EasyLobby® SVM™ 10.0

Installation, Administration and User's Guide

© 2009 -2012 ASSA ABLOY AB. All rights reserved.
# Table of Contents

## Foreword

### Part I Introduction

1. System requirements

### Part II Installation and Set Up

1. Hardware Installation
2. Installing EasyLobby
3. EasyLobby Administrator installation
4. Self-registration installations
5. Creating visitor logs - ODBC
6. Creating visitor logs - Microsoft Access
7. Step 3: Set up Company Information, Sites, and Stations
8. Sites
9. Stations
10. Station Enrollment
11. Step 4: Setting up Users
12. Creating Usernames and Passwords
13. Setting up Custom Security Levels
14. Editing and deleting usernames and passwords
15. Step 5: Set Program Options
16. Program Options: Company Info tab
17. Program Options: Defaults tab
18. Program Options: Defaults Tab - General
19. Program Options: Defaults Tab - Visitor
20. Program Options: Defaults Tab - Employee
21. Program Options: Defaults Tab - Custom ID
22. Program Options: Defaults Tab - Parking
23. Program Options: Defaults Tab - Lost & Found
24. Program Options: Customize Fields tab
25. Program Options: Customize Fields tab - Visitor User defined fields
26. Program Options: Customize Fields tab - Visitor Form Fields
27. Program Options: Customize Fields tab - Employee User defined fields
28. Program Options: Customize Fields tab - Package User defined fields
29. Program Options: Customize Fields tab - Asset User defined fields
30 Program Options: Configure Visitor Fields................................................................. 87
31 Program Options: Security tab.................................................................................. 89
32 Program Options: Security tab - Check In Options.................................................. 90
33 Program Options: Security Tab - Barcode Scan Options......................................... 92
34 Program Options: Security Tab - Pre-Authorization Match...................................... 94
35 Program Options: Security Tab - License/Passport Scan......................................... 96
36 Program Options: Security Tab - Backup................................................................. 97
37 Program Options: Security Tab - Denied Party........................................................ 99
38 Program Options: Security Tab - Smart Card.......................................................... 100
39 Program Options: Configure Self Registration tab.................................................. 101
40 Program Options: Email Alerts tab.......................................................................... 104
41 Program Options: Email Alerts tab - Visitor Check In.............................................. 105
42 Program Options: Email Alerts tab - Package Check In........................................... 108
43 Program Options: Email Alerts tab - Watch List Alert............................................. 110
44 Program Options: Email Alerts tab - Expired Badges Alert..................................... 111
45 Program Options: Email Alerts tab - Panic Message Alert....................................... 113
46 Program Options: Email Alerts tab - Current Visitor Alert....................................... 114
47 Program Options: Email Alerts tab - Options tab.................................................. 115
48 Step 6: Set Badge Options....................................................................................... 117
49 Badge Printing: Visitor............................................................................................ 117
50 Badge Printing: Employee....................................................................................... 120
51 Package Labels.......................................................................................................... 121
52 Printing multiple badges (Group)............................................................................... 123
53 Asset Labels............................................................................................................... 124
54 Badge Printing: Options............................................................................................ 125
55 Creating Custom Badges........................................................................................... 127
56 Step 7: Enable Device Options.................................................................................. 133
57 License Reader/Scanner setup.................................................................................... 135
58 Business Card Scanner.............................................................................................. 137
59 Bar Code Scanner....................................................................................................... 139
60 Proximity Card Reader.............................................................................................. 140
61 Camera Set Up........................................................................................................... 141
62 Mag Stripe Reader...................................................................................................... 142
63 Iris ID......................................................................................................................... 142
64 Fingerprint................................................................................................................ 143
65 Smart Card................................................................................................................ 144
66 Step 8: Import data..................................................................................................... 145
67 Importing Data........................................................................................................... 145
68 Importing Employee Data............................................................................................ 150
<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>69</td>
<td>Step 9: Setting up Visitor Categories</td>
<td>157</td>
</tr>
<tr>
<td>70</td>
<td>Adding Visitor Categories</td>
<td>157</td>
</tr>
<tr>
<td>71</td>
<td>Editing Visitor Categories</td>
<td>159</td>
</tr>
<tr>
<td>72</td>
<td>Deleting Visitor Categories</td>
<td>159</td>
</tr>
<tr>
<td>73</td>
<td>Employee Categories</td>
<td>160</td>
</tr>
<tr>
<td>74</td>
<td>Watch List Categories</td>
<td>160</td>
</tr>
<tr>
<td>75</td>
<td>Step 10: Reasons for a Visit</td>
<td>161</td>
</tr>
<tr>
<td>76</td>
<td>Adding/Deleting Reasons for a Visit</td>
<td>162</td>
</tr>
<tr>
<td>77</td>
<td>Step 11: Set Signature Types</td>
<td>163</td>
</tr>
<tr>
<td>78</td>
<td>Adding, Editing and Deleting Signature Types</td>
<td>164</td>
</tr>
<tr>
<td>79</td>
<td>Step 12: Set Alerts</td>
<td>165</td>
</tr>
<tr>
<td>80</td>
<td>Adding visitors to the Watch List</td>
<td>165</td>
</tr>
<tr>
<td>81</td>
<td>Frequent Visitor Alerts</td>
<td>167</td>
</tr>
<tr>
<td>82</td>
<td>Maximum Visitors Alert</td>
<td>169</td>
</tr>
<tr>
<td>83</td>
<td>Time Based Alert</td>
<td>170</td>
</tr>
<tr>
<td>84</td>
<td>Company Watch List</td>
<td>172</td>
</tr>
<tr>
<td>85</td>
<td>Country Watch List</td>
<td>173</td>
</tr>
<tr>
<td>86</td>
<td>Step 13: Set Clearances</td>
<td>174</td>
</tr>
<tr>
<td>87</td>
<td>Adding Clearances</td>
<td>175</td>
</tr>
<tr>
<td>88</td>
<td>Step 14: Adding, Editing and Deleting Parking Lots and Spaces</td>
<td>177</td>
</tr>
<tr>
<td>89</td>
<td>Step 15: Adding, Editing and Deleting Conference Rooms</td>
<td>178</td>
</tr>
<tr>
<td>90</td>
<td>Step 16: Adding, Editing and Deleting Vehicle Types</td>
<td>179</td>
</tr>
<tr>
<td>91</td>
<td>Step 17: Networking EasyLobby SVM</td>
<td>181</td>
</tr>
<tr>
<td>92</td>
<td>Networking EasyLobby SVM</td>
<td>181</td>
</tr>
<tr>
<td>93</td>
<td>Step 18: Exporting data and System Maintenance</td>
<td>182</td>
</tr>
<tr>
<td>94</td>
<td>Exporting data</td>
<td>182</td>
</tr>
<tr>
<td>95</td>
<td>Backing up the Database (Microsoft Access)</td>
<td>183</td>
</tr>
<tr>
<td>96</td>
<td>Restoring the Database (Microsoft Access)</td>
<td>184</td>
</tr>
<tr>
<td>97</td>
<td>Archiving Inactive Employees</td>
<td>185</td>
</tr>
<tr>
<td>98</td>
<td>Visitor Maintenance</td>
<td>186</td>
</tr>
<tr>
<td>99</td>
<td>Compact the database (Microsoft Access)</td>
<td>187</td>
</tr>
<tr>
<td>100</td>
<td>Viewing current properties and users</td>
<td>188</td>
</tr>
</tbody>
</table>

**Part III Administrator Utility**

1. Starting EasyLobby Administrator .................................................. 190
2. Exiting EasyLobby Administrator ..................................................... 191
3. EasyLobby Administrator installation ............................................ 191
4. Administrator Menus ..................................................................... 197

**Part IV Starting EasyLobby SVM**

197
## Part VI  Logging Visitors  218

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Logging Visitors..................</td>
</tr>
<tr>
<td>2</td>
<td>Adding a new visitor record manually</td>
</tr>
<tr>
<td>3</td>
<td>Copy a visitor..........................</td>
</tr>
<tr>
<td>4</td>
<td>Adding a returning visitor................</td>
</tr>
<tr>
<td>5</td>
<td>Adding a visitor from the same company..................</td>
</tr>
<tr>
<td>6</td>
<td>Adding a visit by an employee..................</td>
</tr>
</tbody>
</table>
7 Adding a new visitor by scanning a business card............................... 223
8 Adding a new visitor by reading a driver’s license............................... 224
9 Merge Card/ID data........................................................................... 224
10 Business card or driver’s license scan matches Pre-registered visitor prompt............................... 225
11 Visitor is not pre-registered prompt.................................................. 226
12 Capturing Visitor Photos.................................................................... 226
13 Capturing Visitor Signatures............................................................... 227
14 Capturing Custom Information for a Visitor....................................... 228
15 Visual Acceptance of Visitors.............................................................. 228
16 Checking in a visitor.......................................................................... 230
17 Visitor already checked in prompt...................................................... 230
18 Visitor matches an entry on the Access Control List Prompt............... 232
19 Visitor Alert Prompt.......................................................................... 233
20 Multi-day check in and check out via barcode scan........................... 233
21 Printing a badge.............................................................................. 234
22 Sending email notification of a visit to an employee........................... 234
23 Notification of a visit to an employee by auto dialer........................... 235
24 Checking out a visitor........................................................................ 235
25 Quick Check Out.............................................................................. 236
26 Barcode scanner checkout.................................................................. 236
27 Check out with a driver’s license......................................................... 237
28 Check out all visitors......................................................................... 237
29 Pre-registering visitors..................................................................... 238
30 Dealing with groups of visitors.......................................................... 239
31 Deleting visitor records..................................................................... 240
32 Adding visitors to the Watch List....................................................... 241

Part VII  Using Self-Reg Mode ................................................................. 242

1 Using Self-Registration Mode.............................................................. 243
2 Starting self-registration mode.............................................................. 243
3 Exiting self-registration mode.............................................................. 243

Part VIII  Package Management .............................................................. 243

1 Package Management......................................................................... 244
2 Adding and Editing Packages............................................................... 244
3 Notifying Employees of a package....................................................... 245
4 Checking out Packages....................................................................... 245
5 Using Signatures with Packages......................................................... 245
6 Deleting Packages......................................................................... 246
7 Looking up Packages................................................................. 247
8 Package Grid view................................................................. 247
9 Adding and Editing Package Carriers..................................... 248
10 Deleting Package Carriers..................................................... 249
11 Adding and Editing Package Stored at locations.................... 249
12 Deleting Package Stored at locations.................................... 250
13 Adding and Editing Package Types....................................... 251
14 Deleting Package Types....................................................... 252

Part IX  Asset Management  252
1 Asset Management............................................................... 253
2 Adding and Editing Assets.................................................... 253
3 Asset Loans.......................................................................... 254
4 Returning Assets................................................................. 255
5 Using Signatures with Assets................................................. 255
6 Deleting Asset Records........................................................ 256
7 Looking up Asset Records..................................................... 257
8 Asset Grid View................................................................. 257

Part X  Lost and Found  258
1 Lost and Found................................................................. 258
2 Adding and Editing a Lost and Found Items.......................... 258
3 Looking Up Lost and Found Items....................................... 259
4 Lost and Found Grid View................................................... 259
5 Checking out a Lost and Found Item..................................... 260
6 Using Signatures with Lost and Found Items........................ 261
7 Deleting Lost and Found Items............................................. 262

Part XI  Using EasyLobby Reports  262
1 Using EasyLobby Reports.................................................... 262
2 Creating reports................................................................. 262
3 Viewing reports................................................................. 264
4 Printing reports............................................................... 264
5 Exporting reports............................................................. 265
6 Creating reports with the Report Wizard.............................. 267
7 Current Visitors Report....................................................... 270
8 Visit History Report........................................................ 270
9 Panic Message................................................................. 271

Part XII  Printing  271
1 Printer Choice................................................................. 271
2 Change the laser/ink-jet printer - Print Options ................................................................. 271
3 Choose Start Position for flat sheet labels ................................................................. 272
4 Badge Printing ........................................................................................................... 272
   Badge Options: Printing Options ........................................................................... 272
   Setting up badge printing ....................................................................................... 274
   Preview window ....................................................................................................... 276
   Printing a badge with a custom check-in time/date for a visitor ............................ 277
   Printing multiple badges (Group) ........................................................................... 278

Part XIII Appendices ................................................................................................. 280
1 Appendix A ............................................................................................................. 280
   Access to commands by authorization level ......................................................... 280
2 Appendix B ............................................................................................................. 286
   Shortcut Keys ......................................................................................................... 286
3 Appendix C ............................................................................................................. 287
   Toolbar Legend ....................................................................................................... 287
4 Appendix D ............................................................................................................. 288
   Command Line Options ......................................................................................... 288
5 Appendix E ............................................................................................................. 289
   eAdvance Value-Based Approvals ........................................................................ 290
6 Appendix F ............................................................................................................. 290
   Import File Configurations ..................................................................................... 291

Index .......................................................................................................................... 301
1 Introduction

Chapter 1: Introduction

What’s on the CD

Devices
The Devices folder contains sub-folders for each of the associated hardware options. The sub-folders contain the driver and ReadMe files for installing the hardware.

Documentation
- Authenticate Utility.pdf – Contains instructions on using the Authenticate Utility.
- EasyLobby Database Setup.pdf – Contains instructions for the options within the database setup portion of the installer.
- RegistryOptions.pdf – Contains information on back end options for EasyLobby.
- SVM 10 Install Instructions.pdf – Includes step by step instructions for installing and configuring EasyLobby.
- Upgrading to v10.0.pdf – Instructions specific to upgrading the EasyLobby software.

Installs
The Installs folder contains the install files for the EasyLobby products: SVM, Administrator, Satellite, and eAdvance. It also contains the install files for SQL Server Express Edition, a more robust database than MS Access. SQL Server is recommended for installations where the database will be shared over a network.

SQL
The SQL folder contains SQL scripts for manually setting up EasyLobby to run with the database on MSDE, Microsoft SQL Server, or Oracle.

Updates
The Updates folder contains program updates for the EasyLobby software products.

Utilities
The Utilities folder contains folders for:
- Additional Software – Additional computer software that may be required if not
already present on your computer.

- **Authenticate** – A utility used to change default authentication methods for connecting to EasyLobby.
- **DBMigration** – Files to convert older EasyLobby database files to the current SVM version format. The utility can also be used to migrate a MS Access EasyLobby database into a SQL Server or Oracle relational database for SVM.
- **EmployeeImport** – A utility that can import employees into EasyLobby when supplied with an existing compatible document.
- **PhotoExport** – A utility that exports photos from Employee, Visitor, and Watch List records within EasyLobby.

**EasyLobby Solution Overview**

**EasyLobby® SVM** makes it easy for reception desk staff to record information about visitors and support your security requirements. They can enter information quickly and print visitor badges effortlessly.

**EasyLobby Administrator** provides Enterprise-class central administration of your system. For example, you can set up usernames and passwords, set global field options, customize self-registration options, and do monitoring and reporting.

**EasyLobby Satellite** is used to control and monitor entry and exit at one or more internal locations or “check points” for visitors who have already been badged at an SVM workstation at the main lobby, visitor center, or guard gate. Upon arrival at a Satellite station, the visitor badge is scanned (via barcode), and the Satellite station displays the visitor’s photo, name and Clearance level and immediately informs the operator whether to allow the visitor entry into that area or to deny entry. The Clearance level is assigned to each visitor when they are badged by SVM. The Satellite time stamps the visitor’s entry and exit.

**Windows Mobile PDA Solutions** – The SVM and Satellite applications are also available on wireless Windows Mobile PDA devices. Please contact EasyLobby for more information.

**EasyLobby documentation**

This documentation is divided into two sections: the Installation and Administration Guide and the User’s Guide. The **EasyLobby Installation and Administration Guide** is for software administrators and managers. It describes how to install the EasyLobby software, advanced features of EasyLobby SVM, and the use of EasyLobby Administrator.

The **EasyLobby User’s Guide** is for those who use EasyLobby SVM to record visitor activity and print badges. Administrators and managers may refer to this manual for information about these tasks.

**Getting further help**

To get online help, press F1 from within EasyLobby or choose any of the following options from the Help menu:

- Contents: select a topic from the table of contents
- Search for Help On: search the help index
- Quick Reference: show brief explanations of common procedures

**Using this manual**

Menu commands are shown with arrows in this manual. For example, if you read, "Choose the Visitor→New menu item", this means you should click on Visitor in the menu bar and choose the New item from that menu.

Numbered paragraphs, like this one, contain step-by-step instructions. Perform steps in the order shown.

- Paragraphs with a bullet, like this one, list items that have no particular order.

**Bold text** is used to highlight menu items and button names.

**Typewriter text** is used to identify text you should type in a field exactly as shown.

When you see a label in the left margin like those below, the feature in that paragraph or section cannot be used unless your authorization level is as least that high. For example, if the label says "Operator", someone with Novice authorization could not perform that task.

**Novice** Used by new EasyLobby users and temporary reception desk staff. Novices can enter new visitors, check visitors in and out, print badges, and do visitor log lookups.

**Operator** Used by most reception desk staff. In addition to novice tasks, operators can add events and view log properties.

**Manager** Used by those who will create visitor reports. In addition to operator tasks, managers can open logs, add and modify employee information, backup and restore logs, set preferences, and create reports.

**Admin** Used by those who install and set up EasyLobby. In addition to manager tasks, administrators can create new logs, manage networked visitor logs using EasyLobby Administrator, and can import and export log information.

### 1.1 System requirements

Computers on which you install EasyLobby software should meet the following minimum requirements:

- PC running Windows XP, Vista, or Windows 7
- Pentium IV processor
- 512 MB RAM
- 100 MB of free hard disk space

For proper operation, EasyLobby SVM and Administrator require that the logged in Windows user has write permission in the EasyLobby installation folder (and sub-folders). This is typically C:\Program
Introduction

Files\EasyLobby\EasyLobby SVM 10.0 unless you selected a different folder during installation.

2 Installation and Set Up

Chapter 2: Getting Started– SVM Installation and Set up

The following steps allow you to customize EasyLobby SVM with your company information, logo, employee information, default information, custom fields and field names, visitor categories, reasons, camera and security settings, and choosing and customizing badge templates.

Setting up EasyLobby SVM includes the following steps:
1. Install hardware and software
2. Create new visitor database for your company
3. Set up company info, sites, stations, and defaults
4. Set up users
5. Set Program Options
6. Set Badge Options
7. Set Device Options
8. Import employee list
9. Set up categories
10. Set up reasons
11. Set up signature types
12. Set Alerts
13. Set Clearances
14. Network SVM

Before you begin

Before you install the EasyLobby software, check that your system meets the system requirements and install any hardware.
**System requirements**

Computers on which you install EasyLobby SVM or Satellite software should meet the following minimum requirements:

- PC running Windows XP, Windows Vista, or Windows 7
- Pentium IV processor
- 512 MB RAM
- 100 MB of free hard disk space
- CD-ROM drive
- Optional: MAPI mail client - to use the email notification feature with MAPI instead of the built in SMTP mail sending facility.

For proper operation, EasyLobby SVM and Administrator require that the logged in Windows user has write permission in the EasyLobby installation folder (and sub-folders). This is typically C:\Program Files\EasyLobby\EasyLobby SVM 10.0 unless you selected a different folder during installation.

For proper operation of the ScanShell driver's license, passport and business card scanner, you will also need write permission into the system temp folder, typically C:\Windows\Temp, and also the C:\Windows\twain_32 folder.

**Write Permissions**

For proper operation, EasyLobby client applications (EasyLobby SVM and Administrator) require that the logged in Windows user has write permission in the EasyLobby installation folder (and sub-folders). This would typically be C:\Program Files\EasyLobby\EasyLobby SVM 10.0 unless you selected a different installation folder during installation.

You can check or assign this write permission by using Windows Explorer to access the EasyLobby installation folder. You will need some familiarity with Windows security. Right-click the “EasyLobby SVM 10.0” folder and select “Properties” from the pop-up menu. Select the “Security” tab (if you don’t have a “Security” tab, run the Tools | Folder Options command, select the “View” tab, and uncheck the “Use simple file sharing” check box). In the “Group or user names” section, add the user accounts, or preferably, the security groups to whom you would like to give access. Assign them either “Full Control” or at least “Write” permission.

The most permissive case would be to add the “Everyone” group and give them full control. You might instead add the “Users” group and give them “Write” permission. A more precise approach might be to create a special security group, say, “EasyLobby Users”, and add this group with full control. Of course you would need to make all Windows users that will use the EasyLobby software members of this group.

In addition, if you are using a ScanShell 800, 1000 or 1000-A scanner (for driver’s licenses and/or passports), and you are using the option to extract the photo from the license or passport, the logged in Windows user must have write permission in the system temporary folder. This would normally be C:\Windows\Temp, but you can check the setting on your system by running the “System” control panel icon, selecting the “Advanced” tab, clicking the “Environment Variables” button, and checking the
TMP and TEMP variables in the “System variables” section. The same should be done for C:\Windows\Twain32 and C:\Syscan if using the 1000-A.

Regional and date settings

Date formats will be determined by your selections in the Windows Regional Settings. Years follow the rules defined in the Regional Settings of your Windows Control Panel to determine what century they are in. By default, years from 00 to 29 are interpreted as 2000 to 2029.

2.1 Hardware Installation

Hardware Installation

The following hardware can be used with the EasyLobby software. You can install hardware before or after you install the EasyLobby software.

Install the following according to the manufacturer’s instructions:

1. **Badge Printer**: EasyLobby supports all Windows compatible printers. Examples include, DYMO LabelWriter, laser printers, DeskJet printers, hard card printers, etc.
2. **Camera**: EasyLobby supports any TWAIN or Video for Windows compatible Web image capture device (camera, flat-bed scanner, etc.). Digital cameras are not typically supported.
3. **Corex/CardScan Business Card Scanner**: Model 800 or lower.

Install the following using the associated drivers on the EasyLobby CD:

**License\Business Card\Passport Scanner**: ScanShell 800, 1000, or SnapShell

1. Close EasyLobby SVM.
2. Plug the scanner into a USB port.
3. When the “Found New Hardware” Window’s notice appears, point to the drivers located in the ScanShell folder on the EasyLobby CD.
4. Enable the scanner in EasyLobby SVM via the menu edit\device options.

**License Reader**: Intelli-Check DCM (reads the magnetic strip and/or 2-D barcode on U.S. and Canadian driver’s licenses and authenticates the license)

1. Close EasyLobby SVM.
2. Intelli-Check DCM drivers are located in the Utilities folder on the CD.

**Serial Cable**: No drivers needed, connect the license reader to an available COM port and select the type of reader and specific COM port in EasyLobby SVM.

**USB Cable**: before you connect the device, unzip the drivers file DCMUSB2000.zip (for Windows 2000) or DCMUSBXP.zip (for WindowsXP) to a temporary folder on your hard drive. Then connect your license reader to an available USB port. Windows plug and play should recognize that a new device is added. Specify the folder above and allow Windows to install the drivers from that folder. Note that after installing the first drivers, you will be prompted to install a second driver, select the same temporary folder as before.

The Intelli-Check DCM drivers make the license reader look like a COM port
to the Windows operating system. After installing, you must determine what COM port the DCM was placed on. To do this, run the Device Manager (right-click My Computer, choose Properties, select Hardware tab, click Device Manager button). Open Ports (COM & LPT) item. Locate the item called "USB Serial Port (COMx)". Note the actual COM port number, for example, COM5.

Select the type of reader and specific COM port in EasyLobby SVM.

**Bar Code Scanner:** Unitech MS335
1. Plug the Bar Code Scanner into the computer.
2. The Human Interface Driver automatically installs.
3. Scan the bar codes in the EasyLobby manual appendix to program the scanner for F12 pre-amble, Code128.

**Card Scanner:** EasyLobby supports Corex CardScan model 800 or lower
1. Close EasyLobby SVM.
2. Install the CardScan software included with the device.
3. When the install is finished, plug the scanner into a USB port; the drivers install automatically.
4. Enable the Scanner in EasyLobby SVM via Edit\Program Option ---
5. Click Configure Scanner to Calibrate and test.

**Signature Capture:** Topaz SignatureGem LCD 1x5 SigPad
1. When asked for the drivers, point to the SigPad directory on the EasyLobby CD.

**Metrologic Barcode Scanner:** Install according to the EasyLobby instructions page included in the box.

**M2SYS Hamster Fingerprint Reader:** Install according to the EasyLobby instruction located in the Devices folder on the EasyLobby CD.

### 2.2 Installing EasyLobby

**Step 1: Installing EasyLobby Programs**

**Installing EasyLobby SVM**

Use the CD provided to install the EasyLobby software on each computer where EasyLobby will be used. You must use a different license key for each computer running EasyLobby SVM.

Follow the instructions on the installation screens to complete the installation as described below:

1. Close all other Windows applications that may be running.
2. Insert the EasyLobby CD into the CD-ROM drive on the computer. The EasyLobby “Family of Products” screen appears.
3. From the EasyLobby “Family of Products” screen choose EasyLobby SVM.
4. EasyLobby SVM begins to download certain files needed for the install. (Note the install times are overestimated. The typical install takes less than five minutes.)

5. The “Welcome to EasyLobby Installation” screen appears. Enter the license key from your EasyLobby software package and press the OK button.
6. The “Setup Program for EasyLobby SVM” screen appears. Exit all Windows programs that are running, read the warning, and press the **Next** button.

7. The “EasyLobby ReadMe File” screen appears. This screen contains information about the product, documentation, online help, card scanning and bar codes. Read the information and press the **Next** button.
8. The “EasyLobby License Agreement” screen appears. Read the license terms and press the Yes button to accept the license terms and continue the installation. If you do not accept the license terms, press No and the installation is terminated.

9. The “Destination Location” screen appears. This screen determines where the SVM program is installed. The default is C:\Program Files\EasyLobby\SVM. You can change this directory by pressing the “Browse” button and selecting
another directory on the computer.
Press the **Next** button to accept the Destination Folder.

10. The “Start Installation” screen appears. This displays the destination directory, backup directory, and CardScan driver installation.

To change the destination directory, press the **Back** button and make the desired changes.
Press the **Next** button to begin the installation of the SVM program.
11. The “Installing” screen appears. This screen displays the files installed and the blue bars indicate their progress. (Note the install times are overestimated.)

12. The EasyLobby support files are registered on the computer.

13. The “Installation Complete” screen appears indicating that the installation was successful. Press the Finish button to exit the installation screen.
14. The Install screen may appear with the message that the computer must be restarted to complete the installation. Press **OK** to restart the computer, or **Cancel** to return to Windows without restarting. If this message was received, you will need to restart the computer later to finish the EasyLobby SVM installation.

EasyLobby SVM requires a login. The first time you open EasyLobby, login as Admin or Administrator with no password.

### 2.3 EasyLobby Administrator installation

**Installing EasyLobby Administrator**

Use the CD provided to install EasyLobby Administrator on the computer where EasyLobby will be administered (where global setting changes will occur). This computer can be any computer on your network, provided it has access to where the visitor database file is hosted.

Choose **EasyLobby Administrator** from the Family of Products screen or run the **EasyLobby Administrator** installation program from the Installs folder.

Follow the instructions on the installation screens to complete the installation as described below:

1. Close all other Windows applications before running the Setup program.
2. Insert the EasyLobby CD into the CD-ROM drive on the computer.

3. The EasyLobby “Family of Products” screen appears. From the EasyLobby “Family of Products” screen choose Administrator.

4. EasyLobby SVM begins to download files needed for the install. (Note the install times are overestimated. The typical install takes less than five minutes.)
5. The “Welcome to EasyLobby Installation” screen appears. Enter the license key from your EasyLobby software package for Administrator and press the OK button.

6. The “EasyLobby Setup Program” screen appears. Read the warning and press the Next button.

7. The “EasyLobby ReadMe File” screen appears. This screen contains information about the product, documentation, online help, card scanning and bar codes. Read the information and press the Next button.
8. The “EasyLobby License Agreement” screen appears. Read the license terms and press the Yes button to accept the license terms and continue the installation. If you do not accept the license terms, press No and the installation is terminated.

9. The “Destination Location” screen appears. This screen determines where the Administrator program is installed. The default is C:\Program Files\EasyLobby\Administrator. You can change this directory by pressing the Browse button and selecting another directory on the computer.

Press the Next button to accept the Destination Folder.
10. The “Start Installation” screen appears. This screen displays the destination and back up directories.

To change the destination directory, press the **Back** button and make the desired changes.

Press the **Next** button to begin the Administrator program installation.

11. The “Installing” screen appears. This screen displays the files installed and the blue bars indicate their progress. (Note the install times are overestimated.)
12. The EasyLobby support files are registered on the computer.

Now registering the EasyLobby support files...

13. The “Installation Complete” screen appears indicating that the installation was successful. Press the Finish button to exit the installation screen.
2.4 Self-registration installations

**Installing on self-registration stations**

Run the installation program and choose to install EasyLobby SVM.

Follow the EasyLobby SVM Installation instructions.

2.5 Creating visitor logs - ODBC

**Creating ODBC visitor logs**

EasyLobby SVM supports Microsoft SQL Server and Oracle relational databases with ODBC support.

**Install the Microsoft SQL Server or Oracle Database**

EasyLobby 10.0 is supported on all editions of Microsoft SQL Server versions 2000, 2005 and 2008. This includes MSDE, SQL Server 2005 Express Edition and any fully licensed versions. You may use your own licensed version of SQL Server, or use the free version of SQL Server 2005 Express that comes with the EasyLobby product CD. Users of previous versions of EasyLobby may also use the existing MSDE database. EasyLobby 10.0 is supported on Oracle database server versions 9i or higher. Each EasyLobby client workstation also requires the Oracle client 9.0.2 or higher including the Oracle Provider for OLEDB.

**Running the EasyLobby 10.0 Database Installer**

Insert the EasyLobby Product CD on the computer you've chosen to be your database server. If the EasyLobby product installation screen (shown below) does not appear automatically, run the file Setup.exe from the root of the CD. Click to select the EasyLobby Database Installer choice and click the Run button. Please note that if you are on an existing SQL 2008 instance or a 64-bit operating system this installer is not currently compatible. Instead, you should skip to page 50 and follow the Manual Installation instructions.
The initial splash screen is presented as shown below. Click the Next button to proceed.
On the “Select Target Database” screen (shown below), select the desired option for installing the database.

![Select Target Database](image)

**New SQL Server 2005 Express database on this computer (EASYLOBBY instance)** – This option will run the standard Microsoft installer and install a new instance of SQL Server 2005 Express Edition onto your system. The instance name will be EASYLOBBY. The installer will then install the EasyLobby10 database schema into this database instance.

**Existing SQL Server 2005 Express database on this computer (EASYLOBBY instance)** – This option will locate the existing EASYLOBBY instance of SQL Server 2005 Express Edition on your system, and then install the EasyLobby10 database schema into this existing instance.

**Existing EasyLobby MSDE database on this computer (EASYLOBBY instance)** – If you were using an EASYLOBBY MSDE database from a previous version of EasyLobby, you may use this option to install the EasyLobby10 database schema into the existing MSDE EASYLOBBY instance.

**Other Existing SQL Server 2000, 2005 or MSDE database on this computer** – Use this option to install the EasyLobby10 database schema into any other existing SQL Server 2000, 2005 or MSDE instance on this system. You must have the SQL Server running in mixed authentication mode (that is, allowing SQL Authentication accounts).

**Existing Oracle database (9i or higher)** – Use this option to install the EasyLobby10 database schema into an existing Oracle database server either local or remote. You must have the Oracle client with sqlplus installed, and have created a TNS Name (Net Name) for the database server.

Select the appropriate choice and click the **Next** button to proceed. The following sections contain the specific instructions for each of the four options.

**Option 1 – Installing a New SQL Server 2005 Express EASYLOBBY Instance**

This will proceed directly to the Start Installation screen to begin the installation.

**Option 2 – Installing into an Existing SQL Server 2005 Express EASYLOBBY Instance**

If an existing EasyLobby instance of SQL Server 2005 is detected, this will proceed to the Start Installation screen to begin the installation.

**Option 3 – Installing into an Existing MSDE EASYLOBBY Instance**

If an existing EasyLobby instance of MSDE is detected, this will proceed to the Start Installation screen to begin
the installation.
Option 4 – Installing into an Existing SQL Server 2000, 2005 or MSDE Database Instance

In the SQL Server Instance and Credentials screen that follows (shown below), select whether to use the default database instance or a named instance. For the latter choice provide the instance name. Select the account credentials to use when running the database creation script. This account should have sufficient privileges for creating a new database catalog.

Click the Next button to proceed to the Start Installation screen.

Option 5 – Installing into an Existing Oracle Database Server

In the Oracle Credentials screen that follows (shown below), enter the Oracle Net Service Name for the database server, and the authentication type and credentials for an account with dba privileges. The Oracle database server can either be on the local system or on a remote system. You must have the Oracle client with sqlplus installed locally, and have created a Net Service Name (TNS Name) for the database server.

Click the Next button to proceed to the Start Installation screen.
The **Start Installation** screen (shown below) is displayed immediately before the actual installation is ready to start. Review the installation information and click **Next** to start the installation.

![Start Installation Screen](image1.png)

During the installation the following screen will show. Allow up to a minute for the schema installation to complete.

![Installing Screen](image2.png)

When the database has finished installing, you will see the screen shown below. Press the **View Log** button to review the results of the database installation script.
EasyLobby 9.0 Database Setup

The installation was:
- Existing Microsoft SQL Server database on this computer (default instance)
- The result of the install was:

Click the View Log button to view the results of the EasyLobby installation.

Click the Finish button to exit this installation.
For SQL Server installations, the results log looks pretty obscure, as shown below, but you should verify that there are no error messages in the log. If the log appears as shown below, your database should be successfully installed. The installation will create a new SQL Authentication account called easyuser10 and a new database catalog called EasyLobby10. The easyuser10 account will have dbo rights on the EasyLobby10 database.

For Oracle installations, the results log is different, as shown below. If there are no error messages in the log, the database schema should be successfully installed. With Oracle, a new user account easyuser10 is created and owns the schema (that is, the tables) for the EasyLobby 10 database.
User created.
Grant succeeded.
Grant succeeded.
Grant succeeded.
User altered.
Table created.
Index created.
Table created.
Index created.
Table created.
... [More log messages] ...
1 row created.
1 row created.
1 row created.
commit complete.
Setting up an ODBC Data Source on Each Client System

For each EasyLobby client application (SVM, Administrator or eAdvance) that will connect to the SQL Server database, you will need to create a SQL Server or Oracle ODBC data source (DSN).

**Setting up a SQL Server ODBC Data Source**

For SQL Server, open the control panel, open the **Administrative Tools** icon, then open the **Data Sources (ODBC)** icon. For 64-bit operating systems, you must browse to C:\Windows\SysWow64\odbcad32.exe and run the file located there. For either method, the ODBC Data Source Administrator window will display. Click the **Drivers** tab and check to insure that you have the **SQL Server** ODBC driver. Windows 2000, 2003 and XP systems typically have these drivers already installed. If you do not have the SQL Server driver, download and install the MDAC 2.8 SP1 update from the Microsoft web site, or enlist the help of your system administrator.

To create an ODBC data source to an EasyLobby SQL Server database, click the **System DSN** tab and click the **Add...** button.

Select the “SQL Server” entry as shown below and click the **Finish** button.
In the next dialog, shown below, enter a name such as EasyLobby10 and an optional description for your new data source. Enter or select the name (or IP number) of your database server in the Server field. Then click the Next button when you are finished.

In the next dialog, select the “With SQL Server authentication…” radio button. Make sure the “Connect to SQL Server…” box is checked, and enter the credentials easyuser10 and door10maN+, then click the Next button. If you are using Windows NT Authentication or alternate credentials for SQL Authentication, make the appropriate modifications (and remember to run the EasyLobby Authenticate utility to specify the alternate connection type).

If you get the next dialog, shown below, then you have connected to your database server. If you get an error message, then either the server can not be found, or the credentials were entered incorrectly.

Check the “Change the default database to” check box and select EasyLobby10 in the combo box if it is not
already selected. Click the **Next** button.

You do not need any changes on the next screen, shown below, so click the **Finish** button.

The review dialog should appear as shown below.

Click the **Test Data Source** button to make sure the connection to the database is working. Click the **OK** button.
when you are done. You will now have a new data source called “EasyLobby9” (or the name you entered in the name field earlier).

Setting up an Oracle ODBC Data Source

Before you can setup an ODBC data source, you must first setup an Oracle Net Service Name for the EasyLobby database. All Oracle database access occurs through the Net Service Name. The ODBC driver is layered on top of the Oracle Net Service. The Net Configuration Assistant software is installed by default when the Oracle client software is installed, typically in Oracle – OraHome90 | Configuration and Migration Tools | Net Configuration Assistant.

To setup a Net Service Name, run “Net Configuration Assistant”. Select Start | Programs | Oracle – OraHome90 | Configuration and Migration Tools | Net Configuration Assistant. The following dialog will appear:

Select the radio button “Local Net Service Name configuration”. Click Next and the following window appears:
Select the “Add” radio button and click **Next**, and the following window appears.

Select the Oracle8i or later option. When you have made a selection, click **Next**. For Oracle 8i databases and above, you will get the following window. Fill in the “Service Name” field with the service name for your database server.

If you are not sure of the service name, use the Oracle Enterprise Manager, add your database server to the tree, and click on the icon for the database. The service name will be listed in the TNS descriptor.

In the next screen select the “TCP” option and click **Next**.
In the next screen enter the name or the IP Address for your Oracle database server. Click the **Next** button.
In the next window select the “Yes, perform a test” radio button and click Next.

If the test is successful the following window appears.

Fill in the Net Service Name as shown below. You may enter any name you wish in this field, for example, EasyLobby10. Click the Next button to proceed.

You now have created an Oracle Net Service name. You will need this name when creating an ODBC data source for this Oracle database. Use this name whenever you are prompted for a “service”, “service name”, or “server”.
Next, open the control panel, open the **Administrative Tools** icon, then open the **Data Sources (ODBC)** icon. For 64-bit operating systems, you must browse to C:\Windows\SysWow64\odbcad32.exe and run the file located there. The ODBC Data Source Administrator window will display. Click the **Drivers** tab and check to insure that you have the Oracle ODBC driver called *Oracle in OraHome92* or equivalent, version 9.0.2 or higher.

![ODBC Data Source Administrator window](image)

Select the “System DSN” tab (see below). Note that to create a System Data Source may require local administrator privileges.

![System DSN window](image)

Click the **Add** button. The following window appears.
Select the *Oracle in OraHome92* driver and click the **Finish** button.

The following window appears.

![Create New Data Source](image)

Enter the information as shown. You may call the *Data Source Name* field anything you’d like, for example, *EasyLobby10* as shown. *Description* is optional. The *TNS Service Name* is the Net Service Name that was entered when the Net configuration was created. The *User ID* field should be set to *easyuser10*.

Click **Test Connection** to test the connection, enter the password (the default is *door10maN+*) in the screen shown below.
Click **OK**, the following dialog will be displayed if the test is successful.

Finally, click **OK** to the Oracle ODBC Driver Configuration screen; your new data source will be listed in the data sources list.
Connecting EasyLobby SVM to the SQL Server or Oracle Database

Now you can run EasyLobby SVM 10.0. To connect to the SQL Server or Oracle database, use the File | Open Visitor Log | Data Source... command and select the SQL Server or Oracle DSN that you created, as shown in the screen below. Note that EasyLobby will remember this connection each time you restart the program.

If you connect successfully to the database, you will be presented with a login dialog.

<table>
<thead>
<tr>
<th>Login Name</th>
<th>Password</th>
<th>Permission Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin</td>
<td>pass</td>
<td>Administrator</td>
</tr>
<tr>
<td>Administrator</td>
<td>pass</td>
<td>Administrator</td>
</tr>
<tr>
<td>Manager</td>
<td>pass</td>
<td>Manager</td>
</tr>
<tr>
<td>Operator</td>
<td>pass</td>
<td>Operator</td>
</tr>
<tr>
<td>Novice</td>
<td>pass</td>
<td>Novice</td>
</tr>
</tbody>
</table>

Note that the data source must have an EasyLobby database schema installed.

Note that for all of these accounts, the password is case sensitive, though the login name is not.
Manual Installation of the EasyLobby Schema on the SQL Server Database Server

You can use the SQL Server Management Studio program to manually load the EasyLobby database schema into your SQL Server database server. You do not need to do this if you have installed the database using the database installer documented in the first section of this document, above. Management Studio can be run from the database server itself or from any client system where it is installed.

Enter the account credentials and click the Connect button.

Choose Start | Programs | Microsoft SQL Server 2005 | SQL Server Management Studio as shown below.

You will be asked to log in to the SQL Server database server as shown in the following diagram. Log in with your "sa" system administrator account or another account that has administrator privileges on the SQL Server.

Click the Connect button.
Choose **File | Open | File**… and open the file `dbCreateSQLServer.sql` from the SQL folder of either your product CD or the EasyLobby installation folder (typically `C:\Program Files\EasyLobby\EasyLobby SVM 10.0\SQL`). You will need to provide database credentials for the `sa` account again. The resultant screen should resemble the graphic below.

![Database Creation Screen](image)

**Note:** In the script, you may need to edit the two instances of the `FILENAME` value to reflect the actual installation folder of SQL Server on your database server system. This variable specifies the folder location where the database file will be created. The path where the database files will reside must exist on the database server. Note also that the files need not reside in the SQL Server installation folder, they may reside anywhere you desire, though we do recommend that they reside on a local hard drive for performance reasons.

Click the **Execute** button at the upper right on the toolbar to execute the SQL script (or choose **Query | Execute** or press the F5 key). The Messages area at the lower right should show the results, insure that there are no errors.
If this script executes with no errors, a new EasyLobby10 database will be created on your database server, along with the default account called easyuser10 with a password of door10man+, which is the dbo (database owner) for that database.

In the Management Studio program, right-click the server icon and choose Refresh. You should see the new EasyLobby10 database listed under your database server icon in the Databases folder as shown in the following graphic.

Manual Installation of the EasyLobby Schema on the Oracle Database Server
You can use the Oracle SQLPlus Worksheet program to manually create the EasyLobby database schema into
your Oracle database server. You do not need to do this if you have installed the database using the database installer documented in the first section of this document, above. SQLPlus Worksheet can be run from the database server itself or from any client system where it is installed.

Choose Start | Programs | Oracle – OraHome92 | SQLPlus Worksheet and log in as shown below, using an account with dba privilege.

In SQLPlus Worksheet, choose File | Open and select the file called dbCreateOracle.sql from the SQL folder of either your product CD or the EasyLobby installation folder (typically C:\Program Files\EasyLobby\EasyLobby SVM 10.0\SQL). The resultant screen should resemble the graphic below.
Click the **Execute** icon (yellow lightning bolt) at the left toolbar or the menu command **Worksheet | Execute** to run the script. Insure that there are no errors after the script executes.

For more information about setting up EasyLobby for SQL Server or Oracle, refer to the documents called *EasyLobby SQL Server Database Setup.pdf* and *EasyLobby Oracle Database Setup.pdf* in the SQL folder on your EasyLobby product CD.

### 2.6 Creating visitor logs - Microsoft Access

**Step 2: Creating a new visitor database for your company**

EasyLobby stores its information in a database file called a *visitor log*. EasyLobby SVM supports two types of visitor logs: Microsoft Access database logs and ODBC (open database connectivity) database logs. The latter include MSDE, MS SQL Server, and Oracle databases.

**Creating Microsoft Access visitor logs**

EasyLobby System Administrators create EasyLobby SVM visitor logs for Microsoft Access using EasyLobby Administrator or SVM.

**Admin**

To create a visitor log from EasyLobby Administrator:

1. Open the Windows **Start** menu and choose **Programs ➔ EasyLobby Administrator or SVM**.
2. Log in using your administrator-level username and password. (The first time you open Administrator or SVM, log in as Admin or Administrator with no password.)
3. You have two options for creating a log: a) create a new empty log or b) create a log based on an existing log.

   EasyLobby SVM ships with a sample visitor log (sample.evm). You may create a new visitor log from the sample by opening the sample visitor log first. If you have an existing log that you want to keep some information from, open that log.

4. Choose **File ➔ New** from the menu.
5) If you have an existing visitor log selected, the New Visitor Log window appears. If you have no log selected proceed to step number 7.

In the New Visitor Log window, put a checkmark next to parts of the current log you want to copy to the new log. For example, you might want to keep the employee, visitor category, and user information while discarding the list of past events.

We recommend using the users and category information from the sample.
**Preserve existing Employees**: The new log will contain the list of employees from the old log.

**Preserve existing Reasons**: The new log will contain events and reasons for visits from the old log.

**Preserve existing Categories**: The new log will contain the visitor categories from the old log.

**Preserve existing Clearances**: The new log will contain the visitor clearances from the old log.

**Preserve existing Watch List**: The new log will contain the Watch List from the old log.

**Preserve existing Users and Options**: Options defined with EasyLobby Administrator, such as usernames, company information, and user-defined fields will be the same in the new log as in the old log.

6) Click **OK**.

7) Specify the folder where you want to create the new log and type a filename for the log. Then click **Save**.

EasyLobby Administrator creates and opens the new visitor log. There will be one blank visitor record.

The EasyLobby System Administrator can create users for this visitor log in the EasyLobby Administrator program or SVM.

### 2.7 Step 3: Set up Company Information, Sites, and Stations

#### Step 3: Set up Sites, Stations, and Company Information

There are three levels to set up EasyLobby SVM: Enterprise, Sites, and Stations. The Enterprise level is the top level comprising the entire company. Sites are the second level and are a location, such as a building. Stations are the third level and are where the EasyLobby SVM program is installed on the computer, for example, main lobby or loading dock or guard gate.

### 2.8 Sites

There are three levels to set up EasyLobby SVM: Enterprise, Sites, and Stations. The Enterprise level is the top level comprising the entire company. Sites are the second level and are a location, such as a building. Stations are the third level and are where the EasyLobby SVM program is installed on the computer, for example, main lobby.

**Sites**

To set up sites for your company:

1. Choose **Edit**►**Sites** from the menu, or click **Sites** from the Enterprise Options screen from **Edit**►**Program Options** on the menu. The Sites window appears.
2. To add a new site, click the New Button. A new site is added to the list on the left and you can specify the Site Name, Site ID, description, and Administrator Email address in the fields on the right.

Site ID is a positive number that is set to any value you wish. The site ID will be the first digit(s) in the Custom ID, which is automatically assigned to all visitors and packages.

3. To edit a site, simply select the site to edit from the list on the left and change the desired information for the site on the right.

4. To delete a site, select the site from the list on the left and click the Delete Button.

5. Select the Close button when done adding/editing/deleting sites.

2.9 Stations

There are three levels to set up EasyLobby SVM: Enterprise, Sites, and Stations. The Enterprise level is the top level comprising the entire company. Sites are the second level and are a location, such as a building. Stations are the third level and are where the EasyLobby SVM program is installed on the computer, for example, main lobby.

Stations

To set up stations for your company:

1. Choose Edit Stations from the menu, or click the Stations button from the Enterprise Options screen from Edit Program Options on the menu. The Stations window appears.
2. Choose the Site from the drop down list that you will add/specify stations for.

3. To add a new station, click the **New** Button. A new station is added to the list on the left and you can specify the Station Name, description, and CD Key in the fields on the right.

   **Note:** You can set up all the stations and their CD Keys from one system and when you install the particular stations they will self-enroll based on the CD Key when you start EasyLobby and connect to the database.

4. To edit a station, simply select the station to edit from the list on the left and change the desired information for the station on the right.

5. To delete a station, select the station from the list on the left and click the **Delete** Button.

6. Select the **Close** button when done adding/editing/deleting stations.

### 2.10 Station Enrollment

There are three levels to set up EasyLobby SVM: Enterprise, Sites, and Stations. The Enterprise level is the top level comprising the entire company. Sites are the second level and are a location, such as a building. Stations are the third level and are where the EasyLobby SVM program is installed on the computer, for example, main lobby.

**Station Enrollment**

To select the site and station for the computer:

1. Choose **Edit ➤ Program Options** from the menu. The Station Enrollment window appears.
2. Choose the Site from the drop down site list for the stations you will add/specify.

Note: You can set up all the stations and their CD Keys from one system and when you install the particular stations they will self enroll based on the CD Key when you start EasyLobby and connect to the database.

2.11 Step 4: Setting up Users

Step 4: Setting up users

EasyLobby Enterprise Administrators can create users in the EasyLobby Administrator program and SVM. You can have more than one EasyLobby System Enterprise Administrator (users with enterprise administrator rights).

There are five security levels of users: Novice, Operator, Manager, Site Administrator, and Enterprise Administrator. When users log in and add visitor records, their user name is indicated on the record in the “Operator” field. You may have as many users as you need. (EasyLobby licensing is per computer, not user.)

2.12 Creating Usernames and Passwords

Creating usernames and passwords

To create a user in EasyLobby SVM or Administrator:

1. In EasyLobby SVM or Administrator, choose Edit→Users. If you have created a new log based on the sample, the users for the sample log display. If you created a new empty log, only the site administrator user displays.
2. To add a user, click the **New** button. The New User appears.

Enter the following information:

- **User Name**: Must contain 3 to 30 letters and/or numbers. The username is not case-sensitive.
- **Password**: A password is not required but is recommended. The password is case-sensitive and encrypted. To set password specifics, such as minimum
length and complexity rules, from the menu select Edit ➔ Program Options ➔ Security ➔ and then the Password tab.

Test: The test button will test the password entered for complexity rules set in Edit ➔ Program Options ➔ Security ➔ and then the Password tab. If any accounts have passwords that fail to follow those rules, a dialog box will appear listing those accounts.

- **Authentication:**
  
  **EasyLobby Authentication:** The user logs in with the provided username and password.
  
  **Single Sign-on:** The users windows account name is provided as the username. No password is necessary. When launching EasyLobby the software checks that the logged in windows account matches a username in the EasyLobby system. If a match is found the user is automatically logged in with no login prompt.
  
  **Active Directory:** the users active directory account name is provided as the username. When launching EasyLobby the user will be prompted with a login dialog box with which they should enter their Active Directory username and password. The software then checks the Active Directory for these credentials and logs the user in if a match is found.

- **Locked Out:** The user is locked out of the database due to the number of attempts to log in. To unlock them, remove the check mark.

- **Never Expires:** The password will never expire.

- **Security Level:** Choose one of the following levels or customize the security level:
  
  **Enterprise Administrator:** Used by those who install and set up EasyLobby at the enterprise level. In addition to manager tasks, administrators can create and manage visitor logs and users, and can import and export log information. You may have more than one administrator and it is recommended to have a second administrator account as a backup for the administrator.
  
  **Site Administrator:** Used by those who install and set up EasyLobby at the site level. In addition to manager tasks, administrators can create and manage visitor logs using EasyLobby Administrator, and can import and export log information. You may have more than one administrator and it is recommended to have a second administrator account as a backup for the administrator.
  
  **Manager:** Used by those who will create visitor reports. In addition to operator tasks, managers can open logs, add and modify employee information, backup and restore logs, set preferences, and create reports.
  
  **Operator:** Used by most reception desk staff. In addition to novice tasks, operators can add events and view log properties.
  
  **Novice:** For new EasyLobby users and temporary reception desk staff. Novices can enter new visitors, check visitors in and out, print badges, and do visitor log lookups.
  
  **inAdvance User:** Used by Employees who are using EasyLobby inAdvance to pre-register their visitors. (inAdvance is a separately licensed product.)
**Self-Registration:** A username with this security level starts EasyLobby in Self-Registration mode for self-registration stations.

- **Site:** Specify the site or all sites for the user.
- **Description:** Enter a description, if desired.

3. Click **OK** after entering the information for the new user.

**Note:** For proper operation, EasyLobby SVM and Administrator require that the logged in Windows user has write permission in the EasyLobby installation folder (and sub-folders). This is typically C:\Program Files\EasyLobby\EasyLobby SVM 10.0 unless you selected a different folder during installation.

### 2.13 Setting up Custom Security Levels

**Creating Custom Security Levels**

To create custom security levels for users in **EasyLobby SVM or Administrator**:

1. In EasyLobby SVM or Administrator, choose **Edit ➔ Users**. The User Accounts screen appears.

![User Accounts](image)

2. To customize a user Security Level, click the **Customize** button. The Define Custom Security Levels screen appears.
3. To create a new Security Level, select the **Insert** button. You can change the name of the Security Level on the right where it says *name*. To change the properties for the Security Level choose the desired boxes on the right under Properties.

   **Note:** A new Security Level has All Permissions available. You must turn off those permissions that are not desired for the new level.

4. When finished selecting the permissions, select the **Close** button. The Custom Security Level is now available to assign to a User.

   **Note:** For proper operation, EasyLobby SVM and Administrator require that the logged-in Windows user has write permission in the EasyLobby installation folder (and sub-folders). This is typically C:\Program Files\EasyLobby\EasyLobby SVM 10.0 unless you selected a different folder during installation. See Appendix for more information on permissions.

### 2.14 Editing and deleting usernames and passwords

**Editing and deleting usernames and passwords**

To edit or delete a user in **EasyLobby SVM or Administrator**:

1. In EasyLobby SVM or Administrator, choose **Edit ➤ Users** from the menu.
2. To change or delete a user, highlight a username in the list. Its security level is shown to the right. The password is shown as a series of asterisks.
3. Click the **Delete User** button to delete the user. To edit the User Account, modify the information for the user.
4. Click Close after editing.

2.15 Step 5: Set Program Options

Step 5: Set Program Options

Program Options include: company information, defaults, customize fields, visitor fields, security, self-registration, and email alerts.

To open the Program Options:

1. Choose Edit ➔ Program Options from the menu. The Program Options window appears.

You will either be able to set the settings for All Sites, or a particular Site and Station depending on your log in (see the User Level Command matrix at the end of the manual).

The following information can be set at the enterprise or site/station level depending on whether you are logged in as and Enterprise Administrator or Site Administrator.

The ability to change the settings is also dependent on whether the Enterprise Administrator has selected that an option can be changed at a site or station level or just at the enterprise level.
2. Make sure you are setting for the desired Site and Station. You can check the computer's site and station from the Edit menu → Station Enrollment.

![Program Options window]

**Note:** When you select All Sites or All Stations, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.16 Program Options: Company Info tab

**Program Options: Company Info Tab**

Program Options include: company information, defaults, customize fields, visitor fields, security, self-registration, and email alerts.

To open the Program Options:

Choose **Edit → Program Options** from the menu. The Program Options window appears.

You will either be able to set the settings for All Sites, or a particular Site and Station depending on your log in (see the User Level Command matrix at the end of the manual).

The following information can be set at the enterprise or site/station level depending on whether you are logged in as an Enterprise Administrator or Site Administrator.

The ability to change the settings is also dependent on whether the
Enterprise Administrator has selected that an option can be changed at a site or station level or just at the enterprise level. Make sure you are setting for the desired Site and Station. You can check the computer’s site and station from the Edit menu ➔ Station Enrollment.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

**Company name, address, and logo**

To enter your company information:

1. Choose the **Company Info** tab from the Program Options window. The Company Information screen appears.

2. Select All Sites or the desired Site from the drop down site list box. To add, delete, or edit a site click on the **Sites** button, the Sites dialog box appears.

3. Select the Company Info tab, if not already selected. Type your company name and address. This information will be used if you print a shipping label or other label that includes your own company information as a return address.

4. You may also select a file containing your company logo. The logo file may be stored in JPG, BMP, PCX, WMF, or EMF format.
Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.17 Program Options: Defaults tab

Program Options: Defaults

Default values allow users to enter visitor records faster as the values are pre-populated. The default values can be different on every computer where EasyLobby is installed.

To set defaults:

1. Select the desired Site and Station and then the Defaults tab from the Program Options window.

2. The following information can be set at the enterprise or site/station level depending on whether you are logged in as and Enterprise Administrator or Site Administrator.

The ability to change the settings is also dependent on whether the Enterprise Administrator has selected that an option can be changed at a site or station level or just at the enterprise level.
General Defaults

Site Filtering

Show visitors and employees from this site only checkbox allows you to display visitors and employees for the specified site.

Performance Tuning

Enabling or disabling these settings can increase or decrease the system response time depending on the number of records in your database.

Module Enable

Enable or disable the Package, Asset, and/or Lost & Found modules.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.18 Program Options: Defaults Tab - General

Program Options: Defaults - General

1. Select the desired Site and Station from the Program Options Defaults window.
2. Select the General tab.
3. Choose the desired settings as explained below.

General Defaults

Site Filtering

Show visitors and employees from this site only checkbox allows you to display visitors and employees for the specified site.

Performance Tuning

Enabling or disabling these settings can increase or decrease the system response time depending on the number of records in your database.
Module Enable
Enable or disable the Package, Asset, and/or Lost & Found modules.

Access Control Integration
Enable or disable access control integration error reporting and its time interval.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.19 Program Options: Defaults Tab - Visitor

Program Options: Defaults - Visitor

1. Select the desired Site and Station from the Program Options Defaults window.
2. Select the Visitor tab.
3. Choose the desired settings as explained below.
Visitor Defaults

Employee list

Show only name radio button shows only the employee’s name in the employee pull-down list field for a visitor.

Show Additional Fields check boxes show the fields checked in the employee pull-down list field for a visitor.

Sort by radio button will sort the employee information by the field selected.
Grid Options

Enable grid refresh every checkbox determines the time interval in seconds to refresh the Grid View to display newly entered information.

Use multiple grid forms checkbox allows you to display multiple grid views for different look ups and sorts by.

Returning Visitor Defaults

Copy Photo, Copy Signature, Copy Employee, Copy Reason, Copy Clearance, Copy User Defined, Fields Copy Notes, Copy SSN will copy the checked fields from the visitor’s prior visit to their current visit when using the Returning Visitor feature.

Valid From/To Defaults

Valid From Default Time and Valid To Default Time values are used as the defaults for the badge when creating a new visitor.

Form Options

The Country value is used as default when creating a new visitor. The Country is placed in the Contact Info tab on the Form View when an operator creates a new visitor record.

Use Multiple Visitor Forms toggles between displaying on one Visitor Form at a time and the Grid View or a Visitor Form for each visitor selected and the Grid View.

Make type-in fields uppercase forces the information typed into a field into uppercase, allowing the user to type in the letters regardless of case.

Employee combo refresh every determines the time interval in minutes to refresh the Employee field to display newly entered employees.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.20 Program Options: Defaults Tab - Employee

Program Options: Defaults - Employee

1. Select the desired Site and Station from the Program Options Defaults window.
2. Select the Employee tab.
3. Choose the desired settings as explained below.
Employee Defaults

Time and Attendance

Enable employee time and attendance check box enables tracking employee’s time and attendance when they check in/scan in and out.

Scan barcode badge for time and attendance check box allows the scanning of the employee’s barcode badge.

Scan prox card for time and attendance check box allows the scanning of the employee’s proximity card.

Employee form mode allows you to determine the scan behavior:

Automatic: this option will check out a visitor who was already checked in, the next scan after that will check
them in, etc. for the duration of their valid from/to.

_Prompt:_ this option will prompt the operator to either check in or check out the visitor.

_Manual:_ this option will display the visitor’s record for the operator to manually check in or out the visitor.

_Fully Automatic:_ this option will check out a visitor who was already checked in, the next scan will check them out, the next scan after that will check them in, etc, without displaying the in/out dialogue box.

**Grid Options**

_ENABLE GRID REFRESH EVERY_ checkbox determines the time interval in seconds to refresh the Grid View to display newly entered information.

**Alerts**

_ENABLE ALERT WHEN VISITOR NAME MATCHES INACTIVE EMPLOYEE NAME_ checkbox determines whether an alert displays when an inactive employee’s name matches visitor’s name.

_SEND ADMINISTRATOR NOTIFICATION ON INACTIVE EMPLOYEE MATCH_ checkbox enables an email to the administrator when when an inactive employee’s name matches visitor’s name.

_NOTIFICATION MESSAGE_ – specify the message to display on alert by typing it in the box.

**Note:** When you select _All Sites_ or _All Stations_, the _Update changed values only_ and _Update all values in this set_ options appear at the bottom of the screen. If you select _Update all values in this set_, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.21 Program Options: Defaults Tab - Custom ID

**Program Options: Defaults - Custom ID**

1. Select the desired Site and Station from the Program Options⇒Defaults window.
2. Select the _Custom ID_ tab.
3. Choose the desired settings as explained below.
**Custom ID Defaults**

**Custom ID Options**

**Do not generate custom ID** will not create a custom ID for each visit.

**Automatically Generate** will automatically increment the ID number given to each visitor by EasyLobby. The default is on. The Custom ID field is located on the Badge tab of the Form View when you create a new record. It can be printed on badges and used for quick check out or barcode check out. The Custom ID has a maximum length of 16 digits.

**Generate custom ID in range** will generate an incrementing custom ID for each visit that is within the range entered in the boxes.

**Prepend Site ID** will put the site ID number before the custom ID for each visit.

**Prepend Station ID** will put the station ID number before the custom ID for each visit.

**Prefix** will put the desired entry before the custom ID for each visit.
Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.22 Program Options: Defaults Tab - Parking

Program Options: Defaults - Parking

1. Select the desired Site and Station from the Program Options Defaults window.
2. Select the Parking tab.
3. Choose the desired settings as explained below.
Parking Options

Release parking spot on visitor check out will show the parking space as available when the visitor checks out.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.23 Program Options: Defaults Tab - Lost & Found

Program Options: Defaults - Lost & Found

1. Select the desired Site and Station from the Program Options Defaults window.
2. Select the Lost & Found tab.
3. Choose the desired settings as explained below.
**Lost & Found Options**

Enable grid refresh every XX seconds will refresh the Lost & Found grid view at the specified interval.

**Note:** When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.24 Program Options: Customize Fields tab

**Program Options: Customize Fields Tab**

You can specify up to twenty-four user-defined fields for visitors and twelve user-defined fields for employees, six user-defined fields for packages, and two for assets and asset loans in the Customize Fields tab.

For example, you may want to use these fields to capture information like, license plate numbers, destination areas, notes, messages, etc.

User-defined visitor fields are shown in the Form View of the visitor log under the Custom Info tabs.
2.25 Program Options: Customize Fields tab - Visitor User defined fields

**Program Options: Customize Fields Tab**

You can specify up to twenty-four user-defined fields for visitors and twelve user-defined fields for employees, six user-defined fields for packages, and two for assets and asset loans in the Customize Fields tab.

For example, you may want to use these fields to capture information like, license plate numbers, destination areas, notes, messages, etc.

User-defined visitor fields are shown in the Form View of the visitor log under the Custom Info tabs.

**Specifying Visitor User-Defined Fields**

To change the label and field type on a visitor user-defined field:

1. Choose **Edit ➔ Program Options** from the menu. The Enterprise Options window appears.
2. Select the Site and Station.
3. The following information can be set at the enterprise or site/station level depending on whether you are logged in as an Enterprise Administrator or Site Administrator. The ability to change the settings is also dependent on whether the Enterprise Administrator has selected that an option can be changed at a site or station level or just at the enterprise level.
4. Select the **Customize Fields** tab, and then the **Visitor User Defined** tab. There are two Visitor User Defined tabs, one for fields 1-12 and one for fields 13-24.
5. Enter the desired name for the Custom Information tab(s) into the Tab Caption field.

6. Type the desired names in the desired fields and select the control type. The Control Type is the type of field presented to the user; choices are Text, Checkbox, or Combo (drop down list box). If you select Combo, the Edit Items button appears. Click the Edit Items button to specify the choices for the drop down list for the user.

7. To display a field, click in the box to the left of the User Defined X. If the box isn’t checked, the user defined field will not display on the Visitor Form.

8. When finished specifying the visitor user-defined fields, click **OK**.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.26 Program Options: Customize Fields tab - Visitor Form Fields

Program Options: Customize Fields Tab

You can specify up to twelve user-defined fields for visitors and four user-defined fields for employees, two user-defined fields for packages, and assets in the Customize Fields tab.

For example, you may want to use these fields to capture information like, pager numbers, security clearances, parking lots, license plate numbers, destination areas, notes, messages, etc.

User-defined visitor fields are shown in the Form View of the visitor log under the Custom Info tabs.

Specifying Visitor Form Fields

To change the visitor form fields:

1. Choose Edit ➔ Program Options from the menu. The Enterprise Options window appears.
2. Select the Site and Station.
3. The following information can be set at the enterprise or site/station level depending on whether you are logged in as and Enterprise Administrator or Site Administrator. The ability to change the settings is also dependent on whether the Enterprise Administrator has selected that an option can be changed at a site or station level or just at the enterprise level.
4. Select the Customize Fields tab, and then the Visitor Form tab.
5. Select the desired settings for which tabs display, change visitor field labels, set the visitor lookup defaults, and visitor form option.

6. When finished specifying the visitor form fields, click **OK**.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn't intend to change.

### 2.27 Program Options: Customize Fields tab - Employee User defined fields

**Program Options: Customize Fields Tab**

**Specifying Employee User-Defined Fields**
To change the label and field type on an Employee user-defined field:

1. Choose **Edit ➔ Program Options** from the menu. The Enterprise Options window appears.

2. Select the Site and Station, and then the **Customize Fields** tab.

3. Select the **Employee Form** tab to set the field labels and control types for the fields. The Control Type is the type of field presented to the user; choices are Text, Checkbox, or Combo (drop down list box). If you select Combo, the Edit Items button appears. Click the Edit Items button to specify the choices for the drop down list for the user.

4. When finished specifying the employee form fields, click **OK**.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn't intend to change.
### 2.28 Program Options: Customize Fields tab - Package User defined fields

#### Program Options: Customize Fields Tab

**Specifying Package User-Defined Fields**

To change the label and field type on a Package user-defined field:

1. Choose **Edit > Program Options** from the menu. The Enterprise Options window appears.

2. Select the Site and Station, and then the **Customize Fields** tab.

3. Select the **Package Form** tab to set the field labels and control types for the fields. The Control Type is the type of field presented to the user; choices are Text, Checkbox, or Combo (drop down list box). If you select Combo, the Edit Items button appears. Click the Edit Items button to specify the choices for the drop down list for the user.

4. **Grid Options** - **Enable grid refresh every XX seconds** will refresh the Lost & Found grid view at the specified interval.
5. When finished specifying the package form fields, click OK.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.29 Program Options: Customize Fields tab - Asset User defined fields

**Program Options: Customize Fields Tab**

**Specifying Asset User-Defined Fields**

To change the label and field type on an Asset user-defined field:

1. Choose Edit ➔ Program Options from the menu. The Enterprise Options window appears.

2. Select the Site and Station, and then the Customize Fields tab.

3. Select the Asset Form tab to set the field labels and control types for the asset and asset loan fields. The Control Type is the type of field presented to the user; choices are Text, Checkbox, or Combo (drop down list box). If you select Combo, the Edit Items button appears. Click the Edit Items button to specify the choices for the drop down list for the user.

4. Grid Options - Enable grid refresh every XX seconds will refresh the Lost & Found grid view at the specified interval.
5. When finished specifying the asset form fields, click **OK**.

**Note:** When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn't intend to change.

### 2.30 Program Options: Configure Visitor Fields

**Program Options: Configure Visitor Fields**

You can set most of the fields on the Visitor Log to:

- **Enabled:** this setting toggles the field from enabled to disabled. Enabled allows the user to enter information into the field. Disabled prevents the user from entering information by graying out the field.

- **Required:** this setting toggles the field from required to not required. Required fields are indicated with an asterisk and must be filled in before the visitor can be checked in.

- **In Grid:** this setting toggles the field to show or hide on the Grid View.

- **License:** this setting determines which information is pulled from the driver's license scan into the visitor log.
**Bus Card:** this setting determines which information is pulled from the business card scan into the visitor log.

Fields marked with N/A can’t be changed, as they are not applicable to the setting.

To choose the settings for the Visitor Fields:

1. Choose **Edit → Program Options** from the menu. The Enterprise Options window appears.

2. Select the site and station and then the **Visitor Fields** tab.

![Program Options window with Visitor Fields tab selected]

3. Select the field you wish to set and change the setting to the desired setting.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.31 Program Options: Security tab

Program Options: Security Tab

EasyLobby SVM offers many options to secure and simplify the check in and check out of visitors.

To choose the security settings:

1. Choose **Edit ▶ Program Options** from the menu. The Options window appears.
2. Select the **site** and **station** and then the **Security** tab.

![Program Options: Security Tab](image)

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.32 Program Options: Security tab - Check In Options

Program Options: Security Tab

Check in Tab

To choose the security settings:

1. Choose Edit►Program Options from the menu. The Options window appears.
2. Select the site and station and then the Security tab.

3. Select the Check In tab to set the following:

Check In

Enable multiple check in within authorized period;

Allow sequential check in without intervening check out – this setting allows the operator to check a visitor in until the badge expires without the visitor checking out in between visits.

In today’s visitors lookup, don’t show visitor on subsequent days after check in – this setting will not display a visitor if they
checked in prior to today's date without a check out.

*In today's visitors lookup, only show pre-registered visitors arriving today* – this setting only displays pre-registered visitors with an arrival date of today.

*In pre-registered lookups, show visitors as pre-registered on subsequent days after check in* – this setting shows visitors as pre-registered on the days after their initial check in as opposed to showing them as already checked in.

**On check in, prompt if visitor is already checked in** – This setting prompts the operator when the visitor they are checking in, is already checked in (they were not checked out from a previous visit).

**On check in, disable data entry on all fields except by administrator** – This setting locks a visitor record when the visitor is checked in so changes can't be made except by the administrator.

**On check in at different site, set visitor site to new site** – This setting records the actual site the visitor checked in at.

### Watch List Options

**On check in, prompt if name matches an entry in the Watch List** – This setting prompts the operator when the visitor they are checking in matches a person on the Watch List (unwelcome visitors). You can choose to match first and last name or last name only.

**On check in, prompt if company matches an entry in the company watch list** – This setting prompts the operator when the visitor they are checking in matches a company on the Company Watch List.

**On check in, prompt if country matches an entry in the country watch list** – This setting prompts the operator when the visitor they are checking in matches a country on the Country Watch List.

**On check in, prompt if citizenship matches an entry in the country watch list** – This setting prompts the operator when the visitor's citizenship they are checking in matches a country on the Country Watch List.

### Administrator proxy badge printing

**Enable administrator proxy badge printing** – This setting is used with SVM Mobile to print visitor's badges and sets the time interval in seconds for printing.

4. Choose the desired settings by clicking the box on the left to put a check mark in it (turn the feature on) or remove the check mark (turn the feature off), then click **Apply** and then **OK**.

*Note:* When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn't intend to change.
2.33 Program Options: Security Tab - Barcode Scan Options

Program Options: Security Tab

Barcode Scan Tab

To choose the security settings:

1. Choose **Edit** > **Program Options** from the menu. The Options window appears.
2. Select the **site** and **station** and then the **Security** tab.

3. Select the **Barcode Scan Options** tab to set the following:

   SVM Barcode scan prior to initial check in
   
   Enable initial check in via bar code scan – This setting allows the operator to print a badge and check in the visitor by scanning the bar code on the badge.
   
   Do not enforce required fields check for check in – This setting allows a visitor who is pre-registered and is checked-in with a bar code
scanner to not be subject to enforcement of required fields.

**Barcode scan after initial check in**

You can either:

- Use barcode scan for check out and check in, or

From same station or from different station, you can set the scans as follows:

- **Alternate the check in and out**: this option will check out a visitor who was already checked in, the next scan will check them out, the next scan after that will check them in, etc. for the duration of their valid from/to.

- **Prompt**: this option will prompt the operator to either check in or check out the visitor.

- **Manual**: this option will display the visitor’s record for the operator to manually check in or out the visitor.

- **Fully Automatic (In/Out, no form display)**: this option will automatically check the visitor out or in without displaying an in or out form.

- **Use barcode scan for check out only**, or

- **Use barcode scan for check in only**

- **On barcode scan for check-out, warn if visitor checked in on a previous day** – This setting prompts the operator when the visitor they are checking out with a barcode scanner checked in on a previous day.

**Satellite Barcode scan**

For a satellite you can either:

- **Barcode scan supports checkpoint arrival and departure**, or

- **Barcode Scan supports checkpoint arrival only**, or

- **Barcode scan supports checkpoint arrival and prompts for departure or check out**, or

- **Barcode scan supports check out only**, or

- **Barcode scan supports check in only**, or

- **Barcode scan supports check in and check out**

- **Deny entry if visitor is not checked in** – this setting denies entry if the visitor is not checked in via a SVM station

- **Deny checkpoint arrival/departure if visitor has no clearance** – this setting denies entry if the visitor is not assigned a clearance level

- **Clear notification screen after interval of seconds** – This setting allows you to place a Satellite at an exit to use for visitors to check out when they leave. In this instance the satellite does
not require personnel to check visitors out.

**Note:** Departure is leaving the satellite; the visitor may head to another satellite or main lobby. Check out is leaving the facility for good.

4. Choose the desired settings by clicking the box on the left to put a check mark in it (turn the feature on) or remove the check mark (turn the feature off), then click **Apply** and then **OK**.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.34 Program Options: Security Tab - Pre-Authorization Match

**Program Options: Security Tab**

**Pre-Authorization Match Tab**

To choose the security settings:

1. Choose **Edit** → **Program Options** from the menu. The Options window appears.
2. Select the **site** and **station** and then the **Security** tab.
3. Select the **Pre-Authorization Match** tab to set the following:

   **Enable pre-authorized visitor match on business card or license scan** – This setting prompts the operator that the visitor whose business card or license they scanned is pre-registered. The visitor’s information can be updated with the scanned information.

   **Warn if visitor is not pre-authorized** – This setting prompts the operator when the visitor whose business card or license they scanned is not pre-registered. This setting is useful if your company requires all visitors to be pre-registered.

4. Choose the desired settings by clicking the box on the left to put a check mark in it (turn the feature on) or remove the check mark (turn the feature off), then click **Apply** and then **OK**.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.35 Program Options: Security Tab - License/Passport Scan

Program Options: Security Tab

License/Passport Tab

To choose the security settings:

1. Choose **Edit** > **Program Options** from the menu. The Options window appears.
2. Select the **site** and **station** and then the **Security** tab.

3. Select the **License/Passport Scan** tab to set the following:

Visitor Form

- **Hide license/passport number on visitor form** – This setting hides the visitor’s driver’s license number by displaying it as asterisks.

- **Enable license/passport scan for check out** – This setting allows the operator to check out a visitor who is checked in by swiping their driver’s license through the license device.
Enable license/passport scan to lookup matching visitor record – This setting allows the operator to lookup a visitor by swiping their driver’s license through the license device.

Optional license field capture
These are additional fields that can be captured from the license/passport scan. Note that field availability varies by state.

4. Choose the desired settings by clicking the box on the left to put a check mark in it (turn the feature on) or remove the check mark (turn the feature off), then click Apply and then OK.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.36 Program Options: Security Tab - Backup

Program Options: Security Tab

Backup Tab

To choose the security settings:

1. Choose Edit → Program Options from the menu. The Options window appears.
2. Select the site and station and then the Security tab.
Select the **Backup** tab to set the following:

**Prompt for database backup reminder every X days** – This setting prompts the operator upon exiting EasyLobby at the interval specified to backup the EasyLobby database.

4. Choose the desired settings by clicking the box on the left to put a check mark in it (turn the feature on) or remove the check mark (turn the feature off), then click **Apply** and then **OK**.

**Note**: When you select *All Sites* or *All Stations*, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.37 Program Options: Security Tab - Denied Party

Program Options: Security Tab

Screening Tab

To choose the security settings:

1. Choose Edit Program Options from the menu. The Options window appears.
2. Select the site and station and then the Security tab.

3. Select the Screening tab to set the following:

   The Denied Party and Sex Offender screening and No-Fly List are services that must be purchased from EasyLobby in order to set them up and use them. The Proxy Server tab is used to set Proxy Server settings for these services.

4. Choose the desired settings by clicking the box on the left to put a check mark in it (turn the feature on) or remove the check mark (turn the feature off), then click Apply and then OK.
2.38 Program Options: Security Tab - Smart Card

Program Options: Security Tab

Smart Card Tab

To choose the security settings:

1. Choose Edit > Program Options from the menu. The Options window appears.
2. Select the site and station and then the Security tab.

3. Select the Smart Card tab to set the following:

   Smart card field capture

   These are fields that can be captured from the Smart Card reader. Note
that EasyLobby SVM currently supports only the Hirsch RUU Smart Card reader.

4. Choose the desired settings, then click **Apply** and then **OK**.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn't intend to change.

### 2.39 Program Options: Configure Self Registration tab

**Program Options: Self-Registration tab**

EasyLobby SVM can be used in a mode where visitors enter their information or swipe their business card or license, take their own picture, and print themselves a badge by setting up a self-registration station.

**Customizing self-registration mode**

You can customize the self-registration mode. The customization options include:

**Screen Setup:**

The **Text**, **Logo**, and **Background** you specify in the Screen Setup area are shown on the self-registration startup screen. Line breaks in the text are indicated by the vertical bar character (|), also known as a pipe. The startup screen can display up to three lines of text, so you can type at most two vertical bars in the text. The picture is shown at the top of the startup screen and may be stored in JPG, BMP, PCX, WMF, or EMF format.

**Languages:**

The **Languages** you select are offered as options to visitors on the startup screen. Visitors can press function keys to select the language they want to use.

**Hidden or Required Fields:**

Field labels for the **Required Fields** you select are shown in bold on the self-registration screen. If a visitor does not fill in a required field, a message identifies the missing field. Visitors cannot finish registering until they provide the required information. You may choose to **Hide** any field on the form.

**Self registration mode control selections:**

Self registration runs in either a single-screen mode or self registration wizard mode. When using the wizard, you have the choice of requiring pre registration, how to match, and whether or not to display a message if the visitor is required to be and is not preregistered. You also have the choice to look up a returning visitor, to display a confirmation record, enable the watch list and email notification, and display a message.

**Options:**

The **Options** you select allow the visitor to use the peripherals when registering and other settings. Options include use of the business card scanner, driver’s license
reader, web camera, signature capture, setting the inactivity reset time, checking for a pre-registered visitor, adding a document to display to a visitor, and the automatic email notification to the employee that the visitor has arrived, disable the printing of a badge directly from self-registration, and a virtual keyboard for touch screens.

**Note:** the virtual keyboard requires that the screen resolution be set to 1024x768 for the entire keyboard to fit on the screen.

To choose the self-registration settings:

1. Choose **Edit Program Options** from the menu. The Options window appears.
2. Select the site and station and then the **Self Registration** tab.
3. To set the Screen, Languages, and Hidden/Required Fields, select the **General Setup** tab.

4. To set the Self registration mode controls and options, select the **Behavior**
Options tab.

5. Choose the desired settings by clicking the box on the left to put a check mark in it (turn the feature on) or remove the check mark (turn the feature off), then click **Apply** and then **OK**.

The Confirmation Message displayed to the visitor after they self-register is customizable.

To customize the confirmation message:

a) Choose **Edit ➔ Program Options** from the menu. The Options window appears.

b) Select the site and station and then the **Self Registration** tab.

c) Select the **Behavior Options** tab, and the **Message** button to the right of the option "Display confirmation message after successful registration". Add any desired variables to the message.

The following variables are supported:

- **%EMPLOYEE%** - Employee name
%EMPPHONE% - Employee phone
%EMPEXTENSION% - Employee extension
%EMPBUILDING% - Employee building
%EMPFLOOR% - Employee floor
%EMPOFFICE% - Employee office

Other fields from visitor record are supported as well:

%REASON%, %SHOWNNAME%, %FIRSTNAME%, %LASTNAME%, %CATEGORY%, %LOCATION%, etc.

**Note:** When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.40 Program Options: Email Alerts tab

**Program Options: Email Alerts tab**

There are email alerts included in SVM. To choose the settings for emailing alerts:

1. Choose Edit ➤ Program Options from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the Email tab.
Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.41 Program Options: Email Alerts tab - Visitor Check In

Program Options: Email Alerts tab

Visitor Check In Tab

To choose the settings for emailing Visitor Check in alerts:

1. Choose Edit→Program Options from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the Email tab and then the Visitor Check In tab.
4. Select the Visitor tab to format the email when a visitor has arrived.

5. Select the desired option by placing a check mark in the box:

   **Send employee email notification of visitor check in** will automatically send an email notification to an employee, with a valid email address, when a visitor is checked in and/or a badge is printed.

   **Edit/confirm before send** will format an email notification to an employee when a visitor is checked in and/or a badge is printed, but it will display the email and the operator can edit it before sending the email to the employee.

6. Change the Subject of the message, if desired. Change the Body, message and fields displayed, if desired. To add a field to the email, type the desired text in the desired location in the body and then choose the desired field from the list on the right. The field will display on the email message.

**Note:** When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
Expired Visitors Alert Tab

1. Check the box **Send administrator email notification upon “Valid to” expiration** to send an email to the address specified in the Admin Email field when a visitor has not been checked out after their Valid To time on the badge tab.

2. Check the box **Also send notification to employee** to send an email notification to the employee visited when their visitor has not been checked out after their Valid To time on the badge tab.

3. **Frequency** is how often the program should check the expired badges and send email. The choices are every 15, 30, 60, 90, or 120 minutes.

4. Change the Subject of the message, if desired. Change the Body, message and fields displayed, if desired. To add a field to the email, type the desired text in the desired location in the body and then choose the desired field from the list on the right. The field will display on the email message.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

Panic Message

1) Check the box **Send panic email to site administrator** to send an email to the address specified in the Admin Email field when the Panic email button or menu item is selected.

2) Check the box **Send panic email to additional email addresses** to send an email notification to the addresses specified in the box below.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

Current Visitor

1) Check the box **Send current visitor report as email attachment to administrator** to send an email to the address specified in the Admin Email field when the Current Visitor button or menu item is selected.

2) Check the box **Send panic current visitor report as email attachment to additional email addresses** to send an email notification to the addresses specified in the box below.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
Options

Select the Options tab to choose the email interface: Microsoft MAPI or the Built in SMTP mail sending facility. Microsoft MAPI will use your installed email MAPI client (i.e. Outlook). If you select the SMTP mail sending facility, you must be connected to a SMTP mail server. If the connection goes down when trying to send an email, you will have lost the email message.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.42 Program Options: Email Alerts tab - Package Check In

Program Options: Email Alerts tab

Package Check in Tab

To choose the settings for emailing Package alerts:

1. Choose Edit → Program Options from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the Email tab and then the Package Check in tab.

©2009-2012
4. Select the **Package** tab to format the email when a package has arrived.

5. Select the desired option by placing a check mark in the box:

   **Send employee email notification of package check in** will automatically send an email notification to an employee, with a valid email address when a package label is printed and/or checked in.

   **Edit/confirm before send** will format an email notification to an employee when a package is checked in and/or a badge is printed, but it will display the email and the operator can edit it before sending the email to the employee.

6. Change the Subject of the message, if desired. Change the Body, message and fields displayed, if desired. To add a field to the email, type the desired text in the desired location in the body and then choose the desired field from the list on the right. The field will display on the email message.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset.
Proceed with caution as you could be changing a value you didn’t intend to change.

2.43 Program Options: Email Alerts tab - Watch List Alert

**Program Options: Email Alerts tab**

**Watch List Alert Tab**

To choose the settings for emailing Watch List alerts:

1. Choose **Edit ▼ Program Options** from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the **Email** tab and then the **Watch List Alert** tab.

4. Check the box **Send email notification to Administrator on rejection** to send an email to the Administrator when the Watch List visitor is denied entry.
5. Check the box *Also send notification when the person is admitted* to send an email to the Administrator when the Watch List visitor is allowed entry.

6. Change the Subject of the message, if desired. Change the body, message, and fields displayed, if desired. To add a field to the email, type the desired text in the desired location in the body and then choose the desired field from the list on the right. The field will display on the email message.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn't intend to change.

### 2.44 Program Options: Email Alerts tab - Expired Badges Alert

#### Program Options: Email Alerts tab

**Expired Visitors Alert Tab**

To choose the settings for emailing Expired Visitors alerts:

1. Choose **Edit** > **Program Options** from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the **Email** tab and then the **Expired Visitors Alert** tab.
4. Check the box **Send administrator email notification upon “Valid to” expiration** to send an email to the address specified in the Admin Email field when a visitor has not been checked out after their Valid To time on the badge tab.

5. Check the box **Also send notification to employee** to send an email notification to the employee visited when their visitor has not been checked out after their Valid To time on the badge tab.

6. **Frequency** is how often the program should check the expired badges and send email. The choices are every 15, 30, 60, 90, or 120 minutes.

7. Change the Subject of the message, if desired. Change the Body, message and fields displayed, if desired. To add a field to the email, type the desired text in the desired location in the body and then choose the desired field from the list on the right. The field will display on the email message.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.45 Program Options: Email Alerts tab - Panic Message Alert

Program Options: Email Alerts tab

Panic Message Alert Tab

To choose the settings for emailing Expired Visitors alerts:

1. Choose Edit ➤ Program Options from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the Email tab and then the Panic Message Alert tab.

4. Check the box Send panic email to site administrator to send an email to the address specified in the Admin Email field when the Panic email button or menu item is selected.
5. Check the box Send panic email to additional email addresses to send an
email notification to the addresses specified in the box below.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.46 Program Options: Email Alerts tab - Current Visitor Alert

**Program Options: Email Alerts tab**

#### Current Visitor Alert Tab

To choose the settings for emailing Current Visitor alerts:

1. Choose **Edit** > **Program Options** from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the **Email** tab and then the **Current Visitor Alert** tab.
4. Check the box **Send current visitor report as email attachment to administrator** to send an email to the address specified in the Admin Email field when the Current Visitor button or menu item is selected.

5. Check the box **Send panic current visitor report as email attachment to additional email addresses** to send an email notification to the addresses specified in the box below.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.47 Program Options: Email Alerts tab - Options tab

**Program Options: Email Alerts tab**

**Email Interface Tab**
To choose the settings for emailing options:

1. Choose **Edit → Program Options** from the menu.
2. The Enterprise Options window appears.
3. Select the site and station and then the **Email** tab and then the **Email Interface** tab.

4. Select the **Email Interface**: Microsoft MAPI or the Built in SMTP mail sending facility. Microsoft MAPI will use your installed email MAPI client (i.e. Outlook). If you select the SMTP mail sending facility, you must be connected to a SMTP mail server. If the connection goes down when trying to send an email, you will have lost the email message.

**Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.48 Step 6: Set Badge Options

There are several types of badges in EasyLobby: visitor badges, package labels, asset labels, and employee badges. EasyLobby includes over 200 badge templates to choose from for printing visitor badges, as well as the ability to make your own badge templates. Templates include the ability to print the barcode of the identifying number for the visitor (Custom ID), the visitor’s photo, the employee’s photo, self-expiring badges, and pre-printed badges.

The templates are set once by the EasyLobby System Administrator or manager and then used when the operator prints a badge or label. The only choice for the operator is to select either the pre-defined badge printer or the pre-defined group printer (to print multiple badges). A user with novice access can only print single badges on the badge printer.

Note: Printers must be installed before selecting badge templates.

2.49 Badge Printing: Visitor

To select a visitor badge follow these steps to select the site and stations where the user will print badges:

1. Choose Edit ➔ Badge Options from the menu. The Edit Visitor Badge window appears.
2. Select the Site and Station and then the Visitor tab and then Badge Selection tab.
3. Choose the category for the badge. There is a default badge that can be used for any category.

4. Select the badge printer in the Badge Printer area. In addition, select either Label Printer or Laser / Ink Jet to identify the type of printer.

5. Select the type of badge template you would like to use from the Products dropdown list. If you are using a DYMO Labelwriter, the choices are:
   
   **DYMO Labelwriter**: contains badge templates for the DYMO Labelwriter
   
   **DYMO Labelwriter – Pre-printed**: contains badge templates for the DYMO Labelwriter that are formatted for pre-printed labels
   
   **DYMO Labelwriter – with Barcode**: contains badge templates for the DYMO Labelwriter that include the barcode for the identifying number for the visitor (Custom ID)
   
   **DYMO Labelwriter – with Photos**: contains badge templates for the DYMO Labelwriter that include photos of the visitor and employee (optional)
   
   **DYMO Labelwriter – with TempBadge**: contains badge templates for the DYMO Labelwriter that are formatted for labels from TempBadge (i.e. self expiring labels)
   
   **Full page**: a badge formatted as a wanted poster (prints full size on an inkjet/laser printer)
   
   **Label printers**: used for label printers that are not the DYMO Labelwriter
   
   **PVC**: Plastic card printer
Seiko: Plastic card printer

Ulrich: Plastic card printer

If you are using an inkjet/laser printer, the choices are:

Avery Standard label sheets

TempBadge

6. Select the label stock you will be using for the badges. The text above the Stock list shows how many labels are printed at once. The stock choices will differ depending on which printer and product you are using. The types are:

- 30252 Address (3.5” x 1.12”)
- 30256 Shipping (4.0” x 2.25”) (DYMO Labelwriter starter roll stock)
- 30258 Diskette (2.75” x 2.0”)
- 30323 Shipping (4.0” x 1.97”)
- 30365 Name Badge Card (3.5” x 2.25”)

7. In the Badge list, select the desired badge template. The text below the field lists the fields that will be printed on the badge. The text above the Badge list shows the size of the badge. The badge will automatically preview (it may take a few seconds to display each badge as you select it from the list). You can click the Preview button to see a larger version of the badge.

8. Select the Badge Options tab to set the custom and second titles, and the logo for the badge.
9. Click the **Apply** button.

Note: The badge template you choose must match the label stock you use in your printer. If they do not match, the badge will not print correctly because they may not be the same size.

### 2.50 Badge Printing: Employee

**Employee badges**

To select an employee badge follow these steps selecting the site and stations where the user will print badges:

1. Choose **Edit ➔ Badge Options** from the menu. Select the Site and Station and then the **Employee** tab and then **Badge Selection** tab.

2. Select the badge printer in the **Badge Printer** area. In addition, select either **Label Printer** or **Laser / Ink Jet** to identify what type of printer this is.

3. Select the type of badge template you would like to use from the **Products** dropdown list.

4. Select the label stock you will be using for the badges. The text above the **Stock** list shows how many labels are printed at once. The stock choices will differ depending on which printer and product you are using.

5. In the **Badge** list, select the desired badge template. The text below the field lists the fields that will be printed on the badge. The text above the **Badge** list shows the size of the badge. The badge will automatically preview (it may take a few seconds to display each badge as you select it from the list). You can click the **Preview** button to see a larger version of the badge.
6. Click the **Apply** button.

### 2.51 Package Labels

**Package labels**

To select a package label follow these steps selecting the sites and stations where the user will print package labels:

1. Choose **Edit ➔ Badge Options** from the menu. Select the Site and Station and then the **Package tab** and then **Badge Selection** tab.

![Badge Options Window](image)

2. Select the **Label Selection** tab.

3. Select the badge printer in the **Badge Printer** area. In addition, select either **Label Printer** or **Laser / Ink Jet** to identify what type of printer this is.

4. Select the type of badge template you would like to use from the **Products** dropdown list. If you are using a DYMO Labelwriter, the choices are:
   - **DYMO Labelwriter**: contains badge templates for the DYMO Labelwrite
   - **Label printers**: used for label printers that are not the DYMO Labelwriter

If you are using an inkjet/laser printer, the Avery Standard label sheets are available.

5. Select the label stock you will be using for the badges. The text above the **Stock** list shows how many labels are printed at once. The stock choices will differ.
depending on which printer and product you are using. The types are:

30252 Address (3.5” x 1.12”)
30256 Shipping (4.0” x 2.25”) (DYMO Labelwriter starter roll stock)
30258 Diskette (2.75” x 2.0”)
30323 Shipping (4.0” x 1.97”)
30365 Name Badge Card (3.5” x 2.25”)

6. In the **Badge** list, select the desired badge template. The text below the field lists the fields that will be printed on the badge. The text above the **Badge** list shows the size of the badge. The badge will automatically preview (it may take a few seconds to display each badge as you select it from the list). You can click the **Preview** button to see a larger version of the badge.

7. Select the **Label Options** tab to set the custom and second titles for the badge.

8. **Print 1 label for each package** – This option will print the quantity of package labels specified in the Quantity field of the package Form View.

9. Click the **Apply** button.
2.52 Printing multiple badges (Group)

Printing multiple badges (Group)

To select a visitor badge and printer for printing multiple badges, follow these steps on each computer where the user will print badges: EasyLobby lets you set up a single-badge "badge printer", a multi-badge "group printer", and a “package printer”. Typically, the badge printer is a dedicated label printer such as the DYMO LabelWriter. The group printer is typically a laser or ink-jet printer using sheets of Avery or other labels.

1. Choose Edit->Badge Options from the menu. Select the Site and Station and then the Group tab and then Badge Selection tab.

2. Select the badge printer in the Badge Printer area. In addition, select either Label Printer or Laser / Ink Jet to identify what type of printer this is.

3. Select the type of badge template you would like to use from the Products drop-down list. If you are using a DYMO Labelwriter, the choices are:
   
   - DYMO Labelwriter: contains badge templates for the DYMO Labelwriter
   - DYMO Labelwriter – Pre-printed: contains badge templates for the DYMO Labelwriter that are formatted for pre-printed labels
   - DYMO Labelwriter – with Barcode: contains badge templates for the DYMO Labelwriter that include the barcode for the identifying number for the visitor (Custom ID)
   - DYMO Labelwriter – with Photos: contains badge templates for the DYMO
Labelwriter that include photos of the visitor and employee (optional)

**DYMO Labelwriter – with TempBadge**: contains badge templates for the DYMO Labelwriter that are formatted for labels from TempBadge (i.e. self-expiring labels)

**Full page**: a badge formatted as a wanted poster (prints on an inkjet/laser printer)

**Label printers**: used for label printers that are not the DYMO Labelwriter

**PVC**: Plastic card printer

**Seiko**: Plastic card printer

**Ulrich**: Plastic card printer

If you are using an inkjet/laser printer, the choices are:

- Avery Standard label sheets
- TempBadge

4. Select the label stock you will be using for the badges. The text above the **Stock** list shows how many labels are printed at once. The stock choices will differ depending on which printer and product you are using. The types are:

   - 30252 Address (3.5” x 1.12”)
   - 30256 Shipping (4.0” x 2.25”) (DYMO Labelwriter starter roll stock)
   - 30258 Diskette (2.75” x 2.0”)
   - 30323 Shipping (4.0” x 1.97”)
   - 30365 Name Badge Card (3.5” x 2.25”)

5. In the **Badge** list, select the desired badge template. The text below the field lists the fields that will be printed on the badge. The text above the **Badge** list shows the size of the badge. The badge will automatically preview (it may take a few seconds to display each badge as you select it from the list). You can click the **Preview** button to see a larger version of the badge.

6. Click the **Apply** button.

### 2.53 Asset Labels

**Asset Labels**

To select an asset loan and/or tag label follow these steps to select the sites and stations where the user will print package labels:

1. Choose **Edit ▶ Badge Options** from the menu. Select the Site and Station and then the **Asset** tab and then the **Asset Loan Label** or the **Asset Tag** tab.
2. Select the badge printer in the **Badge Printer** area. In addition, select either **Label Printer** or **Laser / Ink Jet** to identify what type of printer this is.

3. Select the type of badge template you would like to use from the **Products** drop-down list. If you are using a DYMO Labelwriter, the choices are: Avery Badges or Dymo Labelwriter.

4. Select the label stock you will be using for the badges. The text above the **Stock** list shows how many labels are printed at once. The stock choices will differ depending on which printer and product you are using.

5. In the **Badge** list, select the desired badge template. The text below the field lists the fields that will be printed on the badge. The text above the **Badge** list shows the size of the badge. The badge will automatically preview (it may take a few seconds to display each badge as you select it from the list). You can click the **Preview** button to see a larger version of the badge.

6. Select the Options tab to set the custom and second titles for the badge.

7. Click the **Apply** button.

### 2.54 Badge Printing: Options

**Printing Options**

There are several options for printing visitor badges and package labels that allow you to override what is printed on a badge. To change an option:

1. Choose **Edit ➔ Badge Options** from the menu. Select the Site and Station and
then the **Options** tab and then **Badge Selection** tab.

![Badge Options](image)

2. The following options allow you to override what prints on a badge, the sheet position, and to print the visitor’s national flag on the badge:

- **Print Check in Date/Time on Badge** – If you use a badge template that shows date/time, but don’t want date/time printed, remove the check mark in this box.

- **Print Custom ID on Badge** – If you use a badge template that shows Custom ID but don’t want the Custom ID printed, remove the check mark in this box.

- **Print the visitor’s national flag on the badge** – If you add the flag variable on the badge template and specify a country for the visitor, this option allows you to display the visitor’s national flag on the badge.

- **Enable sheet label position option on print preview** – If you are using sheets of labels, this option allows you to skip the positioning option when viewing the badge.

3. Click the **Apply** button.
2.55 Creating Custom Badges

Creating Custom Badges

You can create custom badges by selecting the Customize button on the Edit Badge window for Visitor, Group, Packages, or Employee.

To create a custom badge:

1. Locate the badge closest in appearance to the badge you would like to create, and then click the Customize button.

2. The Badge/Label Customization Wizard window appears.

3. Choose New under Template and enter a new template name and template file (must end with the extension .lbl). Press the Next button.

4. The EasyLobby Designer window appears where you can customize the template. This window displays the layout of the badge (shows the fields), a layout preview (shows the values for the fields in shaded areas), and a preview of what the badge looks like. The Preview changes as you make changes on the Layout grid.
- **To move items around:** Click on the desired area and move the area with your mouse to where you want it. You can also resize the field by selecting its outline and dragging it to the desired size.

- **To change the font properties and font size:** Double click in the desired area. The Text Properties window appears. Change the font and size on the Paragraph Properties tab.

- **To add a new field:**
1. From the menu, select **Objects**⇒**Insert**⇒**Text**.

2. Place your mouse on the badge layout and left click and drag to create a text box.

3. Select the desired field from the list of variables and drag it into the text box.

The variables choices include:

<table>
<thead>
<tr>
<th>ShownName – First name and last name of the visitor</th>
<th>UserDefCapt 1-24 – user defined field label 1-24</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title – visitor’s title</td>
<td>UserDefCapt2 – user defined field label 2</td>
</tr>
<tr>
<td>Company – visitor’s company</td>
<td>UserDefCapt3 – user defined field label 3</td>
</tr>
<tr>
<td>Country – visitor’s country</td>
<td>UserDefCapt4 – user defined field label 4</td>
</tr>
<tr>
<td>Custom Title – custom title for the visitor’s category (default if no category)</td>
<td>UserDefCapt5 – user defined field label 5, etc</td>
</tr>
<tr>
<td>Logo – company logo</td>
<td>Address1 – the first line of the visitor’s address</td>
</tr>
<tr>
<td>Second Title – second title for the visitor’s category (default if no category)</td>
<td>Address2 – the second line of the visitor’s address</td>
</tr>
<tr>
<td>Picture –</td>
<td>City – the city of the visitor</td>
</tr>
<tr>
<td>InDate – the date of visitor check in</td>
<td>StateOrProvince – the state (or province) of the visitor</td>
</tr>
<tr>
<td>CheckInDOW – day of the week of visitor check in</td>
<td>PostalCode – the zip or postal code of the visitor</td>
</tr>
<tr>
<td>InTime – the time of visitor check in</td>
<td>WorkPhone – the work phone number of the visitor</td>
</tr>
<tr>
<td>CustomID – the custom ID for the visitor</td>
<td>Fax – the fax number of the visitor</td>
</tr>
<tr>
<td>BccustomID – barcode of the custom ID</td>
<td>Email – the email address of the visitor</td>
</tr>
<tr>
<td>BC3of9custID – barcode of the custom ID in 3 of 9 format</td>
<td>WEBSITE – the web site address of the visitor</td>
</tr>
<tr>
<td>ValidDates – the valid from and to dates</td>
<td>LastNameFirst – the name of the visitor with last name first</td>
</tr>
<tr>
<td>Validfrom Date – the date the visitor badge is valid from</td>
<td>AddressFull – the full address of the visitor</td>
</tr>
<tr>
<td>ValidToDate – the date the visitor badge is valid to</td>
<td>CityStateZip – the city, state, and zip code of the visitor</td>
</tr>
<tr>
<td>ValidFromTime – the time the visitor badge is valid from</td>
<td>FirstName – the visitor’s first name</td>
</tr>
<tr>
<td>---------------------------------------------------------</td>
<td>-------------------------------------</td>
</tr>
<tr>
<td>ValidToTime – the time the visitor badge is valid to</td>
<td>LastName – the visitor’s last name</td>
</tr>
<tr>
<td>ExpiredDate –</td>
<td>CheckInLocation – the location where the visitor was checked in</td>
</tr>
<tr>
<td>ExpiredDateTime –</td>
<td>CheckOutLocation – the location where the visitor was checked out</td>
</tr>
<tr>
<td>EmployeeName – the last name, then first name of the employee</td>
<td>VcustomTitle</td>
</tr>
<tr>
<td>EmpFirstLastName – the first name, then last name of the employee</td>
<td>YourCompany – your company’s name</td>
</tr>
<tr>
<td>EmployeeDept – the department of the employee</td>
<td>YourAddress – the company’s address</td>
</tr>
<tr>
<td>EmExtension – the extension of the employee</td>
<td>YourCSZ – the company’s city, state, and zip</td>
</tr>
<tr>
<td>EmWorkPhone – the work phone number of the employee</td>
<td>Operator – the operator who checked in the visitor</td>
</tr>
<tr>
<td>EmEmergencyContact – the emergency contact of the employee</td>
<td>Cdkey – the EasyLobby license key</td>
</tr>
<tr>
<td>EmUserDefined1 – the userdefined1 field on the employee screen</td>
<td>Vpic – the visitor’s picture</td>
</tr>
<tr>
<td>Reason – the reason for the visit</td>
<td>Epic – the employee’s picture</td>
</tr>
<tr>
<td>UserDefined1-24 – the user defined 1-24 fields</td>
<td>Alt1pic – associate picture 1</td>
</tr>
<tr>
<td>UserDefined2 – the user defined 2 field</td>
<td>Alt2pic – associate picture 2</td>
</tr>
<tr>
<td>UserDefined3 – the user defined 3 field</td>
<td>Alt1Caption – associate caption 1</td>
</tr>
<tr>
<td>UserDefined4 – the user defined 4 field</td>
<td>Alt2Caption1 – associate caption 2</td>
</tr>
<tr>
<td>UserDefined5 – the user defined 5 field, etc.</td>
<td></td>
</tr>
</tbody>
</table>

- **To align objects:** Select the desired object and while holding down the Shift key, select the next desired object. A border around the objects appears. Select from the menu **Objects ➔ Arrange ➔ Alignment.** The alignment window appears, from which you can select the desired alignment.
To add a field with text:

1. From the menu, select Objects ➔ Insert ➔ Text.
2. Place your mouse on the badge layout and left click and drag to create a text box.
3. Double click in the new field.
4. The Text Properties window appears. Double click on the blue area under Paragraphs.
5. The Exit Text window appears. Choose the Text Tab.
6. Type the desired text in the top portion of the window. Then select the **Insert** button on the right side of the middle of the window and then the **OK** button.

7. You are returned to the Text Properties window. Select the **OK** button.

- **To print a test badge:** Select from the menu, **File**→**Print Sample**→**Print Sample without Frames**.

- **To save changes to the badge:** Select from the menu **File**→**Save**. The template then displays in the list of available templates for the Product and Stock of the template it was based on and may be printed and re-edited.

### 2.56 Step 7: Enable Device Options

**Step 7: Enable Device Options**

EasyLobby supports the following scanners/readers:

- **Card Scanner:** EasyLobby supports the CardScan. This scanner is used to scan business cards to create visitor records with the information on the business card.

- **Passport/License/card Scanner:** EasyLobby supports the ScanShell 800 and 1000 license, passport, and business card scanners. These devices are used to scan the license/passport/business card to create visitor records with the information on the identification.
- **License Reader**: EasyLobby supports Inteli-Check. This device is used to read the license’s magnetic stripe and/or 2-D barcode to create visitor records with the information on the driver’s license.

- **Bar Code Scanner**: The bar code scanner is used to scan the custom ID given to each visitor and package for quick check out and multi-day check in and out.

- **Prox card reader**: The proximity card reader is used to read the access control/prox card and record the number in EasyLobby SVM.

- **Camera**: EasyLobby supports any Windows compatible camera for taking visitor pictures.

- **Mag stripe reader**: The Magnetic Stripe Reader is used to read a magnetic stripe on an identification card and record the information/number in SVM.

- **Iris Id**: The Iris ID is used to take a picture of the visitor’s iris for use in returning visitor.

To enable the hardware devices:

1. Choose **Edit -> Device Options** from the menu. The Local Device Options window appears.

2. Select the Site and Station.
The following information can be set at the enterprise or site/station level depending on whether you are logged in as an Enterprise Administrator or Site Administrator. The ability to change the settings is also dependent on whether the Enterprise Administrator has selected that an option can be changed at a site or station level or just at the enterprise level.

2.57 License Reader/Scanner setup

**License Scanner**

1. To configure a license device, select the **License** tab.

**ScanShell License/Passport/Business Card Scanner**

If using a ScanShell License/Passport Scanner, enable the device by placing a check mark in the box.

*Capture Photo:* place a check mark in the box to use the photo on the license as the visitor’s photo.

*Capture full image:* place a check mark in the box to capture the image of the license at the time of scanning.

To enable the license regions, select the desired region from the available Regions list and click to move the region to the Region Scan Order box. Repeat for all desired regions. To remove a region from the Scan order box, select the region and click to move the region to the Available Regions box.
Set the options, which form of identification will be scanned, for your ScanShell’s buttons:

*ScanShell 800*: Set the desired identification for initial scan and for after button press.

*ScanShell 1000*: Set the desired identification scan for each button.

The Scanner must be calibrated before it will work. To calibrate, select the **Calibrate** button, and insert the calibration card that came with the printer into the printer face down, and select the **OK** button.

**Note:** The logged in Windows user must have write permission in the system temporary folder if you are using a ScanShell 800 or 1000 scanner with photo extract. The folder is usually C:\Windows\Temp. You can check the setting on your system by running the “System” control panel icon, selecting the “Advanced” tab, clicking the “Environment Variables” button, and checking the TMP and TEMP variables in the “System variables” section. See Appendix for more information on permissions.

**Intelli-Check License Reader**

If using a U.S. Driver’s License Reader, enable the device by placing a check mark in the box and selecting the port (usually COM1, check with your System Administrator if unsure about the port) and the type of Intelli-Check Reader; DCM or 1400.
Note: if using an Intelli-Check DCM with a USB cable, there is a utility to check which COM port the device is using. The file is called “Instructions for Installing Intelli-Check DCM.doc” and it is located in the Documentation directory on the EasyLobby CD.

Viisage/Authenticate Scanner

If using a Viisage Scanner, enable the device by placing a check mark in the box.

Capture Photo: place a check mark in the box to use the photo on the license as the visitor’s photo.

Capture full image: place a check mark in the box to capture the image of the license at the time of scanning.

2.58 Business Card Scanner

Business Card Scanner

1. To configure a business card device, select the Business Card tab.
2. Choose the model of the CardScan.

3. The following options are available for the Business Card Scanner:

   **Enable Auto Scan Card** – when this option is on, a business card placed in the business card scanner will automatically be scanned and a visitor record created. If you are using the business card scanner, this option should be on. If you are not using the business card scanner, this option should be off.

   **Note:** Leaving the Auto Scan option on without a scanner attached will slow down the performance of the software.

   **When Scanning, Capture card image** – turning this option on will place the image of the business card being scanned as the picture for the visitor. The default is off.

4. The business card scanner must be configured before it will scan business cards. To do this, select the **Configure Scanner** button. The Scanner Setup window appears.
a) Set the correct scanner port, either USB or LPT1 depending on your scanner connection.

b) The scanner must be calibrated before it will scan a business card. Place a Calibration card (a calibration card is included with your scanner) or business card, plain white side down into the scanner and select the Calibrate button.

c) Select the Ok button.

2.59 Bar Code Scanner

Bar Code Scanner

There are two kinds of bar code scanners that are compatible with EasyLobby: the Unitech 335 keyboard wedge scanner, and the Metrologic USB COM scanner.

If using the Unitech 335 keyboard wedge Bar Code Scanner, use the Bar Code Configuration appendix at the back of this manual to configure the bar code scanner to work automatically with EasyLobby (Code128, pre-amble F12).

1. To configure the Metrologic bar code scanner device, select the Bar Code tab.

2. Enable the device by placing a check mark in the box and selecting the scanner’s port. You may configure two USB COM Barcode Scanners with EasyLobby SVM.

3. You can disable a program activating on bar code scan by placing a check mark in the box On Scan, do not activate application when minimized or in the background.
2.60 Proximity Card Reader

**Proximity Card Reader**

1. To configure the proximity card reader device, select the **Prox Card** tab.
2. Enable the device by placing a check mark in the box and selecting the port (usually COM1, check with your System Administrator if unsure about the port), and the device type.

### 2.61 Camera Set Up

**Camera set-up**

1. To configure the camera device, select the **Camera** tab.

![Camera Set Up Window](image)

2. The following options are available for the Camera:

   - **Use Video for Windows interface** – choose this radio button if using a camera that should use the video for windows drivers
   - **Use TWAIN interface** – choose this radio button if using a TWAIN device (camera, flatbed scanner, etc.)
   - **More than one twain device connected** – If you have a camera and a flatbed scanner connected to your computer, choose which device you would like EasyLobby to use for taking photos.
   - **Add informational caption to photo** – This adds time and date information to the photo taken.

**Note:** When you select **All Sites** or **All Stations**, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.
2.62 Mag Stripe Reader

**Mag stripe reader**

1. To configure the magnetic stripe reader device, select the **Mag Stripe** tab.

   ![Local Device Options screenshot]

2. Enable the device by placing a check mark in the box.

   **Note:** When you select **All Sites** or **All Stations**, the **Update changed values only** and **Update all values in this set** options appear at the bottom of the screen. If you select **Update all values in this set**, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.63 Iris ID

**Iris ID**

1. To configure the Iris ID device, select the **Iris ID** tab.
2. Enable the device by placing a check mark in the box and specify the settings for the device.

Note: When you select All Sites or All Stations, the Update changed values only and Update all values in this set options appear at the bottom of the screen. If you select Update all values in this set, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

2.64 Fingerprint

Fingerprint

1. To configure the Fingerprint device, select the Fingerprint tab.
2. Enable the device by placing a check mark in the box and specify the settings for the device.

**Note:** When you select All Sites or All Stations, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.65 Smart Card

**Smart Card**

1. To configure the Smart Card device, select the **Smart Card** tab.
2. Enable the device by placing a check mark in the box and specify the settings for the device.

EasyLobby SVM currently supports only the Hirsch RUU Smart Card reader.

**Note**: When you select *All Sites* or *All Stations*, the *Update changed values only* and *Update all values in this set* options appear at the bottom of the screen. If you select *Update all values in this set*, every setting under every tab will be reset. Proceed with caution as you could be changing a value you didn’t intend to change.

### 2.66 Step 8: Import data

**Step 8: Import data**

You can import employees, visitors, reasons, watch list entries, packages, and assets into the EasyLobby SVM database.

### 2.67 Importing Data

**Importing data**

*Admin* You can import data from another database or a spreadsheet by following these steps:
The record types that can be imported are Visitors, Employees, Assets, Asset Loans, Packages, Watch Lists, Lost and Found items, Reasons, Categories, Clearances, User Accounts, Sites, Stations, and Conference Rooms.

To import records from a database or spreadsheet:

1. Create a file from your database or spreadsheet to import to EasyLobby SVM.

2. The import file you create must contain records with fields separated by asterisks, tabs, or commas. Each record must be on a separate, single line and have a column for each of the fields specified below (leave the column entry blank if you are not using that field, but you must have the field title in the file). You can omit any fields after the last field you want to import. The first row will be ignored because it is expected to contain field names.

Give the file a name with one of the following file extensions:

- Asterisk-separated file: .sep
- Tab-separated file: .tab
- Comma-separated file: .csv

Dates should be in the following format: mm/dd/yy h:mm

For example: 10/31/99 9:22
12/25/99 23:40
03/09/00 9:05

Years follow the rules defined in the Regional Settings of your Windows Control Panel to determine what century they are in. By default, years from 00 to 29 are interpreted as 2000 to 2029.

For example, a visitor import file will have to contain the following fields in the first row, in the provided order:

<table>
<thead>
<tr>
<th>1. Record Type</th>
<th>22. Employee</th>
<th>43. User Defined 0</th>
<th>64. Insurance Co</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Id</td>
<td>23. Category</td>
<td>44. User Defined 1</td>
<td>65. Policy Num ber</td>
</tr>
</tbody>
</table>

© 2009 - 2012
<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>4.</td>
<td>Last Name</td>
<td>25.</td>
<td>Clearance</td>
</tr>
<tr>
<td>5.</td>
<td>SSN</td>
<td>26.</td>
<td>Site Id</td>
</tr>
<tr>
<td>6.</td>
<td>Title</td>
<td>27.</td>
<td>Conference Room</td>
</tr>
<tr>
<td>7.</td>
<td>Company</td>
<td>28.</td>
<td>Parking Space</td>
</tr>
<tr>
<td>8.</td>
<td>Address1</td>
<td>29.</td>
<td>Check In</td>
</tr>
<tr>
<td>9.</td>
<td>Address2</td>
<td>30.</td>
<td>Check Out</td>
</tr>
<tr>
<td>10.</td>
<td>City</td>
<td>31.</td>
<td>Valid From</td>
</tr>
<tr>
<td>11.</td>
<td>Zip</td>
<td>32.</td>
<td>Valid To</td>
</tr>
<tr>
<td></td>
<td></td>
<td>46.</td>
<td>User Defined 1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>47.</td>
<td>User Defined 4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48.</td>
<td>User Defined 5</td>
</tr>
<tr>
<td></td>
<td></td>
<td>49.</td>
<td>User Defined 6</td>
</tr>
<tr>
<td></td>
<td></td>
<td>50.</td>
<td>User Defined 7</td>
</tr>
<tr>
<td></td>
<td></td>
<td>51.</td>
<td>User Defined 8</td>
</tr>
<tr>
<td></td>
<td></td>
<td>52.</td>
<td>User Defined 9</td>
</tr>
<tr>
<td></td>
<td></td>
<td>53.</td>
<td>User Defined 2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>13.</td>
<td>Citizenship</td>
<td>34. User Defined 1</td>
<td>55. User Defined 2</td>
</tr>
<tr>
<td>15.</td>
<td>Cell Phone</td>
<td>36. User Defined 3</td>
<td>57. User Defined 4</td>
</tr>
<tr>
<td>16.</td>
<td>Fax</td>
<td>37. User Defined 4</td>
<td>58. Approved By</td>
</tr>
<tr>
<td>17.</td>
<td>Email</td>
<td>38. User Defined 5</td>
<td>59. Status</td>
</tr>
<tr>
<td>18.</td>
<td>Website</td>
<td>39. User Defined 6</td>
<td>60. Project Card No</td>
</tr>
</tbody>
</table>

© 2009-2012
3. The Record Type field for all records in the file will need to be populated with the type of record you are importing, in this example it would be Visitor. The Id column is only used if you have previously exported the visitor and you want to ensure the same record gets updated upon re-importing. It can be left blank in most cases.

4. After you create this file, open the visitor log within EasyLobby and move to a visitor view.

5. If your visitor log already contains records, create a backup of your visitor log (without deleting records) before you import records.

6. Choose File ➔ Import from the menu. The Select Import File window appears.

7. Find and select the file you created.

8. If you need to open the file in read-only mode because the file is used by other applications, put a check mark in the Open as read-only box.

9. Click Open. The records are imported from the file and you will see a message about how many records were imported.

10. Use the Visitor Log to view the imported records. Check to make sure the information was imported into the correct fields. If not, fix the order of the fields in your import file and make sure fields do not contain the delimiter character within the text.

You can include multiple Record Types in a single import file. To do this, just separate the two sets of data by a blank row. For example, if you wanted to import both visitors and employees, row one would contain the visitor field names and the following rows would contain visitor records. After all of the visitor records, skip one row leaving it blank, then include all of the employee field names followed by the employee records. This can be done with as many record types as needed.

Some Record Types also include sub-records. A sub-record is a field from a record that could possibly contain multiple values. For example, when importing a visitor you can also import visitor entry data as sub-records. A single visitor can have many entry records. Therefore these are considered sub-records. Sub-records are handled the same as standard record types when configuring your import file.

For a complete list of record types, sub-records, and their field names, see Appendix F - Import File Configurations, at the end of this document.
Note: To create the import file, choose File→Export from the menu. This will create the file with the fields in the proper order. You can then replace the information in the file with the information you wish to import into EasyLobby SVM.

2.68 Importing Employee Data

Import Employee Data

The EmployeeImport utility is used to import employee data into an EasyLobby database. The utility allows flexibility in structuring the import file data as a delimited file.

The EmployeeImport utility should be run on a system that already has EasyLobby SVM installed.

To import employee records from another database or a spreadsheet:

1. Run the Employee Import Utility, EmployeeImport.exe, from the Utility directory on the EasyLobby SVM CD or "C:\program files\EasyLobby\EasyLobby SVM\Utilities."

2. Select the employee data source. The choices are a Delimited text file, Active Directory, or an ODBC Data Source. Then select the Next button.

If using the Delimited Text File option, you must first create a comma or tab delimited text file (.csv or .tab) of your employee information.

3. Select the EasyLobby SVM database using the Browse by Filename for MS...
Access databases and Browse by Data Source for MS SQL Server and Oracle databases and then the **Next** button.

4. The next step is to map the fields in the source file to the fields in EasyLobby. To do this, select the down arrow to the right on the Source Fields column of the field you want to map. The list of fields in the Source file display, choose the field that corresponds to the field in the EasyLobby Fields column.

   Indicate whether the first record contains field names by checking the indicator box.

   You can save the mapping for future use. This is useful if you are loading information from more than one source file, you can save separate maps for each source. Select the **Save Map** button to save the map, **Load Map** to load a map, and **Clear Map** to clear the current selections.
5. If you will run the Employee Import Utility on a regular basis, you can select to check for duplicates and Update and select the field matching criteria, and what to do if the employee is not found in the source file. The **Check Field Match** button allows you to select the fields to match on the incoming records to the records in EasyLobby for duplicate employee records. Then select the **Next** button.
6. Select the **Start** button to begin the Employee Import.

6. Select the **Start** button to begin the Employee Import.

7. The screen will indicate when the employee import has finished.

7. The screen will indicate when the employee import has finished.

**Importing Photos**

There are a number of picture fields that can be used to indirectly import photo data from image files.

These would be "Epic", "Alt1Pic", etc. To import photos, you must have the photo in a separate image file, and place that file name into the field in the data file. The photo filename can contain just the filename, in which case the photo must be in the same
directory as the data file, or it can be the complete path, in which case the photo file can reside anywhere.

**Scheduling the EmployeeImport Utility**

After you have run the EmployeeImport Utility, you can schedule it with the MS Windows scheduler to run automatically.

To schedule the EmployeeImport Utility:

1. From the Windows Start button, open the Control Panel.

2. Double click on the Scheduled Tasks icon. The Scheduled Tasks window appears.

3. Double click on “Add Scheduled Task.” The Scheduled Task Wizard opens. Click the Next button.

4. The Scheduled Task Wizard continues by asking you select the program to schedule. To do this, click the Browse button and navigate to “C:\Program Files\EasyLobby\EasyLobby SVM 8.0\Utilities” and select the
EmployeeImport.exe program. Then select the Next button to continue.

5. Choose the frequency to perform the task from the choices on the screen.

6. Then choose the start time and further detail the frequency. Note that this screen will differ depending on whether you chose daily, weekly, monthly, etc.
7. Enter the account name and password for the task to run as, typically an account with Administrative privileges.

![Scheduled Task Wizard](image)

8. The final confirmation screen tells you that the scheduled task setup is complete. Select the check box “Open advance properties for this task...” and then click Finish to complete the task.

![Scheduled Task Wizard](image)

9. The EmployeeImport advanced properties dialog opens. Select the “Task” tab, and in the “Run:” field, enclose the program path in double quotes (at the beginning and end) and add a space and the “/S” argument at the end of the command line, as shown in the graphic below. Click OK.
The creation of the scheduled task for EmployeeImport is completed.

2.69  Step 9: Setting up Visitor Categories

**Step 9: Setting up Categories**

**Visitor categories**

Categorizing your visitors allows you to print badges that differ by category and take advantage of reports sorted by visitor category.

2.70  Adding Visitor Categories

**Adding visitor categories**

**Admin**  The EasyLobby System Administrator or Manager can add or change categories in the Administrator program and in EasyLobby SVM.

**Manager**

To set up visitor categories:

1. To add or change categories choose **Edit → Categories** from the menu.

   The Edit Category window appears.
If you created a new visitor log based on the sample and preserved the categories, the categories display. If you created an empty visitor log, you must add new categories.

The first category in the list is the default category that will be used when a New Visitor is added. To change the order, select the category and use the Move buttons to move the category up or down on the list.

2. To add a category, click **Insert**. The Edit Category window appears with the Name set to New Category. The **Name** you type is shown in the Category list in visitor views. You can associate the Category to All Sites, a particular site, or multiple sites using the Sites boxes. To set the Category as a trigger for Pre registration approval, check the box "Require approval for pre registration".
2.71 Editing Visitor Categories

**Editing visitor categories**

To edit category settings for an existing category, simply change the information displayed in the edit category window for the desired category.

![Edit Category Window](image)

2.72 Deleting Visitor Categories

**Deleting visitor categories**

To delete a visitor category, select the category and click the **delete** button on the Edit Category window.

![Edit Category Window](image)
2.73 Employee Categories

Employee categories

Categorizing your employees allows you to limit the number of visitors to a category and to list employees by category.

1. To add an employee category, choose Employee Categories from the menu. The Edit Employee Categories window appears.

2. Click Insert. The Edit Employee Categories window appears with the Name set to New Category. The Name you type is shown as the Category in the employee list in visitor views.

Editing employee categories

To edit an existing category, simply change the information displayed in the Edit Employee Category window for the desired category.

Deleting employee categories

To delete an employee category, select the category and click the delete button on the Edit Category window.

2.74 Watch List Categories

Watch List categories

Categorizing your watch list entries allows you to display whether the person is a welcome or unwelcome visitor.

1. To add a watch list category, choose the Categories button on the Watch List Alert window. The Edit Watch List Categories window appears.
2. Click **Insert**. The Edit Watch List Categories window appears with the Name set to New Category. The **Name** you type is shown as the Category in the Watch List. Assign a Status to indicate if the visitor is welcome or not.

### 2.75 Step 10: Reasons for a Visit

**Step 10: Reasons for a visit**

**Manager** The Reason Log contains information about reasons for visits by visitors. Reasons added in the Reason Log window are included in the Reason pull-down list in the visitor views. The EasyLobby manager or system administrator can add, edit, or delete reasons.

To open the Reason Log, use any of these methods:

- Click the (Reason Log) button in the toolbar.
- Choose **Edit** ➔ **Reason**.
- Double-click on the Reason field in a single-visitor view.

Changes to the Reason Log are saved automatically. You do not need to do anything to save your changes.
2.76 Adding/Deleting Reasons for a Visit

To open the Reason Log, use any of these methods:

- Click the (Reason Log) button in the toolbar.
- Choose Edit → Reason.
- Double-click on the Reason field in a single-visitor view.

Changes to the Reason Log are saved automatically. You do not need to do anything to save your changes.
Adding Reasons

To add a new reason or event, follow these steps:

1. In the Reason Log, click **New**.

2. In the **Reason** field, type the reason for the visit or the name of the event. In the **Type** field, select either Reason or Event. An event is something that happens at a scheduled time and is attended by several people. A reason may be an informal meeting or a personal visit.

3. To enter a date, select the check mark box. Once a date is entered you can use the up or down arrows on the date field to change the date or time by selecting the time or date and then the up or down arrow. You do not need to provide dates if they do not apply.

4. Select the desired Site, Sites, or All Sites.

Deleting Reasons

To delete reasons or events:

1. In the Reason Log, locate the reason.

2. Click the **Delete** button on the Reason window.

2.77 Step 11: Set Signature Types

Step 11: Set Signature Types

A Signature Type indicates what the signature is for, whether it is a document or a delivery. There are Signature Types for the visitor, package, Asset, and Lost and
2.78 Adding, Editing and Deleting Signature Types

Adding Signature Types

Admin  The EasyLobby System Administrator or Manager can add or change Signature Types in the Administrator program and in EasyLobby SVM.

Manager

To set up Signature Types:
1. Select Edit→Signatures from the SVM or Administrator menu.
2. The Signature Type window appears. Choose either the Visitor or Package or Asset tab or Lost & Found for the desired Signature Type.

The first Signature Type in the list is the default type that will be used when a New Visitor is added. To change the order, select the type and use the Move buttons to move the Signature Type up or down on the list. To list the Signature Types alphabetically, click the Sort Button.

3. To add a Signature Type, click the Insert button. The Signature Type appears with the Name set to New Signature Type. The Name you type is shown in the Signature Type list in visitor views.
Editing Signature Types

To edit a Signature Type, simply change the information displayed in the Signature Type window for the desired Signature Type.

Deleting Signature Types

To delete a Signature Type, select the Signature Type and click the delete button on the Signature Type window. You will be asked if you want to delete this signature type, click OK for yes, Cancel for no.

2.79 Step 12: Set Alerts

Step 12: Set Alerts

You can set up Alerts to indicate when a visitor has reached a number of visits, is or isn’t welcome, has an expired badge but hasn’t checked out, or a host or the facility has reached a maximum amount of visitors.

2.80 Adding visitors to the Watch List

Adding visitors to the Watch List

The Watch List highlights attention to visitors whether it is good attention or bad attention. For example, whether the visitor is a VIP (such as a board member), or someone not allowed in the building (such as a terminated employee or a stalker). Only managers and administrators can add to the Watch List.
To add a previous visitor to the Watch List:

1. Find the visitor to add to the Watch List in either the Grid view or a single visitor view.
2. Choose Visitor ➔ Add Visitor to Watch List from the menu.
3. The Watch List appears with the current visitor record displaying.
4. Change any information, load or delete the photo, and add special instructions if desired.

To add a non-visitor (i.e. stalker) to the Watch List:

1. Choose Edit ➔ Alerts... from the menu.
2. Select the Watch List tab from the Alerts window.
3. Click the New button on the Watch List window.
4. A blank Watch List form appears.
5. Enter the person’s name and contact information, photo (optional), aliases, category, whether the alert is always enabled or valid for specific dates, and any special instructions.

### 2.81 Frequent Visitor Alerts

**Frequent Visitor Alerts**

Frequent Visitor Alerts indicate to the operator when a visitor has reached a specified number of visits and what action to take.

**Manager** Only managers and administrators can add Frequent Visitor Alerts.

**Admin**

To add a Frequent Visitor Alert:

1. Choose **Edit ➔ Alerts...** from the menu.

2. The Alerts window appears. Select the **Frequent Visitors** tab from the Alerts window.
3. To add a new alert, click the New Button. A new alert is added with the name New Alert. Type a name for the new alert.

4. Enable the alert by placing a check mark in the Enabled box.

5. Specify the Initial Alert Display: the number of visits after which the alert should display and whether the alert should display one time only or on every visit after the qualifying visit.

6. Specify the Alert Timeframe. The choices are to start counting visits for the alert:
   - From the beginning.
   - Within a number of days (on a rolling basis) that you specify, or
   - Within a calendar year, quarter, month, or week.

7. If applicable, enter instructions that display with the Alert. For example, the visitor may have to fill out a form after their 10th visit, or a report may have to be run after a visitor’s 5th visit in 90 days.

8. Specify the Display Stop Option. The Stop Option is the checkbox on the Alert that allows the operator to turn off the alert for the particular visitor. The choices are to
- Never display the stop the alert checkbox,
- To stop displaying the alert after the specified number of visits per timeframe, or
- To always display the stop the alert checkbox.

Note, once the alert is turned off for a visitor, it will never show again for that visitor.

9. Specify the Applicable Visitor Category. You can apply the alert to:
   § All categories,
   § To all categories, but exclude a particular category, or
   § To a specific category.

2.82 Maximum Visitors Alert

Maximum Visitors Alert

The maximum visitor alerts the operator when the maximum number of visitors for a host (employee, patient, etc.) is reached and/or when a maximum number of visitors has been reached.

To choose the settings for the maximum visitors alert:

1. Choose Edit→Alerts... from the menu. The Alerts window appears.
2. Select the **Maximum Visitors** tab.

3. Enable the desired Maximum visitor check option by placing a check mark in the box. The options are maximum visitors per employee and/or maximum visitors at one time.

4. To set the maximum visitors for an employee, select the desired employee category and enable the maximum visitors for that category by placing a check mark in the box and entering the maximum number of visitors, if the maximum can be overridden, and any instructions. Repeat for each desired employee category.

5. To set the maximum visitors, select the desired employee category and enable the maximum visitors for that category by placing a check mark in the box and entering the maximum number of visitors, if the maximum can be overridden, and if it applies to all visitor categories or a specific category.

### 2.83 Time Based Alert

**Time Based Alert**

Periodic Alerts indicate to the operator when a visitor has visited after a specified number of
days and what action to take. For example, you can use this alert to ensure that visitors review safety procedures every six months. This alert can also be triggered by the initial visit.

To choose the settings for the periodic alert:

1. Choose **Edit ➔ Alerts...** from the menu.

2. The Alerts window appears. Select the **Time Based** tab from the Alerts window.

3. To add a new alert, click the New Button. A new alert is added with the name **New Alert**. Type a name for the new alert.

4. Enable the alert by placing a check mark in the Enabled box.

5. Specify the **time**: the number of days after which the alert should display. The Alert will display on the initial visit when you select the checkbox to alert on initial visit.

6. Select the User Defined Field and the value for the field to trigger the alert.

7. If applicable, enter **instructions** that display with the Alert.
8. Specify the **Applicable Visitor Category**. You can apply the alert to:
   - All categories,
   - To all categories, but exclude a particular category, or
   - To a specific category.

### 2.84 Company Watch List

**Company Watch List**

The Company Watch List highlights attention to visitors from a specific company whether it is good attention or bad attention.

**Manager**

Only managers and administrators can add to the Watch List.

**Admin**

To add a Company to the Company Watch List:
1. Choose **Edit ➤ Alerts...** from the menu.
2. Select the **Company Watch List** tab from the Alerts window.
3. Click the **New** button on the Watch List window.
4. A blank Watch List form appears.
5. Enter the company’s name and contact information, aliases, category, whether the alert is always enabled or valid for specific dates, and any special instructions.

2.85 Country Watch List

Country Watch List

The Country Watch List highlights attention to visitors from a specific country whether it is good attention or bad attention.

Manager Only managers and administrators can add to the Watch List.

Admin

To add a Country to the Country Watch List:
1. Choose Edit ➔ Alerts... from the menu.
2. Select the Country Watch List tab from the Alerts window.
3. Click the New button on the Watch List window.
4. A blank Watch List form appears.
5. Enter the country’s name and contact information, aliases, category, whether the alert is always enabled or valid for specific dates, and any special instructions.

2.86  **Step 13: Set Clearances**

**Step 13: Set Clearances**

Clearance is used to allow or deny entry at any SVM station or Satellite.
Adding Clearances

**Adding Clearances**

**Admin**  The EasyLobby System Administrator or Manager can add or change Clearances in the Administrator program and in EasyLobby SVM.

**Manager**

To set up Clearances:

1. Select **Edit → Clearances** from the SVM or Administrator menu.
2. The Clearance window appears.
3. To create a new clearance, select the **Insert** button.
   
a) A clearance is created with the name New Clearance.

b) Rename the clearance level to the desired name.

c) Enter a number, if applicable, description, site, and if approval is required to pre-register a visitor with this clearance.

d) Select the desired Site, Sites, or All Sites for the clearance level.
4. To change the order, use the Move Up, Move Down buttons, or to alphabetize the list use the Sort button.

5. Use the Delete button to delete a particular clearance and the Close button to close the Clearance window.

2.88 Step 14: Adding, Editing and Deleting Parking Lots and Spaces

Adding, Editing and Deleting Parking Lots and Spaces

In EasyLobby SVM, you may assign and release Parking Lots and spaces to visitors and employees.

Only managers and administrators can add, edit, and delete Parking Lots and Spaces.

To add Parking Lots and Spaces:

1. Choose Edit ➔ Parking from the menu.

2. The Parking Lots and Spaces window appears displaying company sites.
3. Select the desired site and the Add Lot button to the right to add a parking lot. Name the new parking lot. You can then add spaces to the parking lot and reorder them with the buttons on the right.

2.89  Step 15: Adding, Editing and Deleting Conference Rooms

**Adding, Editing and Deleting Conference Rooms**

In EasyLobby SVM, you may assign and release Conference Rooms and spaces to visitors and employees.

Only managers and administrators can add, edit, and delete Conference Rooms.

To add Conference Rooms:

1. Choose Edit⇒Conference Rooms from the menu.
2. The Conference Rooms window appears displaying company sites.
3. Select the desired site and the Insert button to add a conference room. Name the new conference room. You reorder them with the buttons on the bottom.

2.90 Step 16: Adding, Editing and Deleting Vehicle Types

Adding, Editing and Deleting Vehicle Types

The Vehicle Type indicates the type of vehicle, whether a compact, SUV, truck, etc. The Vehicle Types are used when specifying vehicles for visitors and employees.

The EasyLobby manager or system administrator can add, edit, or delete Vehicle Types.

To set up Vehicle Types:

1. Select Edit→Vehicle Types from the menu.

2. The Vehicle Type window appears. Choose either the Visitor or Package or Asset tab for the desired Vehicle Type.
The first Vehicle Type in the list is the default type that will be used when a New Visitor is added. To change the order, select the type and use the Move buttons to move the Vehicle Type up or down on the list. To list the Vehicle Types alphabetically, click the **Sort** Button.

3. To add a Vehicle Type, click the **Insert** button. The Vehicle Type appears with the Name set to New Vehicle Type. The **Name** you type is shown in the Vehicle Type list in visitor views.

**Editing Vehicle Types**

To edit a Vehicle Type, simply change the information displayed in the Vehicle Type window for the desired Vehicle Type.

**Deleting Vehicle Types**

To delete a Vehicle Type, select the Vehicle Type and click the **delete** button on the
Vehicle Type window. You will be asked if you want to delete this vehicle type, click OK for yes, Cancel for no.

2.91 Step 17: Networking EasyLobby SVM

Step 17: Networking EasyLobby SVM

Once a visitor log has been created, EasyLobby SVM can be easily networked after installing EasyLobby SVM on each computer and creating a visitor log. The visitor log file to be shared must be created and stored in a location on the network that can be accessed by all the computers running EasyLobby SVM.

2.92 Networking EasyLobby SVM

Networking EasyLobby SVM

Once a visitor log has been created, EasyLobby SVM can be easily networked after installing EasyLobby SVM on each computer and creating a visitor log. The visitor log file to be shared must be created and stored in a location on the network that can be accessed by all the computers running EasyLobby SVM.

To network each EasyLobby SVM computer, follow these steps:

1. Start EasyLobby SVM on each computer. Log in with administrator or manager access.

2. Choose File ➔ Open Visitor Log from the menu.

3. To open an ODBC visitor log (MSDE, MS SQL Server, or Oracle), select Data Source from the Open Visitor Log menu. Choose the log you want to open.

4. In the Login To window, type a username and password for this log.

5. Click OK.
NOTE: The Microsoft Access database is intended for single station use only. We do not recommend networking with the Microsoft Access database.

2.93 Step 18: Exporting data and System Maintenance

Step 18: Exporting Data and System Maintenance

2.94 Exporting data

Exporting data

You can export records from a database to a file that can be read by many databases and spreadsheets. To export records, follow these steps:


2. Choose the type of records you want to export to a file: Visitors, Employees, Reasons, Watch List, Assets, Asset Loans, Packages, Lost & Found, or Employee Photos, and the Options: Delimiter, and Includes.

3. Name the export file.

4. Choose the export file format. The file will be an ASCII file with fields separated by asterisks, tabs, or commas.

5. Click OK.

6. Select a location and type a name for the export file.
7. Click **Save**. The export file contains fields in the same order used in import files.

### 2.95 Backing up the Database (Microsoft Access)

#### Backing up the Database

Authorization Level: **Administrator**

To back up your database, follow these steps:

1. Ask all users of the visitor log to exit from the software before performing a backup.

2. In EasyLobby Administrator or SVM choose **File ➔ Visitor Log ➔ Backup**. The Backup Visitor Date Range window appears.
3. Choose the start and end dates for visits you want to back up. The default Start Date is a year prior to today’s date, and the default End Date is today’s date. If you also want to remove these visitor records from the database, put a check mark in the **Delete Backed Up Visitors** box. **Be sure to remove the check mark if you want to keep the backed up visitors in the database.**

4. Click **OK**. Select a location and type a name for the backup file. Database backup files have an extension of `.vbk`.

**Suggestion:** When naming backups, use a file-naming convention that will help you sort files and identify the date range backup files cover. For example, backups created once per month could be called `year_month.vbk`.

The backup file contains both visitor records and associated records, such as reasons, employees, and categories used by the visitor records you back up.

**Note:** If you are using signature capture, you must also back up the signature files (.wmf) located in the SVM\Data\Signature directory. These files are not included in the database file.

### 2.96 Restoring the Database (Microsoft Access)

**Restoring databases (Microsoft Access)**

*Authorization Level: Administrator*

You can open a backup file by following these steps:

1. In EasyLobby SVM or Administrator choose **File** ➤ **Visitor Log** ➤ **Restore**.

2. In the Restore Visitor Log dialog, select the backup file you want to restore and click **Open**.
3. EasyLobby asks whether you want to close the current visitor log and open the backup file as the visitor log. Click **OK** to open the backup file.

**Note:** If you back up your database using Backup from **File ➤ Visitor Log** the file created is a .vbk file. The Restore function restores .vbk files to .evm files. If you are using a SQL database, you can use the DBMigration.exe with the merge option on to convert the file to your SQL database.

### 2.97 Archive Inactive Employees

**Archive Inactive Employees**

You can archive all records associated with inactive employees.

To archive inactive employees, follow these steps:

1. Choose **File ➤ Visitor Log ➤ Archive Inactive Employees**. The Archive Inactive Employees window appears.
2. Select the desired action:
   - Archive to create an archive file without deleting the archived files.
   - Archive/Delete to create an archive file and delete the archived files.
   - Cancel to cancel the operation.

2.98 Visitor Maintenance

Visitor Maintenance

Visitor Maintenance allows you to check out visitors that have checked in, but haven’t checked out, delete blank visitor records, delete pre-registered visitors that did not check in, and/or delete visitors that never checked in for visitors created before a date and time you specify.

You can also delete all logo images, all custom badges that are stored in the database, and reset all options to the program default (factory settings).

To perform visitor maintenance:


2. Choose the date and time to apply the maintenance to the visitors created before that time and the desired maintenance items by checking the box.
3. Click **OK**.

### 2.99 Compact the database (Microsoft Access)

**Compact the database (Microsoft Access)**

You can choose **File** ➔ **Visitor Log** ➔ **Compact** in EasyLobby SVM or in EasyLobby Administrator to perform a compact and repair on the Microsoft Access visitor log. This command performs the following actions:

- Removes space taken by deleted records
- Optimizes indexes used to search for records

If there are many deleted records in the database or if the indexes in the file have become inefficient, performing maintenance will make the file smaller and will help the EasyLobby programs run faster.

**Note:** Database maintenance is automatically performed after backup and removal of records, after backup and removal of records.
2.100 Viewing current properties and users

**Viewing current properties and users**

If you are logged in as an Administrator, you can see the properties of the current database in both EasyLobby Administrator and EasyLobby SVM. The properties shown include: the filename and location of the current file, the database version used to create the log, and the last backup date and time.

1. In EasyLobby SVM or Administrator, you can see these properties by choosing **File ➤ Visitor Log ➤ Properties**. The Properties window also shows your current username and security level.
2. To view the Active Log Ins, choose **Edit ➔ Active Logins**, from the menu.

3. To view the Event Log, choose **Edit ➔ Event Log**, from the menu.
Chapter 3: Administrator Utility

The EasyLobby Administrator Utility allows the EasyLobby System Administrator to perform all the functions available in EasyLobby SVM except for checking in and changing visitor information.

3.1 Starting EasyLobby Administrator

Starting EasyLobby Administrator

To start EasyLobby Administrator, either double click on the EasyLobby Administrator icon on your desktop or select Start from the Windows task bar and choose Programs ➔ EasyLobby ➔ EasyLobby Administrator.

You are prompted to login with your user name and password, type them in the fields provided. Only users with the administrator authorization level can log into the Administrator.
When you start EasyLobby Administrator, you will be on the visitor log tab and the visitor log used in the previous session is automatically opened.

3.2 Exiting EasyLobby Administrator

Exiting from EasyLobby Administrator

To exit from EasyLobby, choose File→Exit or the X icon on the top right hand side of the window.

3.3 EasyLobby Administrator installation

Installing EasyLobby Administrator

Use the CD provided to install EasyLobby Administrator on the computer where EasyLobby will be administered (where global setting changes will occur). This computer can be any computer on your network, provided it has access to where the visitor database file is hosted.

Choose EasyLobby Administrator from the Family of Products screen or run the EasyLobby Administrator installation program from the Installs folder.

Follow the instructions on the installation screens to complete the installation as described below:

1. Close all other Windows applications before running the Setup program.
2. Insert the EasyLobby CD into the CD-ROM drive on the computer.
3. The EasyLobby “Family of Products” screen appears. From the EasyLobby “Family of Products” screen choose Administrator.
4. EasyLobby SVM begins to download files needed for the install. (Note the install times are overestimated. The typical install takes less than five minutes.)

5. The “Welcome to EasyLobby Installation” screen appears. Enter the license key from your EasyLobby software package for Administrator and press the OK button.
6. The “EasyLobby Setup Program” screen appears. Read the warning and press the Next button.

7. The “EasyLobby ReadMe File” screen appears. This screen contains information about the product, documentation, online help, card scanning and bar codes. Read the information and press the Next button.
8. The “EasyLobby License Agreement” screen appears. Read the license terms and press the Yes button to accept the license terms and continue the installation. If you do not accept the license terms, press No and the installation is terminated.

9. The “Destination Location” screen appears. This screen determines where the Administrator program is installed. The default is C:\Program Files\EasyLobby\Administrator. You can change this directory by pressing the Browse button and selecting another directory on the computer.

Press the Next button to accept the Destination Folder.
10. The “Start Installation” screen appears. This screen displays the destination and back up directories.

To change the destination directory, press the Back button and make the desired changes.

Press the Next button to begin the Administrator program installation.

11. The “Installing” screen appears. This screen displays the files installed and the blue bars indicate their progress. (Note the install times are overestimated.)
12. The EasyLobby support files are registered on the computer.

13. The “Installation Complete” screen appears indicating that the installation was successful. Press the **Finish** button to exit the installation screen.
3.4 Administrator Menus

**File**

The options under the file menu allow you to create a new database, open an existing database, run reports, and to backup, restore, and perform maintenance (compact and repair for MS Access only) on the database, and exit the system.

**Edit**

The options under the Edit menu allow you cut, copy, and paste, and to create and edit users, reasons, categories, sites, stations, station enrollment, signature types, and visitor alerts. In addition, the Administrator can view Active Logins, and the Event Log.

**Visitor**

The options under the Visitor menu allow you to look up and sort visitor records on the grid view and check out visitors.

**Employee**

The options under the Employee menu allow you to look up and sort employee records, add new employees, print employee badges, add employees to the watch list, and create and edit employee companies, categories, and departments.

**Package**

The options under the Package menu allow you to look up and sort package records.

**Assets**

The options under the Assets menu allow you to look up, sort, create, and edit asset records.

4 Starting EasyLobby SVM

**EasyLobby User’s Guide**

**Chapter 4: Starting EasyLobby SVM**

**Starting EasyLobby SVM**

To start EasyLobby SVM, either double click on the EasyLobby SVM icon on your desktop or select Start from the Windows task bar and choose Programs ➔ EasyLobby ➔ EasyLobby SVM.
4.1 Starting EasyLobby SVM

Starting EasyLobby SVM

To start EasyLobby SVM, either double click on the EasyLobby SVM icon on your desktop or select Start from the Windows task bar and choose Programs EasyLobby EasyLobby SVM.

When are prompted to login with your operator name and password, type them in the fields provided.

Your operator name (login name) gives you an authorization level. If you need a higher authorization level, please contact your EasyLobby system administrator. (If your EasyLobby system administrator has not set up user names and passwords, you can login with the operator name Admin and leave the password blank.)

Your login name will automatically be entered in the visitor’s operator field when creating new visitors.

When you start EasyLobby, the visitor log used in the previous session is automatically opened, along with any other windows you had open in your previous session.

4.2 Opening visitor logs

Opening visitor logs

EasyLobby programs remember which visitor log was used during the previous session. They automatically try to open this log when the program starts. Users with operator-level and lower access levels cannot choose which visitor log file to open.

To open a visitor log, follow these steps:

1. Choose File Open Visitor Log from the menu.

   To open a Microsoft Access visitor log, select Filename from the Open Visitor Log menu.
Choose the log you want to open and click **Open**. Visitor logs have a file extension of **.evm** (Electronic Visitor Management).

The visitor log file can be stored on a local disk for single users. For multiple locations running EasyLobby, store the file on the network where all the computers that will use the file can read and write to the file.

To open an ODBC visitor log (MS SQL Server or Oracle), select **Data Source** from the Open Visitor Log menu. Choose the log you want to open.

2. Click **OK**.

**Note:** When a Microsoft Access visitor log is open, a temporary file with a file extension of **.ldb** stores record locking and user information. Do not attempt to modify this file.

### 4.3 Login to EasyLobby

**Login to EasyLobby**

When prompted to login with your operator name and password, type them in the fields provided.
Your operator name (login name) gives you one of the authorization levels described on page 40. If you need a higher authorization level, please contact your EasyLobby system administrator. (If your EasyLobby system administrator has not set up user names and passwords, you can login to the Sample file with the operator name Admin and leave the password blank.)

Your login name will automatically be entered in the visitor’s operator field when creating new visitors.

When you start EasyLobby, the visitor log used in the previous session is automatically opened including any SVM windows you had open in your previous session.

4.4 Logout of EasyLobby

To logout of EasyLobby, but not exit the system, choose **File ➔ Logout** from the menu, or CTRL L on the keyboard. You will be automatically logged out of EasyLobby and the Login to: database file name window appears. You, or another user, can log in again.

4.5 Change Password for EasyLobby

To change your EasyLobby password, choose **File ➔ Change Password** from the menu. The Change Password window appears.
Enter your current password, new password, and new password again for confirmation and select the OK button to change the password.

4.6 Exiting from EasyLobby

**Exiting from EasyLobby**

To exit from EasyLobby, choose File\>Exit or the \[X\] icon on the top right hand side of the window.

If the Prompt For Database Backup At A Particular Interval Of Time security setting is on, when exiting from EasyLobby the following message displays at the time interval specified.

If the reception desk will be unattended, you should exit from EasyLobby to prevent unauthorized users from adding visitor information and printing badges.

4.7 Starting self-registration mode

**Starting in self-registration mode**

To run EasyLobby on a self-registration station:

1. Open the Windows Start menu and choose Programs\>EasyLobby\> SVM.
2. Type the operator name and password for self-registration. This password gives the self-registration station lower access privileges than an operator or novice password. Visitors will not be able to see the records of other visitors.
3. Once the self-registration mode has started, the mouse is no longer necessary and can be placed below the desk.

If you have a camera attached to this computer and it has been setup by the EasyLobby System Administrator, visitors can take their own photo. The simple
Take Photo dialog can be used so all input is via the keyboard and no mouse is required.

4.8 Exiting self-registration mode

**Exiting self-registration mode**

To close the self-registration application, press the escape key and enter the password for the self registration operator.

5 Navigating Easylobby SVM

**Chapter 5: Navigating EasyLobby SVM**

5.1 Visitor Views

**Visitor Views**

EasyLobby provides two ways to view visitor information — the Grid view and the Form View. You can open the Grid view and one or multiple Form views at the same time. Displaying multiple Form Views is a Visitor Default option under the Program Options menu.

The Grid View shows all information for all visitors. The Form View allow you to view information for a single visitor and add information for a new visitor.

5.2 The Grid View

**The Grid View**

The Grid View shows all visitor information for all visitors in a spreadsheet-like view. You can sort the information in the Grid view by selecting Visitor from the menu and then Sort by. You can search for specific visitors on the Grid view by selecting Visitor from the menu and then Lookup.
5.3 Form View

The Form View shows all the information for a visitor: name, company, title, contact information, visitor category, reason for visit, employee visited, badge information, the visitor photo and signature (if taken and captured), custom information being tracked, and check-in and checkout times. You may enter this visitor information for a new visitor in this view, as well.
5.4 Using the Form View

Using the Form View

Buttons

The Form View contain the following buttons:

- **Check in**: Allows you to check in the visitor.
- **Check out**: Allows you to check out the visitor.
- **Print Badge**: Prints a single badge on the badge printer.
- **View Badge**: Shows a preview of the badge to be printed.
- **Preregister**: Allows you to preregister a visitor.
- **Quick Out**: Allows you to check out any visitor with their Custom ID.
- **New**: Creates a new visitor record.
- **Delete**: With manager or administrator access, you can delete a visitor.
- **Close**: Closes the visitor log view.
- **Save**: Saves information entered into a new visitor record.

Form View fields

The Form View include the visitor's First Name, Last Name, Title, Company, Category, Reason, Employee, and Clearance. The other information is included on the tabs is Contact, Photos, User-defined Fields, Badge, Signature, Entry, Vehicle, and Notes.

Editing field text

You can cut and paste text from one field to another using the following methods. Right-click on a field to see the edit choices pop-up menu.

<table>
<thead>
<tr>
<th>Menu</th>
<th>Pop-Up Menu</th>
<th>Keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Cut</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Edit➔Cut</td>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Edit➔Copy</td>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Edit➔Paste</td>
<td>Delete</td>
<td>Delete</td>
</tr>
</tbody>
</table>
5.5 Using the Grid view

The Grid view lets you quickly review a group of visitor records. The records are displayed in a table with columns and rows.

An efficient way to work is to open both the Grid view and the Form view. To edit a visitor record, find that record in the Grid view and double-click on that row. You will see that record in the Form View.

As on all EasyLobby grid views, Dynamic Updates are enabled in all networked visitor logs. Dynamic Updates refresh the grid view automatically.

The icon indicates that the visitor has checked in but has not checked out.

The icon indicates that the visitor has checked out.

The icon indicates that the visitor’s badge has expired and they have not checked out.

The icon indicates that the visitor is pre-registered.

The icon indicates that the visitor was pre-registered but never checked in.

The icon indicates that the visitor is pre-registered for a future date.

The icon indicates that the visitor has checkout and is authorized for re-entry into the facility.

The icon indicates that the visitor is pending approval for entry into the facility.

You can control the appearance and organization of the Grid view in the following ways:

- **Re-size window**: Drag the edge of the Grid view window to make the window bigger or smaller.

- **Re-size columns and rows**: Drag the border after a column heading to make that column wider or narrower. Drag the border between any two rows to make all rows taller or shorter.
- **Change column order**: You can make two columns switch places in the Grid. To do this, drag and drop a column heading where you want it to be. The changes you make to the grid view are automatically saved. Use the **Reset Theme** button on the Grid View to restore the default Grid settings.

- **Re-sort column**: Click on the column to change the Grid View sort by to the desired value.

- **Hide a column**: Right-click on the column to hide or view a hidden column.

You can export the contents of the Grid View to Microsoft Excel by selecting **Export to Excel**, the Export to Excel button.

### 5.6 Finding Visitor Records

**Finding visitor records**

You can find visitor records quickly using these methods:

- Use a lookup to see a desired selection of visitors.
- Use a Sort by to sort records by desired criteria.
- Search with the Find window.

### 5.7 Looking up visitor records

**Looking up visitor records**

To do a lookup to see a desired selection of visitors, follow these steps:

1. With any visitor view active, choose **Visitor** ➔ **Lookup** from the menu and then choose one of the following lookups from the menu. A check mark indicates which lookup is currently selected.

   - **All Visitors**: Displays all visitors.
   - **Today’s Visitors**: Displays only visitors checked in with today’s date. When you open EasyLobby SVM, **Today’s Visitors** is the default lookup for the grid and form views.
   - **Current Visitors**: Displays only visitors currently checked in.
   - **Today’s Preregistered**: Displays all visitors who have been preregistered but have not checked in for the current day.
   - **Preregistered Visitors**: Displays all visitors who have been preregistered but have not checked in.
   - **Expired Badges**: Displays visitors whose badges have expired but they have not checked out for the current day.
   - **CheckedIn Visitors**: Displays visitors who are currently checked in.
   - **Last Name**: Asks you for a last name to look up.
   - **Company**: Asks you for a company name to look up.
   - **Visit Date**: Asks you for start and end check-in dates to look up.
- **In Station**: Asks you for a check-in location. The Badge tab of the Form View shows the station.
- **By Reason**: Asks you for a reason or event to look up.
- **By Employee**: Asks you for an employee last name to look up.
- **By Category**: Asks you for the category to look up.
- **By Clearance**: Asks you for the clearance to look up.
- **By Expiration Date**: Asks you for the expiration date to look up.
- **By Custom ID**: Asks you for the custom ID of the visit to look up.
- **By License/Passport number**: Asks you for the license or passport number to look up.
- **By Title**: Asks you for the visitor's title to look up.
- **By Prox Card**: Asks you for the prox card number to look up.
- **By ID Number**: Asks you for the visitor's ID number to look up.
- **By User Defined**: Asks you to define the full or partial text to look up and which user defined fields.
- **Preregistered date**: Displays visitors who are pre-registered for a particular date and location that you specify.
- **Employee's Preregistered**: Displays visitors who have been pre-registered to visit the employee you select but have not checked in.
- **Department's Preregistered**: Displays visitors who have been pre-registered to visit employees in the department you select but have not checked in.
- **Company's Preregistered**: Displays visitors who have been pre-registered to visit employees in the company you select but have not checked in.

2. If you are asked for text to look up, select an item from the list on the right or type in the box on the left. If there is no list to the right, select the **Load** button to load the list. You may check off Always Load if you would like the list to always load when you do the Lookup. If the list is very long, it may take a while to load. If you find this is the case, uncheck the Always Load option.

You can type the * character to match any number of characters and the ? character to match any single character. If you are asked for the start and end date, type dates or click the arrow to select dates using a calendar. The start date must be before or the same as the end date.

3. Click **OK**.

The visitor views will show only the visitors that match your lookup. The message area at the bottom of each view will show how many visitors match your lookup.
5.8 Finding a specific visitor

Finding a specific visitor

To find a visitor choose Visitor ➔ Lookup ➔ Last name from the menu.

You can select any employee last name from the list (if no list is present, click the Load button to load the list of visitors). Or, you can type a pattern. For example, typing S* would look up visitors whose last names begin with the letter S. Typing ??????ing in this example would match visitors for both Garthing and Harkling. Then click OK.

5.9 Finding preregistered visitors

Finding pre-registered visitors

There are many lookups for pre-registered visitors: today's pre-registered visitors, all pre-registered visitors, by date, by employee, by department, and by company.

The following example shows how to find all pre-registered visitors and pre-registered visitors for a particular date quickly:

1. Choose Visitor ➔ Lookup ➔ Preregistered Visitors. The list of all pre-registered visitors appears in the grid view and the form view.
2. To find pre-registered visitors for a particular date, choose Visitor ➔ Lookup ➔ Preregistered date. You will see a window that allows you to select the arrival date and location for pre-registered visitors.
3. Select the arrival date for which you want to see the pre-registered visitors.

4. Select the site for which you want to see the pre-registered visitors. You can either select a single site or you can put a checkmark in the All Sites box to see visitors for all locations.

5. Click OK. The visitor views show only the pre-registered visitors you selected.

5.10 Sorting visitor records

**Sorting visitor records**

You may sort the current lookup of the visitor records by:

- Check In Time
- Category
- Check Out Time
- Clearance
- Last Name
- Custom ID
- First Name
- Valid From
- Company
- Valid to
- Title
- In Station
- Employee
- Out Station
- Reason

To sort by, follow these steps:

1. With any visitor view active, choose Visitor ➔ Sort by from the menu and choose the desired sort from the menu. A checkmark indicates which sort is currently selected.

2. The visitors shown in the visitor views will be listed in the order you selected.
Note: The Sort by will sort the current Lookup of the visitor records. This means that if you had previously looked up all pre-registered visitors, the Sort by last name would sort the list of pre-registered visitors by last name. To sort all visitors by last name, do a Lookup all visitors and then sort by last name.

5.11 Reasons for a Visit

Reasons for a visit

Admin

The Reason Log contains information about reasons for visits by visitors. You can add and edit reasons using the Reason Log window. Reasons you add in the Reason Log window will be included in the Reason pull-down list in the visitor views. To delete reasons contact your EasyLobby System Administrator or manager.

To open the Reason Log, use any of these methods:

- Choose Edit ➔ Reason.
- Double-click on the Reason field in a single-visitor view.

5.12 Adding reasons for visits

Adding Reasons

Note: Only EasyLobby Administrators and managers can add new reasons.

To add a new reason or event, follow these steps:

1. To open the Reasons:
   - Choose Edit ➔ Reason.
   - Double-click on the Reason field in a single-visitor view.
2. In the Reason Log, click **Insert**.

3. In the **Reason** field, type the reason for the visit or the name of the event.

4. In the **Type** field, select either Reason or Event. An event is something that happens at a scheduled time and is attended by several people. A reason may be an informal or small meeting or a personal visit.

5. Type in a **Code** if your reasons are coded, if not you may leave this field blank.

6. To enter a date, select the check mark box to enter a date. Once a date is entered you can use the up or down arrows on the date field to change the date or time by selecting the time or date and then the up or down arrow. You do not need to provide dates if they do not apply.

7. Choose a site, sites, or all sites.

8. You can use the **Move Up**, **Move Down**, and **Sort** buttons to change the order of the reasons.

Changes to the Reason Log are saved automatically. You do not need to do anything to save your changes.

### 5.13 Finding reasons

**Finding Reasons**
Looking up visitor records by Reason

To do a lookup to see a desired selection of visitors by Reason, follow these steps:

1. With any visitor view active, choose Visitor→Lookup from the menu and then choose the By Reason lookup from the menu. A checkmark indicates which lookup is currently selected.
   - By Reason: Asks you for a reason or event to look up.

2. If you are asked for text to look up, select an item from the list on the right or type in the box on the left. If there is no list to the right, select the Load button to load the list. You may check Always Load if you would like the list to always load when you do the Lookup. If the list is very long, it may take a while to load. If you find this is the case, uncheck the Always Load option.

   You can type the * character to match any number of characters and the ? character to match any single character. If you are asked for the start and end date, type dates or click the arrow to select dates using a calendar. The start date must be before or the same as the end date.

3. Click OK.

   The visitor views will show only the visitors that match your lookup. The message area at the bottom of each view will show how many visitors match your lookup.

5.14 Employees Visited

Employees visited

The employee log contains information about your employees. EasyLobby provides two ways to view employee information—the Grid view and the Employee Form View.
5.15 The Employee Grid View

The Employee Grid View

The Employee Grid View shows all information for all employees in a spreadsheet-like view. You can sort the information in the Grid view by selecting Employee from the menu and then Sort by. You can search for specific visits on the Grid view by selecting Employee from the menu and then Lookup.

To open the Employee Grid View, use either of these methods:

- Click the (Employee Grid View) button in the toolbar.
- Choose Employee→Grid View from the menu.

5.16 The Employee Form View

The Employee Form View

The Employee Form View shows all information for a single employee. Employee name and company contact information is located at the top of the employee view, while personal information is kept on the bottom half of the screen.

EasyLobby SVM includes an employee photo and up to five photos associated with that employee. The photos are located on tabs in the employee view. Depending on your security level some parts of the employee view may not be accessible to you. Photos are always available for all security levels.

To open the Employee Form View, use any of these methods:

- Click the (Employee Form View) button in the toolbar.
- Choose Employee→Form View.
- Double-click on the Employee field in a single-visitor view.
5.17 Finding employees

Finding Employees

The Employee→Lookup menu functions similarly to the Lookup menu for visitors. A check mark indicates which lookup is currently selected. The options in this menu are:

- **All Employees**: Displays all employees.
- **Active Employees**: Displays only active employees.
- **Inactive Employees**: Displays only inactive employees.
- **Last name**: Asks you for a specific employee’s last name.
- **Department**: Asks for a specific department.
- **Title**: Asks for a specific title.
- **Site**: Asks you to choose a specific site.
- **Company**: Asks you to choose a specific company.
- **Category**: Asks you to choose a specific category.
- **Number**: Asks for a specific employee number.
- **User Defined**: Asks you to define the full or partial text to look up and which user defined fields.
- **Auto Fields**: Asks you to define the full or partial text to look up and which user auto (vehicle) fields.

When a selection lookup is done on the Employee Log, the traffic signal
icon appears next to the Employee field or column in all visitor views. If you place the mouse cursor over the traffic signal icon for a second, you will see a description of the current lookup.

The Employee Sort by menu functions similarly to the Sort by menu for visitors. A check mark indicates which sort is currently selected. The options in this menu are:

- **Last name**: Alphabetizes records by the last name of the employee.
- **First name**: Alphabetizes records by the first name of the employee.
- **Title**: Sorts employees by their title.
- **Department**: Sorts employees by their department.
- **Employee Number**: Sorts employees by their employee number.
- **Company**: Sorts employees by their company.
- **Site**: Sorts employees by their sites.
- **Category**: Sorts employees by their category.

### 5.18 Adding employees

**Adding Employees**

**Note**: Only EasyLobby Administrators and managers can add new employees.

Add new employees by clicking **New** from the employee view or by importing employee records. New Employees cannot be added by typing in a visitor or package view. To add a new employee, follow these steps:

1. Open the Employee View and click **New**. To open an Employee View, select **File → Employee**, or double-click on an employee record in the Grid View.
2. Type in the first and last name of the employee.
3. Type in employee data as required. The employee email field must have a valid email address for Visitor email notification and/or automatic package notification to work.

### 5.19 Adding employees via scanning

**Adding Employees via scanning**

To add a new employee by scanning their information, follow these steps:

1. Open the Employee View. To open an Employee View, select **File → Employee**, or double-click on an employee record in the Grid View.
2. Select **Employee → Scan to Create Employee**, from the menu. A check mark appears in front of Scan to Create Employee.
3. Scan the employee’s business card or driver’s license. The information from the card or license, including the photo (if capturing photo’s) will be included in the employee record.
4. Type in employee data as required. The employee email field must have a valid email address for Visitor email notification and/or automatic package notification to work.

Employee photos can be taken at any time. Photos can also be loaded from disk or the clipboard. Some visitor badge templates print a photo of the employee on the badge and many package labels print the employee photo.

5.20 Marking an Employee as Inactive

**Marking an employee as inactive**

To mark an employee as inactive, find the record for the employee and put a check mark in the box marked “Inactive” on the Employee View.

Inactive employees are shown in red on the Employee Grid View.

5.21 Adding an employee to the watch list

**Adding an employee to the watch list**

To add an employee to the Watch List:

1. Find the employee to add to the Watch List, either from the Employee detail or grid views, or from a visitor record (double-click the employee field to bring up the employee Form View).
2. Choose Employee ➔ Add to Watch List from the menu.
3. The Watch List appears with the current employee record displaying.
4. Change any information, and add special instructions if desired.

5.22 Deleting employees

Deleting Employees

To delete an employee record, find the record for the employee and click the Delete button on the Employee View.

You cannot delete an employee record if there are visitor records for that employee. When an employee who has had visitors leaves the company, you can one of the following:

- Mark the employee as inactive.
- Choose to Archive the employee record and all the visitors for that employee. This file can be kept with the employee's permanent records.
- Lookup all the visitor's for that employee, then delete the visitors. Once all the visitors that reference that employee are removed, then you may delete the employee.
6 Logging Visitors

Chapter 6: Logging Visitors

6.1 Logging Visitors

Logging Visitors

The typical steps for logging a visitor are as follows:

1. Capture the visitor’s information by:
   - Manually typing
   - Scanning a business card
   - Reading a driver’s license
2. Capture the visitor’s photo and/or signature (optional).
3. Check in a visitor and print their badge.
4. Notify the employee being visited.
5. Check out a visitor when they leave.

6.2 Adding a new visitor record manually

Adding a new visitor manually

To manually add a New Visitor for a person who has never visited before:

Open a New Visitor view with any of these methods:

- Click the (New Visitor) button in the toolbar.
- Click the New button in the visitor or grid view.
- Choose Visitor ➔ New Visitor from the menu.
- Right-click on the background of any visitor view. In the pop-up menu, choose New Visitor.
- Press Alt + N.
- Press the F2 function key shortcut to add a record with a single keystroke.

All the fields in the visitor log are blank in the new record.

1. Enter the visitor’s first name, last name, title, and company.
2. Select the type of visitor in the **Category** field.
3. Select the reason for the visit in the **Reason** field.
4. Select the name of the employee being visited in the **Employee** field.
5. Enter any additional information required by your company’s procedures.

To save the information on a visitor record before checking in/printing a badge, select the **Save** button.

### 6.3 Copy a visitor

**Copy a visitor**

To **Copy a Visitor Record**, find a prior record for this visitor. A quick way to do this is to use the Grid view to find and select a row with the visitor’s name. Other ways to find visitors are described in "Finding a visitor record".

Once you have selected a prior record for the returning visitor:
- Choose **Visitor ➔ Copy Visitor** from the menu.

The check in and out information and the fields on the Badge tab in the Form View are blank in the new record; all other fields are filled in. Make any necessary changes to the existing information.

Enter any additional information required by your company’s procedures.

### 6.4 Adding a returning visitor

**Adding a returning visitor**

To add a **Returning Visitor**:

1. Open a Returning Visitor view with any of these methods:
   - Click the (Returning Visitor) button in the toolbar.
   - Choose **Visitor ➔ Returning Visitor** from the menu.
   - Right-click on the background of any visitor view. In the pop-up menu, choose **Returning Visitor**.
   - Press the **F3** function shortcut key to add a record with a single keystroke.

2. The Returning Visitor window appears. Enter the desired visitor, and click the **Find** button.
3. Visitors matching the information are displayed in the list on the bottom of the window, as well as their photos, if available, and their last visit date. Choose the desired visitor and the OK button.

4. A visitor record is created for the visitor. Enter or change any information required by your company’s procedures and process as normal.
6.5 Adding a visitor from the same company

Adding a visitor from the same company

To add a Visitor From The Same Company when a group of visitors from the same company arrives together:

1. Check in the first person via New Visitor or Returning Visitor.
2. Once you have checked in the first visitor from the same company, open a Visitor from the Same Company view with any of these methods:
   - Click the (Visitor from Same Company) button in the toolbar.
   - Choose Visitor ➔ Visitor from Same Company from the menu.
   - Right-click on the background of any visitor view. In the pop-up menu, choose Visitor from Same Company.
   - Press the F4 function shortcut key to add a record with a single keystroke.
3. The company name, address, contact information, and user-defined fields are copied to the new record. Type the visitor's first name, last name, and title.
4. Enter any additional information required by your company’s procedures.
5. Repeat this process for all visitors from the same company.

6.6 Adding a visit by an employee

Adding a visit by an employee

To add a visit by an employee:

1. Choose Visitor ➔ Visit by an employee from the menu. The Visit by Employee window appears. Enter the desired employee, and click the Find button.
2. Employees matching the information are displayed in the list on the bottom of the window, as well as a photo, if available, and the employee number. Choose the desired employee and the **OK** button.

3. A visitor record is created for the employee. Enter or change any information required by your company’s procedures and process as normal.
6.7 Adding a new visitor by scanning a business card

Adding a new visitor by scanning a business card

There are two scanners that can scan a business card.

To Scan a business card with the ScanShell (800 or 1000):

1. Simply place the business card face down in the scanner. The information from the card is placed automatically into the visitor view.
2. Enter any additional information required by your company’s procedures.

To scan a business card with the Corex CardScan, follow these steps:

1. Insert the visitor’s business card face up into the CardScan device. If you have the Auto-Scan Card feature enabled, the machine automatically detects the card and begins scanning. The information from the card is placed automatically into the visitor view.

If Auto-Scan is not enabled, Add a New Visitor by Scanning a Business Card with any of these methods:

- Click the (Scan a Business Card) button in the toolbar.
- Choose Visitor ➔ Scan Card from the menu.
- Right-click on the background of any visitor view. In the pop-up menu, choose Scan a Business Card.

If you have the Capture Card Image feature enabled, the card image will be copied into the visitor’s photo. Note: Your administrator can set up EasyLobby to automatically record a visit by scanning a card.

If the card is difficult for the scanner to read, some information may be incorrect. Correct any information that may have been scanned incorrectly. The following types of business cards are difficult for the card scanner to read:

- Printed on dark or speckled paper
- Printed diagonally
- Printed both horizontally and vertically
- Uses script or stylized fonts
- Contain text within a logo

2. Select the type of visitor in the Category field.
3. Select the reason for the visit in the Reason field.
4. Select the name of the employee being visited in the Employee field.
5. Enter any additional information required by your company’s procedures.

6.8 Adding a new visitor by reading a driver’s license

Adding a new visitor by scanning or reading a driver’s license

To add a New Visitor by Scanning or Reading a Driver’s License:

There are two driver’s license devices: ScanShell, and Intelli-Check.

ScanShell

1. Insert the visitor's driver's license with the top of the license head first into the ScanShell device. The license will automatically feed into the scanner. If the license is not placed into the scanner with the top of the license head first, face down, the scanner will scan the license as if it was a business card, adding the information it can recognize to the record.

   The information from the license is automatically placed into the visitor view. The picture from the visitor’s license is automatically placed into the picture field on the Photo tab of the visitor Form View.

2. Select the type of visitor in the Category field.
3. Select the reason for the visit in the Reason field.
4. Select the name of the employee being visited in the Employee field.
5. Enter any additional information required by your company’s procedures.

Intelli-Check

2D Barcode License: Place the driver’s license under the scanning device on the left side of the Intelli-Check. The license will automatically scan.

Magnetic Stripe License: Swipe the driver’s license through the slot in the middle of the Intelli-Check.

Note: When you add a new visitor, the login name of the current user is added to the operator field.

6.9 Merge Card/ID data

Merge Card/ID data

To merge the data from a business card or driver’s license to an existing visitor’s record:

1. Either scan a business card or driver’s license to create a visitor record or locate the desired visitor’s record.

2. Click the Merge data button in the toolbar or choose Visitor ➔ Merge
Card/ID data from the menu. The Merge data button is added to the top right side of the visitor record, indicating that the record is enabled to merge with the information from the next business card/driver’s license scan.

3. Scan the business card/driver’s license. The visitor’s record is updated with the information from the scan that wasn’t previously on the record. For instance, if you had scanned a visitor’s driver’s license and merged the data from their business card scan, the company, title, phone, and fax numbers would appear on the record after the scan.

6.10 Business card or driver’s license scan matches Pre-registered visitor prompt

Business card or driver’s license scan matches Pre-registered visitor prompt

If the Enable pre-authorized visitor match on business card or license scan security option is selected, when you scan a business card or driver’s license and the last name matches a visitor who is pre-registered, you will be prompted that the visitor is on the list. The Preregistered Match window appears and you may select the pre-registered visitor, create a new visitor, or cancel the check in.

Note: The visitor’s information will be updated with the information from the business card or driver’s license.
6.11 Visitor is not pre-registered prompt

**Visitor is not pre-registered prompt**

If the Warn operator if visitor is not pre-authorized security option is selected, when you scan a business card or driver's license and the visitor is not pre-registered, you will be prompted that the visitor is not pre-registered. The No Preregistered Visitor Match window appears and you may select to create a new visitor, or cancel the check in.

![No Preregistered Visitor Match](image)

6.12 Capturing Visitor Photos

**Capturing Visitor Photos**

EasyLobby SVM can capture photos of your visitors and store them in the visitor log, print the photo on the badge, and show the photo on a visitor report.

Visitor photos can be loaded from and/or saved to disk, captured from a camera or any input device, such as a scanner, or captured from the ScanShell device. The photos allow you to take a picture of your visitor and also capture the image of their business card or driver’s license with the scanning device.

To capture a visitor’s picture:

1. On the **Visitor Log – Form View**, select the **Photo tab**.

2. Click the **Take Photo** button to take a photo or to load a photo from a file.

3. The Photo Capture window appears.
4. Right Click and select Scan from CardScan or Scan from ScanShell to take a photo of the identification by scanning the id.

5. The Place document window appears.

6. Place the business card or driver’s license in the scanner and click OK. The card scans and it’s image displays as the photo.

6.13 Capturing Visitor Signatures

Capturing Visitor Signatures

EasyLobby SVM can capture the signatures of your visitors. Visitor signatures are captured with a Topaz Signature Capture device.

To capture a visitor’s signature:

1. On the Visitor Log – Form View, select the Signature tab.

2. Select the Get Signature button.

3. The Signature Acquisition window appears.

Have the visitor write their signature on the Topaz device, using the special pen attached to the device.

As they do this, you will see their signature in the Signature Acquisition window. Accept the signature and it will appear on the visitor record. You can then select the document type that they are signing that they have read
and agree with its terms (i.e. non-disclosure agreement).

6.14 Capturing Custom Information for a Visitor

**Custom Information**

EasyLobby SVM allows up to twenty-four fields of visitor information that is specific to your company’s needs (e.g. license plate number, parking lot, etc.). This information can be recorded on the Visitor Log Form View. Your EasyLobby System Administrator or manager can change the names of these fields.

To enter desired visitor information:

1. On the Visitor Log – Form View, select the UD tab. The custom information tabs are named by your EasyLobby System Administrator or manager, so the label may not be UD. There may be only one, two, three, or four tabs. Ask your EasyLobby System Administrator or manager if you are uncertain about the custom fields.

2. Enter the desired information.

6.15 Visual Acceptance of Visitors

**Visual Acceptance of Visitors**

There may be visitors that are not allowed in your building. EasyLobby SVM has different ways to check if a visitor is to be accepted.

**Watch List:** The Watch List allows you to keep a list of people not allowed in the building, including their name, photograph, contact information, and special instructions. The list also displays the number of times the person has been denied entry and the corresponding dates.

To view the Watch List:

Only managers and administrators can view the Watch List.

1. Choose Visitor ➔ Watch List... from the menu.
2. The Watch List appears.
3. Click on the name on the left to view information for the person on the watch list.

- **Employee associated photos**: Each employee has up to five associated photos. These photos can be used to prevent access for restricted visitors associated with that employee, to show relationships such as family or guardian, or to maintain an awareness of special relationships that employees may have to the visitor.

- **Watch List Photo thumb view**: Clicking on the Photo Thumb icon or selecting it from the menu shows a thumbnail view of the Watch List photos and names.

- **Photo thumb view**: Selecting Photo Thumb from the File menu shows a thumbnail view of photos with captions.

  These photos may be of people with a special relation to the company for receptionists to be aware of. Examples are board members who may require special attention or people who are a security risk to the corporation.

This view may be multiple pages, so become familiar with the complete list. As always in EasyLobby SVM just click on any photo to zoom full screen. Administrators can add/subtract photos easily by copying the picture .BMP file into the Thumbnail directory (program files\easylobby\SVM\thumbs). Create
sub-directories off the Thumbnail directory and a caption with the sub-directory name will be added to each picture.

6.16 Checking in a visitor

Checking in a visitor

After you have entered information about a visitor or found the record for a pre-registered visitor, you check in the visitor. Checking in a visitor enters the current time and date in the visitor log.

You can check a visitor in using any of these methods:

- Click the Check In button in your current visitor log view.
- Choose Visitor > Check In from the menu.
- Right-click on the background of any visitor view. In the pop-up menu, choose Check In.
- Click the (Check In) button on the toolbar.
- Press F6.
- Click the Print Badge button in your current visitor log view. Printing a badge for a visitor automatically checks in that visitor.

The Check In button enters the current date and time in this format:

**Checked In | Thursday, November 07, 2002 at 4:45 PM**

When you check in a visitor, the default check in location for your computer is added to the InStation field in the Badge tab of the Form View (unless you or the person who pre-registered this visitor typed a different location). To change this default location, contact someone with manager or administrator access to EasyLobby.

6.17 Visitor already checked in prompt

Visitor already checked in prompt

If the On Check in, prompt if already checked in security option is selected, when you check in a visitor and the first name, last name, and company match a visitor who is already checked in, you will be prompted that the visitor is already checked in. Usually this indicates that the person did not check out when they left from their previous visit. The Previous Check In Match window appears and you may check out the previous check in, and/or cancel or proceed with the check in.
Warning: this visitor matches a visitor who is currently checked in.

First Name: Adienna
Last Name: Nadi
Company: EZ Inc.
Phone: 
Address: 10 South Street
City: Boltonings
State: CA
Zip: 54323
Country: USA

Checked In: 4/4/2001 12:10:00 PM
Proceed with Check In
Visitor matches an entry on the Access Control List Prompt

Visitor matches Watch List

If the On Check in, prompt if matches an entry on the Watch List security option is selected, when you check in a visitor and the name matches a visitor who is on the Watch List (i.e. unwelcome visitors), you will be prompted that the visitor is on the list. The Watch List Match window appears and you may cancel or proceed with the check in.
6.19 Visitor Alert Prompt

**Visitor Alert**

If you have an Alert set up, and a visitor satisfies the conditions of the alert, when checked in, the alert displays for the visitor.

![Alert Image]

The alert tells you the number of visits and the timeframe, the instructions, and the “don’t show the notice” for the visitor checkbox (if specified). You can either check the visitor in or cancel the check in depending on what the instructions are for the alert.

Note, once the alert notification is turned off, it will never show again for that visitor.

6.20 Multi-day check in and check out via barcode scan

**Multi-day check in and check out via barcode scan**

If the Enable multiple check ins within authorization period option is enabled, you can check in and check out a visitor via a barcode scan of their badge for the time the badge is valid. This feature can be used when you have a visitor that will be onsite for more than one day, for example, a contractor, and you would like to issue them a single badge rather than printing a new badge each day.

You can also set to Allow sequential check in with out intervening check out, if desired.

To use the Multi-day check in and check out feature:

1. Capture the visitor’s information on their first day and set the Valid From and Valid To dates and times in the Badge tab on the Form View.
2. Print out a badge for the visitor that shows the barcode of the Custom ID.
3. When the visitor leaves or returns, scan the barcode on the badge with the barcode scanner. The visitor will be checked in or out automatically.

If you do not have a handheld barcode scanner, press F12 and manually type the visitor’s Custom ID from their badge to check them in or out.
Notes: To turn any of these features on or off or to change badge templates, contact your EasyLobby System Administrator or manager.

There is one check-in date and time for each visitor record. When someone visits multiple times (other than the Multi-day check in/out), you create a new record for that person for each visit.

If you need to enter a check-in date and time other than the current date and time, contact your EasyLobby system administrator or manager.

6.21 Printing a badge

Printing a badge

EasyLobby can print a variety of badge layouts and can use different printers to print single badges and groups of badges. To change the Printer or badge used, contact your EasyLobby system administrator or manager.

To print a single badge, follow these steps:

1. Select the visitor record for which you want to print a badge.

2. Print a badge for this visitor using any of the following methods:
   - Click the (Print Badge) button in the toolbar.
   - Choose Visitor ➔ Print Badge.
   - Right-click on the background of any visitor view. In the pop-up menu, choose Print Badge.
   - Click the Print Badge button in the visitor view window.
   - Press F8. If EasyLobby is set up to use a label printer when printing single badges, the badge will print immediately.

If EasyLobby is set up to use a laser printer or an ink-jet printer, you will see the Print Options window, which allows you to select the position of the first badge on the page or to change the badge printer.

Note: If you need to print a group of badges or want details on using the Print Options window, see "Dealing with groups of visitors".

6.22 Sending email notification of a visit to an employee

Sending email notification of a visit to an employee

If you are using automatic email notification of visitors, after you check in/print a badge for the visitor your email program will open with a message to the employee being visited. You can modify this message if you like and click Send to send the message.

If you are not using automatic email notification of visitors, when a visitor arrives you can send an email to notify the employee being visited by following these steps:

1. Create the visitor record as you would normally. You should print the badge before you notify the employee by email, that way the check in time and date
and location will be automatically entered.

2. Click the button in the toolbar or press F11. Your email program will open with a message to the employee being visited. You can modify this message if you like.

3. Click Send to send the message.

**Note:** If the email message does not appear in your email program, contact your EasyLobby System Administrator or manager.

### 6.23 Notification of a visit to an employee by auto dialer

**Notification of a visit to an employee by auto dialer**

You can use an auto dialer to automatically dial your telephone to call the employee to let them know they have a visitor or package.

Simply click the auto dialer button on the toolbar, it will dial the number, you can then pick up the phone and speak with the employee.

### 6.24 Checking out a visitor

**Checking out a visitor**

When a visitor leaves, you check that visitor out. This enters the current time and date in the visitor log. You can check a visitor out using any of these methods:

- Click the Check Out button in your current visitor log view.
- Choose Visitor ➔ Check Out.
- Right-click on the background of any visitor view. In the pop-up menu, choose Check Out.
- Click the (Check Out) button on the toolbar.
- Press F7.

The button enters the current date and time in this format:

**Checked Out** Friday, November 08, 2002 at 1:58 PM

When you check a visitor out, the default checkout location for your computer is added in the Out Location field in the Badge tab of the Form View (unless you typed a different location). To change this default location, contact your EasyLobby System Administrator or manager.

If required by your visitor procedure, collect the badge from the visitor.
Notes: There is one check out date and time for each visitor record. When someone visits multiple times, you create a new record for that person for each visit.

If you need to enter a checkout date and time other than the current date and time, contact your EasyLobby System Administrator or manager.

6.25 Quick Check Out

Quick Check Out

The check out process is streamlined by using Quick Out. Quick Out allows you to enter the Custom ID for the visitor to automatically check the person out, without having to find their visit first. Each visitor is automatically assigned a Custom ID.

To use Quick Out, make sure you are using a badge that prints the Custom ID. (To change the badge template, contact your EasyLobby System Administrator or manager.)

You can check a visitor out with Quick Out using any of these methods:

1. When the visitor returns from their visit, select the Quick Out button and the Quick Check Out dialog appears. Type in the Custom ID number and press enter. The visitor record is automatically looked up and checked out without disturbing your current work.

2. When the visitor returns from their visit, just press F12 and the Quick Check Out dialog appears. Type in the Custom ID number and press enter. The visitor record is automatically looked up and checked out without disturbing your current work.

6.26 Barcode scanner checkout

Barcode scanner checkout

To automate the check out process, add a barcode scanner to your EasyLobby system. Select a badge template that prints the barcode of the Custom ID. When a visitor returns from their visit, just scan in the barcode on the badge and that visitor is checked out without disturbing your current work.

Note: The barcode scanner must be configured before it will scan barcodes. Either contact your EasyLobby System Administrator or manager or use the Barcode Configuration appendix in this manual to configure the scanner.
6.27 Check out with a driver’s license

If EasyLobby is enabled to allow check out via a driver’s license, you may scan the visitor’s driver’s license when they are ready to leave to check them out.

Note: To use this feature, the visitor must have initially been checked in via a driver’s license read.

6.28 Check out all visitors

Check Out All allows you to check out all visitors that are currently checked in. You may want to use this feature at the end of the day if your company has a policy that everyone must be checked out.

To check out all visitors:

1. Choose Visitor ➔ Check Out All...
2. The Check Out All window appears.

This window tells you how many visitors are not currently checked out for all sites or a specified site. The default check out date and time are the current date and time, you may change these to the desired time.

3. Click the Check Out All button to proceed with the check out. Or click the Cancel button to cancel the check out all.
6.29 Pre-registering visitors

Pre-registering visitors

Pre-registering expected visitors speeds up the visitor check in process. When the visitor arrives their information is already entered into EasyLobby SVM and a badge is ready to print. The badge may also be pre-printed before their arrival.

To pre-register visitors with EasyLobby SVM:

1. Create a new visitor and enter the expected visitor’s information. Do not check in or print a badge for the visitor.

2. Select on the Pre-register button.

3. The Pre-register Visitor screen appears.

![Pre-register Visitor Screen]

Use the down arrow to select the date and time of arrival and departure and the check in location, if different from the default entries.

![Calendar]

**Note:** The date of arrival and check in location or arrival fields are updated on the Badge tab in the Visitor Log – Form View.
4. Select **OK**. The Visitor record will display that the visitor is authorized and the dates in the status area.

**Authorized for 4/20/2006 8:00 AM to 4/20/2006 7:00 PM | Status: Preregistered**

5. You do not need to click Check In or Print Badge at this time. When the visitor arrives, do a lookup on Pre-registered, locate the visitor and print a badge, which will automatically check in the visitor.

If you need to print badges for pre-registered visitors ahead of their arrival, contact your EasyLobby System Administrator or Manager to print the badges with a different time and date or no time and date.

### 6.30 Dealing with groups of visitors

#### Dealing with groups of visitors

When a large group of visitors arrives, you will want to process the visitors as quickly as possible. Here are some ways to speed the check-in process:

- **Pre-register expected visitors.** Encourage employees to inform you of expected visitors so you can pre-register them. Also if your company uses EasyLobby inAdvance or eAdvance, encourage employees to pre-register their visitors. You can quickly find today's pre-registered visitors for your location doing a Visitor Lookup Preregistered from the menu.

- **Print badges for pre-registered visitors before they arrive.** The check-in date and time is the date and time you print the badges. Your EasyLobby System Administrator can change the date and time using the Check In tab of the Custom Processing window.

- **If you have card scanning set up, scan the visitors' business cards to quickly enter their information into EasyLobby.**

- **If you are not using card scanning, enter the first visitor's information, then press F4 to start a new visitor record with the same company information (if visitors are from the same company).**

- **If your procedures permit, enter only information that will be printed on badges before printing the badges. Then, you can enter additional contact information from business cards after the visitors have entered.**

- **If you are planning to print all the badges at once, as you add visitors, do at least one of the following to assist with the printing process:**
  - Use a **Reason** that applies only to these visitors and not to any past visits. For example, you might use "3/24/2003 sales meeting".
  - Click the **Check In** button as you enter each visitor.

To print multiple badges, follow these steps:

1. After you enter information for all the visitors go to the **Grid view**.

2. If you used a **Reason** that applies only to this group, choose **Visitor Lookup By Reason**. In the Lookup on Reason/Event window, select the reason you used for these visitors and click **OK**. If you checked in all the visitors as you entered them, choose **Visitor Sort by Check In Time**.
You can also look up pre-registered visitors by choosing Visitor ➔ Lookup ➔ PreRegistered Visitors, or Pre-registered date, or Employee’s pre-registered, or Department’s pre-registered to look up pre-registered visitors for a certain date, employee or department.

3. Once you have the desired records isolated in the Grid view, hold down the Shift key and click on the first listed visitor in this group. While still holding down the Shift key, click on the last listed visitor in the group. This highlights all the visitors in the group.

4. Click the Print Badge button.

5. If you are using a label printer, EasyLobby prints the badges immediately and you are finished with this procedure. If you are using a laser printer or an ink-jet printer, you will see the Print Options window.

6. In the Print Options window, follow these steps to select a printer other than the normal group printer:
   a) Click Change...
   b) In the Printer Choice window, click Select next to "printer page-independent". (You can click the radio button to the left of "printer page-dependent" and select two different printers if you want to print the first page of badges on a different printer than the following pages.)
   c) In the Print Setup window, select the name of the printer you want to use. Click Properties if you want to change any print properties.
   d) Click OK in the Print Setup window.
   e) Click OK in the Printer Choice window.

7. In the Print Options window, follow these steps to start printing on a label other than the upper-left one on the page:
   a) Click Select...
   b) In the Choose Start Position window, click the label position of the first label on the page.
   c) Click OK.

8. Click Start Print in the Print Options window.

6.31 Deleting visitor records

Deleting visitor records

Administrators and managers can delete any visitor record by clicking Delete in a visitor view. The associated event and employee are not deleted when you delete a visitor record.
6.32 Adding visitors to the Watch List

Adding visitors to the Watch List

The Watch List highlights attention to visitors whether it is good attention or bad attention. For example, whether the visitor is a VIP (such as a board member), or someone not allowed in the building (such as a terminated employee or a stalker). Only managers and administrators can add to the Watch List.

To add a previous visitor to the Watch List:

1. Find the visitor to add to the Watch List in either the Grid view or a single visitor view.
2. Choose Visitor ➔ Add Visitor to Watch List from the menu.
3. The Watch List appears with the current visitor record displaying.

4. Change any information, load or delete the photo, and add special instructions if desired.
To add a non-visitor (i.e. stalker) to the Watch List:

1. Choose **Edit** → **Alerts...** from the menu.
2. Select the **Watch List** tab from the Alerts window.
3. Click the **New** button on the Watch List window.
4. A blank Watch List form appears.

5. Enter the person’s name and contact information, photo (optional), aliases, category, whether the alert is always enabled or valid for specific dates, and any special instructions.

### Chapter 7: Using Self-Reg Mode
7.1 Using Self-Registration Mode

Using Self-Registration Mode

EasyLobby SVM can be used in a mode where visitors enter their information or swipe their business card or license, take their own picture, and print themselves a badge by setting up a self-registration station. EasyLobby System Administrators customize the self-registration choices for screen set-up, languages, and hidden and required fields.

7.2 Starting self-registration mode

Starting in self-registration mode

To run EasyLobby on a self-registration station:

1. Open the Windows Start menu and choose Programs ➔ EasyLobby ➔ SVM.

2. Type the operator name and password for self-registration. This password gives the self-registration station lower access privileges than an operator or novice password. Visitors will not be able to see the records of other visitors.

3. Once the self-registration mode has started, the mouse is no longer necessary and can be placed below the desk.

If you have a camera attached to this computer and it has been setup by the EasyLobby System Administrator, visitors can take their own photo. The simple Take Photo dialog can be used so all input is via the keyboard and no mouse is required.

7.3 Exiting self-registration mode

Exiting self-registration mode

To close the self-registration application, press the escape key and enter the password for the self registration operator.

8 Package Management
8.1 Package Management

Package Management

A package management system is included with EasyLobby SVM. When a package arrives at the front desk for an employee, you can enter the package information quickly, print a package label for each item and automatically notify the employee by email that a package has arrived.

The package management system in EasyLobby SVM includes two views of packages. The views are:

- **Form View**: Shows package information in a form view.
- **Grid View**: Lets you view packages in a list.

As on all EasyLobby grid views, Dynamic Updates are enabled in all networked visitor logs. Dynamic Updates refresh the grid view automatically.

8.2 Adding and Editing Packages

Adding and editing Packages

When a package arrives:

1. Click **New** from either the package grid or Form View, or **Package ➔ New Package** from the menu. The Packages window appears. Select the Package Info tab.

2. Select from the employee pull-down list the employee to whom the package is addressed.

3. Type in the sender of the package in the “From” field.

4. If there is more than one item in this shipment, type in the number of items for the package Quantity, a label can be printed for each package.

5. Complete the remaining package information as needed.
6. The Custom ID is automatically set. The current user’s login name is automatically entered in to the package operator field.

7. Click **Print Label** and the package will be checked in, and a label printed for each package. If the auto-email feature is on and the employee has an email address, an email notification of the package will automatically be sent to the employee.

### 8.3 Notifying Employees of a package

**Notifying Employees of their Package**

You can send an email to the employee to let them know they have a visitor or package.

Simply click the email button on the toolbar, it will either send or format an email to notify the employee.

You can use an auto dialer to automatically dial your telephone to call the employee to let them know they have a visitor or package.

Simply click the auto dialer button on the toolbar, it will dial the number, you can then pick up the phone and speak with the employee.

### 8.4 Checking out Packages

**Checking out Packages**

When the package is delivered to the employee, you check out the package.

To manually check out a package press the **Check Out** button. The package record will be time-stamped for the package pick-up/delivery.

To increase speed at your front desk, use a package label template that shows the Custom ID. When an employee picks up their package, just press **F12** to show the Quick Check Out dialog. Type in the Custom ID from the package label and press enter. The package will be checked out without disturbing your current work.

To automate the package check out process, show a barcode of the Custom ID on the package label. When the employee picks up their package, just scan in the barcode and the package will automatically check out.

### 8.5 Using Signatures with Packages

**Using Signatures with Packages**

To sign a package in or out:

1. Select the Signature tab on the Packages Window.
2. Select the **Get Signature** button.

3. The Signature Acquisition window appears.

4. Have the visitor write their signature on the Topaz device using the special pen attached to it. As they sign, you will see their signature in the Signature Acquisition window. Accept the signature and it appears on the visitor record. You can then select the associated signature type.

### 8.6 Deleting Packages

**Deleting package records**

Administrators and managers can delete any package record by clicking **Delete** in a package view. The associated employee is not deleted when you delete a package record.
8.7 Looking up Packages

**Looking up package records**

You can find specific package records using techniques similar to those you use to find visitor records. The techniques for finding records are:

- Use a lookup in the Package>Lookup menu to see packages with a particular last name or in a particular department.
- Use a sort by in the Package>Sort By menu to sort records by received time, delivered time, last name, first name, in location, or stored location.
- Search with the Find window (binocular find).

8.8 Package Grid view

**Package Grid View**

The Package Grid view lets you quickly review a group of package records. The records are displayed in a table with columns and rows.

As on all EasyLobby grid views, Dynamic Updates are enabled in all networked visitor logs. Dynamic Updates refresh the grid view automatically.

You can control the appearance and organization of the Grid view in the following ways:

- Resize window: Drag the edge of the Grid view window to make the window bigger or smaller.
- Resize columns and rows: Drag the border after a column heading to make that column wider or narrower. Drag the border between any two rows to make all rows taller or shorter.
- Change column order: You can move any column by dragging and dropping the heading where you want it to be. The changes you make to the grid view are automatically saved. Use the **Reset Theme** button on the Grid View to restore the default Grid settings.
8.9 Adding and Editing Package Carriers

Adding and Editing Package Carriers

1. Select Package → Carriers from the menu. The Edit Carriers window appears.

2. Select the Insert button to create a new Carrier.

3. Type in a descriptive name for the Carrier.

4. Use the Move Up, Move Down, or Sort buttons to change the order of the Carrier.

5. Select the Close Button when finished adding or editing Carrier.
8.10 Deleting Package Carriers

Deleting Package Carriers

1. Select Package >> Carriers from the menu. The Edit Carriers window appears.

2. Select the Delete button to delete a carrier.

3. Select the Close Button when finished deleting Carriers.

8.11 Adding and Editing Package Stored at Locations

Adding and Editing Package Stored at Locations

1. Select Package >> Stored At from the menu. The Edit Stored At window appears.
2. Select the **Insert** button to create a new Stored At Location.
3. Type in a descriptive name for the Stored At Location.
4. Use the **Move Up**, **Move Down**, or **Sort** buttons to change the order of the Locations.
5. Select the **Close** Button when finished adding or editing Locations.

**8.12 Deleting Package Stored at locations**

**Deleting Package Stored At Locations**

1. Select **Package⇒Stored At** from the menu. The Edit Stored At window appears.
2. Select the **Delete** button to delete a location.

3. Select the **Close** Button when finished deleting Stored At Locations.

### 8.13 Adding and Editing Package Types

**Adding and Editing Package Types**

1. Select **Package** ➤ **Package Types** from the menu. The Edit Package Types window appears.

2. Select the **Insert** button to create a new Package Type.
3. Type in a descriptive name for the Package Type.

4. Use the Move Up, Move Down, or Sort buttons to change the order of the Package Types.

5. Select the Close Button when finished adding or editing Package Types.

8.14 Deleting Package Types

Deleting Package Types

1. Select Package ➔ Package Types from the menu. The Edit Package Types window appears.

2. Select the Delete button to delete a Package Type.

3. Select the Close Button when finished deleting Package Types.

9 Asset Management
9.1 Asset Management

Asset Management

An Asset management system is included with EasyLobby SVM. When an asset is removed from the facility by an employee, you can enter the asset information and print an asset label for each item.

The asset management system in EasyLobby SVM includes two views of assets. The views are:

- **Form view**: Shows asset information in a form view.
- **Grid view**: Lets you view all assets in a list.

As on all EasyLobby grid views, Dynamic Updates are enabled in all networked visitor logs. Dynamic Updates refresh the grid view automatically.

9.2 Adding and Editing Assets

Adding and Editing Assets

You must first create the asset to be loaned out:

1. Click **New** from either the asset grid or Form View, or **Asset→Edit Assets** from the menu. The Assets window appears. Select the **New** button to create an asset.
2. Type in a descriptive name for the Asset.
3. Complete the remaining asset information as needed.
4. The Custom ID is automatically set.
5. If desired, click **Print Tag** to print an asset tag to adhere to the asset.

### 9.3 Asset Loans

**Assets Loans**

When an asset is removed from the facility:

1. Click **New** from either the asset grid or Form View, or **Asset→New Asset Loan** from the menu. The Asset Loan window appears.

2. Select the asset to be loaned from the Asset pull-down list.
3. Select the employee who is checking out the asset from the employee pull-down list.

4. To specify a Due Date, place a check mark in the box in the Due Date field. The due date defaults to the current day and time. You can change the day and time by using the arrows to the right of the day/time to select the desired day and time.

5. Complete the remaining information as needed.

6. Click **Print Label** and the asset will be loaned out, and a label printed for the asset loan. Or select the Loan button to loan the asset out without printing a label for the asset.

7. If you select an asset that has already been loaned, the Asset is currently on loan window displays and you have the option to return the asset, return and re-loan the asset, or cancel the loan.
9.4 Returning Assets

Returning Assets

When the asset is returned by the employee, you return the asset.

To manually return an asset, press the Returned button. The asset record will be time-stamped for the asset return.

To increase speed at your front desk, use an asset label template that shows the Custom ID. When an employee returns the asset, just press F12 to show the Quick Check Out dialog. Type in the Custom ID from the asset label and press enter. The asset will be returned without disturbing your current work.

To automate the asset return process, show a barcode of the Custom ID on the asset label. When the employee returns their asset, just scan the barcode on the label and the asset will automatically marked as returned.

9.5 Using Signatures with Assets

Using Signatures with Assets

To sign an asset out or in:

1. Select the Signature tab.
2. Select the Get Signature button

3. The Signature Acquisition window appears.

4. Have the employee write their signature on the Topaz device using the special pen attached to it. As they sign, you will see their signature in the Signature Acquisition window. Accept the signature and it appears on the asset record. You can then select the associated signature type.

9.6 Deleting Asset Records

Deleting asset records

Administrators and managers can delete any asset record by clicking Delete in an asset view. The associated employee is not deleted when you delete an asset record.
9.7 Looking up Asset Records

Looking up asset records

You can find specific asset records using techniques similar to those you use to find visitor records. The techniques for finding records are:

- Use a lookup in the Asset ➔ Lookup menu to see assets with a particular last name or in a particular department. Use a sort by in the Asset ➔ Sort By menu to sort records by received time, delivered time, last name, first name, in location, or stored location.
- Search with the Find window (binocular find).

9.8 Asset Grid View

Asset Grid View

The Asset Grid view lets you quickly review a group of asset records. The records are displayed in a table with columns and rows.

As on all EasyLobby grid views, Dynamic Updates refresh the grid view automatically.

You can control the appearance and organization of the Grid view in the following ways:

- Resize window: Drag the edge of the Grid view window to make the window bigger or smaller.
- Resize columns and rows: Drag the border after a column heading to make that column wider or narrower. Drag the border between any two rows to make all rows taller or shorter.
- Change column order: You can move any column by dragging and dropping the heading where you want it to be. The changes you make to the grid view are automatically saved. Use the Reset Theme button on the Grid View to restore the default Grid settings.
10 Lost and Found

Chapter 10: Lost and Found

10.1 Lost and Found

Lost and Found

A Lost and Found system is included with EasyLobby SVM. When an item is found, you can enter its information quickly and take a picture of the item to track items that are lost to be recovered later by their owner.

The Lost and Found in EasyLobby SVM includes two views of items. The views are:

Form view: Shows Lost and Found item information in a form view.

Grid view: Lets you view Lost and Found items in a list.

As on all EasyLobby grid views, Dynamic Updates are enabled in all networked visitor logs. Dynamic Updates refresh the grid view automatically.

10.2 Adding and Editing a Lost and Found Items

Adding and editing Lost and Found Items

When you find a lost item:

1. Click New from either the Lost and Found grid or form view, or Lost and Found ➔ New Found Item from the menu. The Lost and Found window appears. Select
the Lost and Found Info tab.

2. Enter information about the found item.

3. If desired, click on the camera icon to take a picture of the item (requires that a web camera is connected to the computer).

4. Click the Found button to record the day and time the item was found.

10.3 Looking Up Lost and Found Items

Looking up Lost and Found records

The Lost & Found Lookup menu functions similarly to the Lookup menu for visitors. A check mark indicates which lookup is currently selected. The options in this menu are:

- Today
- Current
- By date range
- All
- Search to specify text or fields

10.4 Lost and Found Grid View

Lost and Found Grid View

The Lost and Found Grid view lets you quickly review a group of Lost and Found records. The records are displayed in a table with columns and rows.

As on all EasyLobby grid views, Dynamic Updates are enabled in all networked...
visitor logs. Dynamic Updates refresh the grid view automatically.

You can control the appearance and organization of the Grid view in the following ways:

- Resize window: Drag the edge of the Grid view window to make the window bigger or smaller.

- Resize columns and rows: Drag the border after a column heading to make that column wider or narrower. Drag the border between any two rows to make all rows taller or shorter.

- Change column order: You can move any column by dragging and dropping the heading where you want it to be. The changes you make to the grid view are automatically saved. Use the Reset Theme button on the Grid View to restore the default Grid settings.

10.5 Checking out a Lost and Found Item

Checking out Lost and Found Items

When the item is recovered by its owner, you check out the Lost and Found item.

To manually check out the item press the Check Out button on the Lost and Found item form. The item record will be time-stamped with the claimed information.
10.6  Using Signatures with Lost and Found Items

To sign an item in or out:

1. Select the Signature tab on the Lost and Found Window.

2. Select the Get Signature button.

3. The Signature Acquisition window appears.
4. Have the visitor write their signature on the Topaz device using the special pen attached to it. As they sign, you will see their signature in the Signature Acquisition window. Accept the signature and it appears on the visitor record. You can then select the associated signature type.

10.7 Deleting Lost and Found Items

Deleting Lost and Found Items

Administrators and managers can delete any Lost and Found record by clicking Delete in a Lost and Found view.

11 Using EasyLobby Reports

Chapter 11: Using EasyLobby Reports

11.1 Using EasyLobby Reports

Using EasyLobby Reports

The EasyLobby administrator or manager can run and create reports from EasyLobby to analyze visitor traffic and other data tracked by EasyLobby.

You can report on visitors, employees, reasons, packages, or the watch list.

11.2 Creating reports

Creating reports

Reports are run from either EasyLobby SVM or EasyLobby Administrator.
You can run canned reports or use the Report Wizard to create customized reports and save them for reuse. To create a report, follow these steps:

1. Choose **File ➔ Reports** from the menu in EasyLobby SVM.
   
   The EasyLobby Reports window appears.

2. In the **Report Log** field, select the records for which you want to create a report. You can select Visitor, Event, Employee, or package.

3. In the **Report** field, select the type of report you want to create. As you select different reports, the **Description** area explains how the selected report is grouped and sorted. The **Inputs** area lists values you will need to provide to create the report.

4. Click **OK**.

5. Respond to the dialogs that ask for the report inputs. If you are asked for a date range, you may either select a start and end date or put a check mark in the **Use All Dates** box. Click **OK** when you are finished with each window.

6. When you have finished providing inputs for the report, EasyLobby will create and display the report.
11.3 Viewing reports

Viewing reports

When you are viewing a report, EasyLobby displays the report toolbar.

The buttons on the left allow you to move from page to page in the report.

- Move to the first page of the report
- Move to the previous page of the report
- Move to the next page of the report
- Move to the last page of the report
- Stop moving to the specified page of the report

The zoom field lets you specify the percentage of actual size at which you would like to view the report.

The text to the right of the zoom field shows how many records are in the report and in the visitor log.

To close a report, click the icon in the menu bar or in the upper-left corner of the report window and choose Close from the menu.

11.4 Printing reports

Printing Reports

To print a report, click one of the following buttons on the report toolbar:

- Opens the Print dialog, which allows you to print the report to the system printer.
- Opens the Print Setup dialog, which allows you to select the report printer and choose the paper size, source, and orientation.
11.5 Exporting reports

Exporting reports

You may want to use data from a report in another program, such as a spreadsheet. To do this, you can export report data to a file or an email message. To export a report, follow these steps:

1. Click the \[image\] button on the report toolbar. You will see the Export dialog.

2. Choose a format for the export: **Character-separated values (.chr)**: This format allows you to customize the text export. You can select a character to place between fields and a character to surround fields (such as a quotation mark). **Comma-separated values (.csv)**: This format can be imported by many databases and spreadsheets. **Crystal Reports (.rpt)**: This format can be read by Crystal Reports. **Crystal Reports 7.0 (.rpt)**: This format can be read by Crystal Reports version 7.0. **Data Interchange Format (.dif)**: This format is supported by many spreadsheets, particularly for cutting and pasting to the clipboard. **Microsoft Excel (.xls)**: Versions of Excel from 5.0 to 8.0 (Excel 2000) are supported. If you choose an extended format, you can also set format options for column headings, functions, column width, and tabular format. **HTML 3.2 and 4.0 (.htm)**: This format creates web pages. Several versions of HTML are supported. You type the name and select the location of a new folder where you want to store the web pages. A report may be exported as one or more web pages. The first page is called default.htm unless you change the name. **Lotus 1-2-3 (.wk*)**: This format can be read by several versions of this spreadsheet program. **ODBC – dBASE Files**

   ODBC – Dbase Files – Word

   ODBC – ECDCMusic

   ODBC – EL60

   ODBC – Excel Files

   ODBC – FoxPro Files – Word

   ODBC – MS Access Database

   ODBC – Visual FoxPro Database

   ODBC – Visual FoxPro Tables **Paginated text (.txt)**: You can choose how many lines each page of text should have. **Record style (.rec)**: This format creates columns of values aligned with spaces and without spaces.

   **Report definition**: You can choose to use the same number and date formats
as the report or **Rich Text Format (.rtf)**: This format can be opened with Microsoft Word and many other word-processing programs. Text is contained in anchored text boxes. This format is good for printing, but difficult to edit. **Tab-separated text (.txt)**: This format uses tabs to separate fields. It contains the same text as the report. Dates and numbers are treated as plain text. **Tab-separated values (.tsv)**: This format uses tabs to separate fields. Each line is a record that contains report and group headings, field values, and group and report footers. **Text (.txt)**: This format contains the text of the report aligned with spaces and line breaks to a format close to that of the report on your screen. **Word for Windows (.doc)**: This format can be opened with Microsoft Word and many other word-processing programs. Text is contained in normal paragraphs. This format is easier to edit than files exported with Rich Text Format. Choose a Destination for the report. The destination choices are:

- Application
- Disk File
- Exchange Folder
- Lotus Domino
- Microsoft Mail (MAPI)

To save the data to a file, choose Disk file. To send the data as a file attached to an email message, choose Microsoft Mail (MAPI).

**Note:** You can choose the Microsoft Mail destination even if you use a different email program. Reports can be sent by email if you have any MAPI-compliant email program on your computer. For some email programs, you may need to set an option to make your email program act as the "MAPI client".

3. Click OK.

4. Answer any questions about how you would like to export the data and click OK. The types of formatting decisions you can make are described in the list in Step 2.

5. If you chose to export to a file, select a location and filename for the file. Then click OK.

If you chose to send the data by email, fill in information for the email message. When you click Send, this information will be used to create and send a message with the exported file attached.
11.6 Creating reports with the Report Wizard

Report Wizard

To create a report with the Report Wizard, follow these steps:


The EasyLobby Report Wizard window appears.
2. Choose a Standard report (a canned report) or a Stored report (a report that you previously created).

3. Choose the Report Type. The choices are: Employee, Event, Package, or Visitor.

4. Choose the Report Name. The default choices for Standard reports are:
   - Standard – displays basic information for the report type.
   - Standard, 1 Group – groups the Standard information by one criteria.
   - Standard, 2 Group – groups the Standard information by two criteria.
   - Extended Report – displays all information for the report type.
   - Extended Report with picture – displays all information and picture.

5. To run the report without any changes, press the Finish button. The report displays on screen.

6. To run the report with field filters, ordering, and date ranges, press the Next button. The Report Wizard – Record Selection Method screen appears.

7. To run the report with all records, choose All and press the Next button to choose ordering and date ranges.

8. To run the report for a particular field, choose Field and then the field you would like to see, (for example, if you want to run the report for a particular department) and press the Next button.

9. The Report Wizard – window appears. Select the desired field and press the Next button to choose ordering and date ranges or Finish to run as is.
10. The Report Wizard – Sorting and Date Range window appears. Select **Order by** and the desired ordering field and the desired dates. Press the **Next** button to save your new report so you can reuse it at a later time. Press the **Finish** button to run the report without saving it to a file first.

11. The Save Report window appears. To save the report, type in a report name and report description and press the **Save** button. The next time you enter the report
wizard, your report will be listed under the stored report radio button. Press the Finish button to run the report.

**11.7 Current Visitors Report**

*Current visitors report*

To run a report of the visitors currently in the building, follow these steps:

1. Choose File ➔ Current Visitor Report from the menu or the Current Visitor report icon from the Toolbar.

2. The Current Visitors Report appears. This report displays visitors currently checked in for the day/time it is run. It does not display visitors who were checked in on a previous day and never checked out. This is a quick one-step report in case you need to know quickly who is in the building, for example in an emergency.

**11.8 Visit History Report**

*Visit history report*

To run a report of the selected visitor’s visit history, follow these steps:

1. Choose File ➔ Visit History Report from the menu or the Visit History Report icon from the Toolbar.

2. The Visit History Report appears. This report displays all the visits made by the selected visitor.
11.9 Panic Message

**Panic Message**

To send an email message that there is a problem in the lobby:

1. Choose **File ➔ Panic Message** from the menu or the Panic Message icon from the Toolbar.
2. A preformatted email is automatically sent to pre-designated recipients that there is a problem in the lobby.

12 Printing

### Chapter 12: Printing

#### 12.1 Printer Choice

If you print badges using a laser printer or an ink-jet printer, you will see the Print Options window. In the Print Options window, follow these steps to select a printer other than the default printer:

1. Click `Change...`
2. In the Printer Choice window, click **Select** next to "printer page-independent". (You can click the diamond to the left of "printer page-dependent" and select two different printers if you want to print the first page of badges on a different printer than the following pages.)
3. In the Print Setup window, select the name of the printer you want to use. Click **Properties** if you want to change any print properties.
4. Click **OK** in the Print Setup window.
5. Click **OK** in the Printer Choice window.

#### 12.2 Change the laser/ink-jet printer - Print Options

If you print badges using a laser printer or an ink-jet printer, the Print Options window appears. In the Print Options window, follow these steps to select a printer other than the default printer:

1. Click `Change...`
2. In the Printer Choice window, click **Select** next to "printer page-independent". (You can click the diamond to the left of "printer page-dependent" and select two different printers if you want to print the first page of badges on a different printer than the following pages.)
3. In the Print Setup window, select the name of the printer you want to use. Click Properties if you want to change any print properties.
4. Click OK in the Print Setup window.
5. Click OK in the Printer Choice window.

In the Print Options window, follow these steps to start printing on a label other than the upper-left one on the page:

1. Click ![Select...](image).
2. In the Choose Start Position window, click the label position of the first label on the page.
3. Click OK.

### 12.3 Choose Start Position for flat sheet labels

If you are printing labels on a laser printer or ink-jet printer, you can use the Choose Start Position window to select the location of the first label on the page. The page diagram shows that label positions for the selected label stock.

In the Print Options window, follow these steps to start printing on a label other than the upper-left one on the page:

1. Click ![Select...](image).
2. In the Choose Start Position window, click the label position of the first label on the page.
3. Click OK.

### 12.4 Badge Printing

#### 12.4.1 Badge Options: Printing Options

**Printing Options**

There are several options for printing visitor badges and package labels that allow you to override what is printed on a badge. To change an option:

1. Choose Edit ➔ Badge Options from the menu. Select the Site and Station and then the Options tab and then Badge Selection tab.
2. The following options allow you to override what prints on a badge, the sheet position, and to print the visitor’s national flag on the badge:

- **Print Check in Date/Time on Badge** – If you use a badge template that shows date/time, but don’t want date/time printed, remove the check mark in this box.

- **Print Custom ID on Badge** – If you use a badge template that shows Custom ID but don’t want the Custom ID printed, remove the check mark in this box.

- **Print the visitor’s national flag on the badge** – If you add the flag variable on the badge template and specify a country for the visitor, this option allows you to display the visitor’s national flag on the badge.

- **Enable sheet label position option on print preview** – If you are using sheets of labels, this option allows you to skip the positioning option when viewing the badge.

3. Click the **Apply** button.
12.4.2 Setting up badge printing

**Visitor Badges**

To select a visitor badge follow these steps to select the site and stations where the user will print badges:

1. Choose **Edit → Badge Options** from the menu. The Edit Visitor Badge window appears.

2. Select the Site and Station and then the **Visitor** tab and then **Badge Selection** tab.

3. Choose the category for the badge. There is a default badge that can be used for any category.

4. Select the badge printer in the **Badge Printer** area. In addition, select either **Label Printer** or **Laser / Ink Jet** to identify the type of printer.

5. Select the type of badge template you would like to use from the **Products** dropdown list. If you are using a DYMO Labelwriter, the choices are:
   - **DYMO Labelwriter**: contains badge templates for the DYMO Labelwriter
   - **DYMO Labelwriter – Pre-printed**: contains badge templates for the DYMO Labelwriter that are formatted for pre-printed labels
   - **DYMO Labelwriter – with Barcode**: contains badge templates for the DYMO Labelwriter that include the barcode for the identifying number for the visitor (Custom ID)
DYMO Labelwriter – with Photos: contains badge templates for the DYMO Labelwriter that include photos of the visitor and employee (optional)

DYMO Labelwriter – with TempBadge: contains badge templates for the DYMO Labelwriter that are formatted for labels from TempBadge (i.e. self expiring labels)

Full page: a badge formatted as a wanted poster (prints full size on an inkjet/laser printer)

Label printers: used for label printers that are not the DYMO Labelwriter

PVC: Plastic card printer

Seiko: Plastic card printer

Ulrich: Plastic card printer

If you are using an inkjet/laser printer, the choices are:

Avery Standard label sheets

TempBadge

6. Select the label stock you will be using for the badges. The text above the Stock list shows how many labels are printed at once. The stock choices will differ depending on which printer and product you are using. The types are:

30252 Address (3.5” x 1.12”)

30256 Shipping (4.0” x 2.25”) (DYMO Labelwriter starter roll stock)

30258 Diskette (2.75” x 2.0”)

30323 Shipping (4.0” x 1.97”)

30365 Name Badge Card (3.5” x 2.25”)

7. In the Badge list, select the desired badge template. The text below the field lists the fields that will be printed on the badge. The text above the Badge list shows the size of the badge. The badge will automatically preview (it may take a few seconds to display each badge as you select it from the list). You can click the Preview button to see a larger version of the badge.

8. Select the Badge Options tab to set the custom and second titles, and the logo for the badge.
9. Click the **Apply** button.

   Note: The badge template you choose must match the label stock you use in your printer. If they do not match, the badge will not print correctly because they may not be the same size.

### 12.4.3 Preview window

When you preview a badge you can use the buttons in the preview toolbar:

![Preview Toolbar Buttons](image)

The four arrow keys move to the first, previous, next, and last page of the preview (respectively). Unless you are printing multiple badges on the badge printer or a large number of badges on the group printer, the preview will contain a single page.

The **🔍** button zooms in by a factor of two. The badge you are looking at looks larger. You can use this to see details more clearly.

The **🔍** button returns to the previous zoom setting. The badge will look smaller.

The **🔍** button will return the zoom setting to show the whole page. If you are printing on a label printer, this is a single badge. If you are printing on a sheet-fed printer, this is a page of labels.

The **⎙** button prints the current page.
12.4.4 Printing a badge with a custom check-in time/date for a visitor

Only managers and administrators can change the check in and/or check out date and time for a visitor after a visitor has been checked in or out. Operators can change the printer to print multiple badges from badge printer to group printer.

In the Print Badge tab of the Custom Processing window, you can print badges for the selected visitors.

The text at the top of the tab shows how many visitors you selected. You can use the Grid view to select multiple visitors before opening this window.

To print a badge/badges with custom check in time/date for a visitor(s):

1. Find the visitor(s) in either the Grid view or a single visitor view.
2. Choose Visitor→Custom from the menu or the Custom button from the Grid view.
3. The Custom Processing window appears. This window allows you to print a badge with a custom check in time.
4. Choose the Print Badge tab (Operators will only have this tab, Managers and Administrators can also change check in and check out times with the corresponding tabs).

**How:** Choose Fill blank Check In times if you want to apply the check-in time you select in the "When" box only to visitors you selected who haven't been checked in. Choose Overwrite all Check In times if you want to apply the time you select in the "When" box to all the visitors you selected. (Manager or higher.)

**When:** Choose Now to apply the current date and time to the visitors. Choose Custom and a date and time to apply some other date or time. Choose Blank to clear the check-in and check-out times. (Manager or higher.)

**Where:** Select the badge printer or the group printer. The group printer is normally set up to print multiple badges on a sheet of labels. The badge printer is normally set up to print single badges on a label printer.

5. Click Print to print badges for the selected visitors and apply the changes you chose to the visitors' check-in times.

---

**Note:** If you choose Overwrite all Check In times and Blank, any checked-in or checked-out visitors you selected will no longer be checked-in.

---

### 12.4.5 Printing multiple badges (Group)

**Printing multiple badges (Group)**

To select a visitor badge and printer for printing multiple badges, follow these steps on each computer where the user will print badges: EasyLobby lets you set up a single-badge "badge printer", a multi-badge "group printer", and a “package printer”. Typically, the badge printer is a dedicated label printer such as the DYMO LabelWriter. The group printer is typically a laser or ink-jet printer using sheets of Avery or other labels.

1. Choose Edit ➔ Badge Options from the menu. Select the Site and Station and then the Group tab and then Badge Selection tab.
2. Select the badge printer in the **Badge Printer** area. In addition, select either **Label Printer** or **Laser / Ink Jet** to identify what type of printer this is.

3. Select the type of badge template you would like to use from the **Products** drop-down list. If you are using a DYMO Labelwriter, the choices are:

   - **DYMO Labelwriter**: contains badge templates for the DYMO Labelwriter
   - **DYMO Labelwriter – Pre-printed**: contains badge templates for the DYMO Labelwriter that are formatted for pre-printed labels
   - **DYMO Labelwriter – with Barcode**: contains badge templates for the DYMO Labelwriter that include the barcode for the identifying number for the visitor (Custom ID)
   - **DYMO Labelwriter – with Photos**: contains badge templates for the DYMO Labelwriter that include photos of the visitor and employee (optional)
   - **DYMO Labelwriter – with TempBadge**: contains badge templates for the DYMO Labelwriter that are formatted for labels from TempBadge (i.e. self-expiring labels)
   - **Full page**: a badge formatted as a wanted poster (prints on an inkjet/laser printer)
   - **Label printers**: used for label printers that are not the DYMO Labelwriter
   - **PVC**: Plastic card printer
   - **Seiko**: Plastic card printer
   - **Ulrich**: Plastic card printer
If you are using an inkjet/laser printer, the choices are:

- Avery Standard label sheets
- TempBadge

4. Select the label stock you will be using for the badges. The text above the Stock list shows how many labels are printed at once. The stock choices will differ depending on which printer and product you are using. The types are:

- 30252 Address (3.5” x 1.12”)
- 30256 Shipping (4.0” x 2.25”) (DYMO Labelwriter starter roll stock)
- 30258 Diskette (2.75” x 2.0”)
- 30323 Shipping (4.0” x 1.97”)
- 30365 Name Badge Card (3.5” x 2.25”)

5. In the Badge list, select the desired badge template. The text below the field lists the fields that will be printed on the badge. The text above the Badge list shows the size of the badge. The badge will automatically preview (it may take a few seconds to display each badge as you select it from the list). You can click the Preview button to see a larger version of the badge.

6. Click the Apply button.

13 Appendices

13.1 Appendix A

**Appendix A: User Level Access to Commands**

**13.1.1 Access to commands by authorization level**

**User-Level Access to Commands**

Users of EasyLobby must log in with a username and password. The login determines which commands and functions they can use according to the following table.
<table>
<thead>
<tr>
<th>Menu Command</th>
<th>Novice</th>
<th>Operator</th>
<th>Manager</th>
<th>Admin</th>
</tr>
</thead>
<tbody>
<tr>
<td>File ➔ New</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Open Visitor Log</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Report Wizard</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Current Visitor Report</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Visitor History Report</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Panic Message</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Import</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Export</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Visitor Log ➔ Backup</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Visitor Log ➔ Restore</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Visitor Log ➔ Maintenance</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Visitor Log ➔ Compact</td>
<td></td>
<td></td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Visitor Log ➔ Properties</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Photo Thumbs</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Watch List Thumbs</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Logout</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Change Password</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>File ➔ Exit</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit ➔ Cut</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit ➔ Copy</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit ➔ Paste</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit ➔ Users</td>
<td></td>
<td></td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit ➔ Reasons</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Edit ➔ Categories</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Function</td>
<td>Display</td>
<td>Search</td>
<td>Filter</td>
<td>Action</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>---------</td>
<td>--------</td>
<td>--------</td>
<td>--------</td>
</tr>
<tr>
<td>Edit Sites</td>
<td>√</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Stations</td>
<td>√</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Station Enrollment</td>
<td>√</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Signature Types</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Alerts</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Parking</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Conference Rooms</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Vehicle Types</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Value-Based Approvals</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Program Options</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Badge Options</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Device Options</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Active Log ins</td>
<td>√</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Event Log</td>
<td>√</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Toolbar</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Status Bar</td>
<td>√ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Lookup</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Sort By</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Form View</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Grid View</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor New Visitor</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Copy Visitor</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Returning Visitor</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Visitor from Same Company</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Visit by Employee</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Merge Card/ID Data</td>
<td>√ √ √</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Function</td>
<td>Vis</td>
<td>Emp</td>
<td>Pac</td>
<td>Car</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-----</td>
<td>-----</td>
<td>-----</td>
<td>-----</td>
</tr>
<tr>
<td>Visitor Check In</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Print Badge</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Pre Print</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Check Out</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Check Out All</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Visitor Custom</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Visitor Add Visitor to Watch List</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Visitor Statistics</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Lookup</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Sort By</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Form View</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Grid View</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee New Employee</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee Print Badge</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Add to Watch List</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Scan to Create Employee</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Companies</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Categories</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Employee Departments</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Package Lookup</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Package Sort By</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Package Form View</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Package Grid View</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Package New Package</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Package Print Badge</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Package Carriers</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Package Stored At</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-------------------</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>Package Package Types</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Asset Lookup</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Asset Sort By</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Asset Form View</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Asset Grid View</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Asset New Asset Loan</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Asset Print Badge</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Asset Edit Assets</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td></td>
</tr>
<tr>
<td>Asset Asset Types</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td></td>
</tr>
<tr>
<td>Lost &amp; Found Lookup</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Lost &amp; Found Form View</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Lost &amp; Found Grid View</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Lost &amp; Found New Found Item</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Lost &amp; Found Lost and Found Types</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Help Contents</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Help Search For Help On</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Help Quick Reference</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Help EasyLobby, Inc.</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td></td>
</tr>
<tr>
<td>Help About EasyLobby</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td></td>
</tr>
<tr>
<td>Help Register EasyLobby</td>
<td>√</td>
<td>√</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Visitor Log Buttons</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check In</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Check Out</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>Print Badge</td>
<td>√</td>
<td>√</td>
<td>√</td>
<td>√</td>
</tr>
<tr>
<td>View Badge</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>-------------</td>
<td>-----------</td>
<td>-----------</td>
<td>-----------</td>
<td>-----------</td>
</tr>
<tr>
<td>Preregister</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Quick Out</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>New</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Delete</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Close</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Save</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
</tbody>
</table>

**Reason Log Buttons**

<table>
<thead>
<tr>
<th>Insert</th>
<th><img src="check" alt="" /></th>
<th><img src="check" alt="" /></th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Close</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
</tbody>
</table>

**Employee Log Buttons**

<table>
<thead>
<tr>
<th>Check In</th>
<th><img src="check" alt="" /></th>
<th><img src="check" alt="" /></th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Badge</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>View Badge</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>New</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Delete</td>
<td><img src="check" alt="" /></td>
<td></td>
</tr>
<tr>
<td>Save</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Close</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
</tbody>
</table>

**Grid View Buttons**

<table>
<thead>
<tr>
<th>Reset Theme</th>
<th><img src="check" alt="" /></th>
<th><img src="check" alt="" /></th>
<th><img src="check" alt="" /></th>
<th><img src="check" alt="" /></th>
</tr>
</thead>
<tbody>
<tr>
<td>Refresh</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Group Print</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Quick Out</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
<tr>
<td>Print Grid</td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
<td><img src="check" alt="" /></td>
</tr>
</tbody>
</table>
Appendix B: Shortcut Keys

13.2.1 Shortcut Keys

You can use the Alt key together with the underlined letter to open that menu or to select items, move to fields, and click buttons.

- ALT+S — Resize views to fit the current main window.
- ALT+F4 — Exit from EasyLobby.
- Page Up — Move one record forward in the Visitor Log.
- Page Down — Move one record back in the Visitor Log.
- Ctrl+Home — Move to the first record in the Visitor Log.
- Ctrl+End — Move to the last record in the Visitor Log.
- Ctrl+A — Select all records currently shown in the Grid.
- F1 — Display online help.
- F2 — Create a new blank visitor record.
- F3 — Create a new visitor record containing all the information from the current visitor record.
- F4 — Create a new visitor record using the company information from the current visitor record.
- F5 — Scan a business card.
- F6 — Check in a visitor.
- F7 — Check out a visitor.
- F8 — Print a badge.
F9 — Preview a badge.
F10 — Display visitor statistics.
F11 — Send email to the employee being visited.
F12 — Quick Check Out Dialog.
CTRL+L — Logout
CTRL+N — New database (Access)
CTRL+O — Open Visitor Log (Access)
CTRL+X — Cut
CTRL+C — Copy
CTRL+V — Paste
ALT+5 — Resize (window)

13.3 Appendix C

Appendix C: Toolbar Legend

13.3.1 Toolbar Legend

The Toolbar

<table>
<thead>
<tr>
<th>Access Level</th>
<th>Icon</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manager or higher</td>
<td></td>
<td>Open a visitor log</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Send email to the employee being visited</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Add a new visitor</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Add a returning visitor</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Add a visitor from the same company</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Check in the selected visitor</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Check out the selected visitor</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Print a badge</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Open the Visitor Form</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Open the Grid view</td>
</tr>
</tbody>
</table>
Manager or higher

Open the Employee view

Open the Employee Grid view

Manager or higher

Package Form View

Package Grid view

Asset Form

Asset Loan Grid view

Lost & Found Form

Lost & Found Grid

Photo Thumbnail view

Merge data enabled for next card/ license scan

Visitor Report

History Report

Panic Message

13.4 Appendix D

Appendix D: Command Line Options

13.4.1 Command Line Options

Command Line Options

In some cases you may wish to quickly run an operation or schedule certain operations to run automatically in the background using the Windows Task Scheduler. To do this you will need to use some command line options we have provided. The standard syntax for running these commands would be the path to EasyLobbySVM.exe on your system in quotes, followed by the command line options you choose. For example, the following would initiate an import from a specified .csv file:

"C:\Program Files\EasyLobby\EasyLobby SVM 10.0\EasyLobbySVM.exe" -Import=C:\EasyLobbySampleImport.csv

Below you will find the command line options we currently provide.
**-Import=[filename]**
This command initiates the Import function normally found in File > Import. In place of [filename] you must provide the path to the file you wish to import from.

**-VisitorBackup=[filename]**
This command runs a visitor log backup normally found in File > Visitor Log > Backup. To use this command you must also supply the FromDate and ToDate and DeleteAfter arguments, in addition to the path and filename you wish to save the backup to in place of [filename]. The -BackupSiteIds argument can be applied here as well.

**-ArchiveInactiveEmployees=[filename]**
This command runs an employee archive normally found in File > Visitor Log > Archive Inactive Employees. To use this command you must also supply the DeleteAfter arguments, in addition to the path and filename you wish to save the archive file to in place of [filename]. The -CreateBefore argument can be used with this as well.

**-FromDate=[Date]**
This argument is used with the VisitorBackup command to provide the starting date in the range you wish to backup. The date format should be MM/DD/YYYY.

**-ToDate=[Date]**
This argument is used with the VisitorBackup command to provide the ending date in the range you wish to backup. The date format should be MM/DD/YYYY.

**-DeleteAfter=[True/False]**
This argument is used with the VisitorBackup and ArchiveInactiveEmployees commands. For the VisitorBackup a value of True will delete the visitors being backed up, while False will leave them in the system. For the ArchiveInactiveEmployees command a value of True will delete the archived employees, while False will leave them in the system.

**-CreateBefore=[Date]**
This argument is used with the -ArchiveInactiveEmployees argument. If provided, that argument will only backup the inactive employees created before the specified date. If not provided then all inactive employees are archived. The date format should be MM/DD/YYYY.

**-BackupSiteIds=[SiteIdList]**
This argument is used in conjunction with the -VisitorBackup argument. If provided, the argument will only backup data for the site id’s provided. If more than one site id is provided they should be separated by commas.

### 13.5 Appendix E
Appendix E: Value-Based Approvals

13.5.1 eAdvance Value-Based Approvals

Value-Based Approvals are used exclusively in EasyLobby eAdvance. This feature allows you to require approval only for specific data entered on a pre-registration form. To configure value-based approvals go to Edit ➔ Value-Based Approvals.

1. To add an approval click New. A New approval now appears in the list and you can specify a Name.

2. In the Field drop-down you can select which user defined field you wish to use for the approval. If the field is formatted as a text field, you can now enter in the text phrase you wish to require approval for. If your field is formatted as a Combo Box, Checkbox, or Date, the match value will adjust appropriately for that type of input.

3. You can set the approval to only be required for certain categories by selecting one in the Category drop-down.

Once you’ve configured the value-based approvals, you need to enable approval on the approval tab of your eAdvance website configuration. More information on configuring eAdvance can be found in the eAdvance Manual.

13.6 Appendix F

Appendix F: Import File Configurations
13.6.1 Import File Configurations

This section contains the Record Types used for importing data and the field name orders required to successfully complete an import.

Visitor Data

When importing Visitor Data, a Record Type of Visitor must be used.

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Record Type</td>
<td>35.</td>
</tr>
<tr>
<td>2</td>
<td>Id</td>
<td>36.</td>
</tr>
<tr>
<td>3</td>
<td>FirstName</td>
<td>37.</td>
</tr>
<tr>
<td>4</td>
<td>LastName</td>
<td>38.</td>
</tr>
<tr>
<td>5</td>
<td>SSN</td>
<td>39.</td>
</tr>
<tr>
<td>6</td>
<td>Title</td>
<td>40.</td>
</tr>
<tr>
<td>7</td>
<td>Company</td>
<td>41.</td>
</tr>
<tr>
<td>8</td>
<td>Address1</td>
<td>42.</td>
</tr>
<tr>
<td>9</td>
<td>Address2</td>
<td>43.</td>
</tr>
<tr>
<td>10</td>
<td>City</td>
<td>44.</td>
</tr>
<tr>
<td>11</td>
<td>Zip</td>
<td>45.</td>
</tr>
<tr>
<td>12</td>
<td>Country</td>
<td>46.</td>
</tr>
<tr>
<td>13</td>
<td>Citizenship</td>
<td>47.</td>
</tr>
<tr>
<td>14</td>
<td>WorkPhone</td>
<td>48.</td>
</tr>
<tr>
<td>15</td>
<td>CellPhone</td>
<td>49.</td>
</tr>
<tr>
<td>16</td>
<td>Fax</td>
<td>50.</td>
</tr>
<tr>
<td>17</td>
<td>Email</td>
<td>51.</td>
</tr>
<tr>
<td>18</td>
<td>Website</td>
<td>52.</td>
</tr>
<tr>
<td>19</td>
<td>License</td>
<td>53.</td>
</tr>
<tr>
<td>20</td>
<td>LicenseExpiration</td>
<td>54.</td>
</tr>
<tr>
<td>21</td>
<td>DateOfBirth</td>
<td>55.</td>
</tr>
<tr>
<td>22</td>
<td>Employee</td>
<td>56.</td>
</tr>
<tr>
<td>23</td>
<td>Category</td>
<td>57.</td>
</tr>
<tr>
<td>24</td>
<td>Reason</td>
<td>58.</td>
</tr>
<tr>
<td>25</td>
<td>Clearance</td>
<td>59.</td>
</tr>
<tr>
<td>26</td>
<td>Site Id</td>
<td>60.</td>
</tr>
<tr>
<td>27</td>
<td>Conference Room</td>
<td>61.</td>
</tr>
<tr>
<td>28</td>
<td>ParkingSpaceId</td>
<td>62.</td>
</tr>
<tr>
<td>29</td>
<td>Check In</td>
<td>63.</td>
</tr>
<tr>
<td>30. Check Out</td>
<td>64. InsuranceCo</td>
<td></td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------</td>
<td></td>
</tr>
<tr>
<td>31. ValidFrom</td>
<td>65. PolicyNumber</td>
<td></td>
</tr>
<tr>
<td>32. ValidTo</td>
<td>66. CreationDate</td>
<td></td>
</tr>
<tr>
<td>33. RegisteredBy</td>
<td>67. ModifiedDate</td>
<td></td>
</tr>
<tr>
<td>34. UserDefined1</td>
<td>68. CustomId</td>
<td></td>
</tr>
</tbody>
</table>

**Employee Data**

When importing Employee Data, a Record Type of *Employee* must be used.
<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Record Type</td>
<td>33. UserDefined9</td>
<td></td>
</tr>
<tr>
<td>2. Id</td>
<td>34. UserDefined10</td>
<td></td>
</tr>
<tr>
<td>3. FirstName</td>
<td>35. UserDefined11</td>
<td></td>
</tr>
<tr>
<td>4. LastName</td>
<td>36. UserDefined12</td>
<td></td>
</tr>
<tr>
<td>5. Title</td>
<td>37. IsActive</td>
<td></td>
</tr>
<tr>
<td>6. EmailName</td>
<td>38. GateKeeper</td>
<td></td>
</tr>
<tr>
<td>7. Extension</td>
<td>39. Password</td>
<td></td>
</tr>
<tr>
<td>8. Address</td>
<td>40. LastChanged</td>
<td></td>
</tr>
<tr>
<td>9. Address2</td>
<td>41. NeverExpires</td>
<td></td>
</tr>
<tr>
<td>10. City</td>
<td>42. LockedOut</td>
<td></td>
</tr>
<tr>
<td>11. StateOrProvince</td>
<td>43. Approval</td>
<td></td>
</tr>
<tr>
<td>12. Region</td>
<td>44. Approver</td>
<td></td>
</tr>
<tr>
<td>13. PostalCode</td>
<td>45. Department</td>
<td></td>
</tr>
<tr>
<td>15. HomePhone</td>
<td>47. Category</td>
<td></td>
</tr>
<tr>
<td>16. WorkPhone</td>
<td>48. SiteId</td>
<td></td>
</tr>
<tr>
<td>17. GroupName</td>
<td>49. ParkingSpace</td>
<td></td>
</tr>
<tr>
<td>18. EmergencyContact</td>
<td>50. Building</td>
<td></td>
</tr>
<tr>
<td>19. EmergencyPhone</td>
<td>51. Floor</td>
<td></td>
</tr>
<tr>
<td>20. EmergencyExtension</td>
<td>52. Office</td>
<td></td>
</tr>
<tr>
<td>21. Pager</td>
<td>53. SSN</td>
<td></td>
</tr>
<tr>
<td>22. Fax</td>
<td>54. DateOfBirth</td>
<td></td>
</tr>
<tr>
<td>23. CellPhone</td>
<td>55. License</td>
<td></td>
</tr>
<tr>
<td>24. Website</td>
<td>56. LicenseExpiration</td>
<td></td>
</tr>
<tr>
<td>25. UserDefined1</td>
<td>57. InsuranceCo</td>
<td></td>
</tr>
<tr>
<td>26. UserDefined2</td>
<td>58. PolicyNumber</td>
<td></td>
</tr>
<tr>
<td>27. UserDefined3</td>
<td>59. Notes</td>
<td></td>
</tr>
<tr>
<td>28. UserDefined4</td>
<td>60. Status</td>
<td></td>
</tr>
<tr>
<td>29. UserDefined5</td>
<td>61. ProxCardNo</td>
<td></td>
</tr>
<tr>
<td>30. UserDefined6</td>
<td>62. LoginName</td>
<td></td>
</tr>
<tr>
<td>31. UserDefined7</td>
<td>63. CreationDate</td>
<td></td>
</tr>
<tr>
<td>32. UserDefined8</td>
<td>64. ModifiedDate</td>
<td></td>
</tr>
</tbody>
</table>
Asset Data

When importing Asset Data, a Record Type of Asset must be used.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Record Type</td>
</tr>
<tr>
<td>2.</td>
<td>Id</td>
</tr>
<tr>
<td>3.</td>
<td>Name</td>
</tr>
<tr>
<td>4.</td>
<td>IdNumber</td>
</tr>
<tr>
<td>5.</td>
<td>Description</td>
</tr>
<tr>
<td>6.</td>
<td>Asset Type</td>
</tr>
<tr>
<td>7.</td>
<td>UserDefined1</td>
</tr>
<tr>
<td>8.</td>
<td>UserDefined2</td>
</tr>
<tr>
<td>9.</td>
<td>UserDefined3</td>
</tr>
<tr>
<td>10.</td>
<td>UserDefined4</td>
</tr>
<tr>
<td>11.</td>
<td>UserDefined5</td>
</tr>
<tr>
<td>12.</td>
<td>UserDefined6</td>
</tr>
<tr>
<td>13.</td>
<td>SiteId</td>
</tr>
<tr>
<td>14.</td>
<td>CreationDate</td>
</tr>
<tr>
<td>15.</td>
<td>ModifiedDate</td>
</tr>
<tr>
<td>16.</td>
<td>CustomId</td>
</tr>
</tbody>
</table>

Asset Loan Data

When importing Asset Loan Data, a Record Type of AssetLoan must be used.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Record Type</td>
</tr>
<tr>
<td>2.</td>
<td>Id</td>
</tr>
<tr>
<td>3.</td>
<td>Asset</td>
</tr>
<tr>
<td>4.</td>
<td>Employee</td>
</tr>
<tr>
<td>5.</td>
<td>VisitorId</td>
</tr>
<tr>
<td>6.</td>
<td>Loaned</td>
</tr>
<tr>
<td>7.</td>
<td>Returned</td>
</tr>
<tr>
<td>8.</td>
<td>DueDate</td>
</tr>
<tr>
<td>9.</td>
<td>UserDefined1</td>
</tr>
<tr>
<td>10.</td>
<td>UserDefined2</td>
</tr>
</tbody>
</table>
When importing Package Data, a Record Type of Package must be used.

| 1. Record Type | 15. UserDefined5 |
| 2. Id | 16. UserDefined6 |
| 3. Carrier | 17. TrackingNumber |
| 4. Employee | 18. Stored At |
| 5. PackageFrom | 19. Site Id |
| 6. CheckIn | 20. In Station |
| 7. CheckOut | 21. Out Station |
| 8. Description | 22. InOperator |
| 9. Package Type | 23. OutOperator |
| 10. Quantity | 24. Notes |
| 11. UserDefined1 | 25. CreationDate |
| 12. UserDefined2 | 26. ModifiedDate |
| 13. UserDefined3 | 27. CustomId |
| 14. UserDefined4 | |

When importing Watch List Data, a Record Type of WatchList must be used.
## Lost and Found Data

When importing Lost and Found Data, a Record Type of *LostAndFound* must be used.

<table>
<thead>
<tr>
<th>1. Record Type</th>
<th>13. Citizenship</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Type</td>
<td>14. SpecialInstructions</td>
</tr>
<tr>
<td>3. Name</td>
<td>15. RejectionCount</td>
</tr>
<tr>
<td>4. Description</td>
<td>16. AlwaysEnabled</td>
</tr>
<tr>
<td>5. Claimer Type</td>
<td>17. StartDate</td>
</tr>
<tr>
<td>6. Claimed By</td>
<td>18. EndDate</td>
</tr>
<tr>
<td>7. Found By</td>
<td>19. Category</td>
</tr>
<tr>
<td>8. Claimed Time</td>
<td>20. SiteId</td>
</tr>
<tr>
<td>10. Site</td>
<td>22. Expiration</td>
</tr>
<tr>
<td>11. Found-at Station</td>
<td>23. DateOfBirth</td>
</tr>
<tr>
<td>12. Claimed-at Station</td>
<td></td>
</tr>
<tr>
<td>13. Checked in by</td>
<td></td>
</tr>
<tr>
<td>14. Checked out by</td>
<td></td>
</tr>
<tr>
<td>15. Record Created</td>
<td></td>
</tr>
<tr>
<td>16. Record Modified</td>
<td></td>
</tr>
<tr>
<td>17. LostAndFoundType</td>
<td></td>
</tr>
<tr>
<td>18. InStation</td>
<td></td>
</tr>
</tbody>
</table>

---

© 2009 -2012
Reason Data

When importing Reason Data, a Record Type of Reason must be used.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Record Type</td>
</tr>
<tr>
<td>2</td>
<td>Id</td>
</tr>
<tr>
<td>3</td>
<td>ReasonForVisit</td>
</tr>
<tr>
<td>4</td>
<td>ListOrder</td>
</tr>
<tr>
<td>5</td>
<td>Type</td>
</tr>
<tr>
<td>6</td>
<td>Code</td>
</tr>
<tr>
<td>7</td>
<td>StartDate</td>
</tr>
<tr>
<td>8</td>
<td>EndDate</td>
</tr>
<tr>
<td>9</td>
<td>AllSites</td>
</tr>
<tr>
<td>10</td>
<td>AllUsers</td>
</tr>
<tr>
<td>11</td>
<td>CreationDate</td>
</tr>
<tr>
<td>12</td>
<td>ModifiedDate</td>
</tr>
</tbody>
</table>

Category Data

When importing Category Data, a Record Type of Category must be used.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Record Type</td>
</tr>
<tr>
<td>2</td>
<td>Id</td>
</tr>
<tr>
<td>3</td>
<td>Name</td>
</tr>
<tr>
<td>4</td>
<td>ListOrder</td>
</tr>
<tr>
<td>5</td>
<td>RequireApproval</td>
</tr>
<tr>
<td>6</td>
<td>AllSites</td>
</tr>
<tr>
<td>7</td>
<td>AllUsers</td>
</tr>
<tr>
<td>8</td>
<td>CreationDate</td>
</tr>
<tr>
<td>9</td>
<td>ModifiedDate</td>
</tr>
</tbody>
</table>

Clearance Data

When importing Clearance Data, a Record Type of Clearance must be used.
<table>
<thead>
<tr>
<th>1. Record Type</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Id</td>
<td></td>
</tr>
<tr>
<td>3. Name</td>
<td></td>
</tr>
<tr>
<td>4. ListOrder</td>
<td></td>
</tr>
<tr>
<td>5. Description</td>
<td></td>
</tr>
<tr>
<td>6. IdNumber</td>
<td></td>
</tr>
<tr>
<td>7. RequireApproval</td>
<td></td>
</tr>
<tr>
<td>8. AllStations</td>
<td></td>
</tr>
<tr>
<td>9. AllSites</td>
<td></td>
</tr>
<tr>
<td>10. AllUsers</td>
<td></td>
</tr>
<tr>
<td>11. CreationDate</td>
<td></td>
</tr>
<tr>
<td>12. ModifiedDate</td>
<td></td>
</tr>
</tbody>
</table>

**User Account Data**

When importing User Data, a Record Type of *Users* must be used.

<table>
<thead>
<tr>
<th>1. Record Type</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Id</td>
<td></td>
</tr>
<tr>
<td>3. UserName</td>
<td></td>
</tr>
<tr>
<td>4. Password</td>
<td></td>
</tr>
<tr>
<td>5. LastChanged</td>
<td></td>
</tr>
<tr>
<td>6. NeverExpires</td>
<td></td>
</tr>
<tr>
<td>7. LockedOut</td>
<td></td>
</tr>
<tr>
<td>8. SecurityLevel</td>
<td></td>
</tr>
<tr>
<td>9. Encrypted</td>
<td></td>
</tr>
<tr>
<td>10. NTAutentication</td>
<td></td>
</tr>
<tr>
<td>11. SiteId</td>
<td></td>
</tr>
<tr>
<td>12. Description</td>
<td></td>
</tr>
</tbody>
</table>

**Site Data**

When importing Site Data, a Record Type of *Site* must be used.
Station Data

When importing Station Data, a Record Type of Station must be used.


Conference Room Data

When importing Conference Room Data, a Record Type of ConferenceRoom must be used.

Index

- A -

Access Control List
  adding to 165, 167, 169, 241
  prompt setting 89, 90
access level
  commands 280
access level:commands 280
adding
  a returning visitor 219
  employee 215
  new visitor manually 218
  packages 244, 253, 254
  visitor from the same company 221
  visitor signature 164, 227
  visitor with a business card 223
  visitor with drivers license 224
Adding Alerts 167, 169
Adding Clearances 175
adding:employees 215
address
  company 66
Address tab 203
address:company 66
administrator
  command access 280
administrator:command access 280
advance
  entering visitors 237, 238, 239
Alt key 286
arrival time 230
arrow
  on report toolbar 264
ASCII file 182, 214
ASCII file:exporting 182
ASCII file:importing 214
asterisk character 206
automatic badge name 203
Avery stock 87, 89, 90, 101, 104, 105, 108, 110, 111, 113, 114, 115, 117, 120, 121, 123, 125, 127, 141, 272, 274, 278

- B -

backup
  last performed 188
  performing 183
backup:last performed 183, 188
badge 203, 206, 234, 237, 238, 239, 272, 276
  printing 234
  viewing 204
badge printer 17, 89, 90, 117, 120, 121, 123, 127, 234, 274, 278
badge printer vs. group printer 234
badge printer:installing 17
badge printer:printing on 234
badge printer:vs. group printer 234
Badge Printing: Employee 120
  user-defined fields 79, 80, 82, 83, 85, 86
badge styles:catalog 117, 120, 121, 123, 127, 274, 278
badge styles:category 157
badge styles:date and time 117, 120, 121, 123, 127, 274, 278
badge styles:user-defined fields 79, 80, 82, 83, 85, 86
Badge tab 89, 90, 117, 120, 121, 123, 127, 203, 274, 278
Badge tab:Full view 203
Badge tab:Options dialog 89, 90
badge:expiration date 206
badge:fields printed on 203
badge:multiple 237, 238, 239
badge:name printed on 203
badge:preregistration lookup 206
badge:previewing 204, 276
badge:printing 234
badge:printing in advance 237, 238, 239
badge:start position on label sheet 272
badges
  choosing 117, 120, 274
  custom badges 127
  printing 117, 120, 274
  printing multiple badges 123, 278
  printing package labels 121
badges
  types 117, 120, 274
bar code scanner 236, 244, 253, 254
barcode 244, 253, 254
  check in/out with 89, 90, 233
  hardware 233
Barcode packages 244, 253, 254
BMP format 66
bold field labels 203
business card scanning 164, 223, 224, 225, 226, 227, 228, 230, 232, 233
  as a visitor photo 226

- C -
camera 203, 226
  Capture Card Image 223
card scanning 164, 223, 224, 225, 226, 227, 228, 230, 232, 233
Category 210
  event vs. reason 210
  lookup employee first name 214
  lookup reason 211
Category field 157, 159, 160, 197, 203, 210
Category field:creating category 157, 160, 197
Category field:editing 159
Category field:event vs. reason 210
Category tab 157
CD Key 181
Change Password for EasyLobby 200
character-separated values 265
check in 230
  icon in Grid 205
  location 206
  sorting by 209
check out 235
  check out all 237
  icon in Grid 205
  quick check out 236
check-in 68, 117, 120, 121, 123, 127, 205, 208, 209, 230, 237, 238, 239, 274, 278
check-in:date on badge 117, 120, 121, 123, 127, 274, 278
check-in:default location 68
check-in:icon in Grid 205
check-in:location list 208
check-in:sorting by 209, 237, 238, 239
check-out 68, 205, 235, 236
check-out:default location 68
check-out:icon in Grid 205
check-out:using bar code scanner 236
chr file 265
closing
  report 264
columns
  resequencing 205, 247
  resizing 205, 247
columns:resequencing 205
columns:resizing 205
comma-separated values 265
Company 206
  lookup 206
company name 66, 206, 209, 218, 219, 221, 223
company name:field 218, 219, 221, 223
company name:lookup 206
company name:sort by 209
Company tab 66
Connect tab 203
country
  default 68
country:default 68
creating 30, 59, 157, 160, 197
  new database 54
  reports 262
creating visitor categories 157, 160, 197
creating:category 157, 160, 197
creating:reports 262
creating:visitor logs 30, 54, 59
Crystal Reports file 265
csv file 265
current visitors
  icon 205
  lookup 206
current visitors:icon 205
current visitors:lookup 206
Custom dialog 165, 167, 169, 204, 237, 238, 239, 241, 277
Custom dialog:check in 237, 238, 239
Custom dialog:opening 165, 167, 169, 204, 241, 277
Custom dialog:printing multiple badges 237, 238, 239
custom fields 79, 80, 82, 83, 85, 86
custom ID 68, 117, 120, 121, 123, 127, 203, 235, 236, 274, 278
custom ID:on badge 117, 120, 121, 123, 127, 274, 278
custom ID: scanning 235, 236
custom title 117, 120, 121, 123, 127, 157, 274, 278
custom title: category 157
custom titles
category 157, 160, 197

-D-

Data Interchange Format file 265
date 117, 120, 121, 123, 127, 274, 278
    arrival 230
    departure 235
    lookup reason 211
    lookup visitor 206
    range for report 262
    selecting from calendar 206
date: arrival 230
date: departure 235
date: lookup visitor 206
date: on badge 117, 120, 121, 123, 127, 274, 278
date: range for report 262
Defaults tab 68
deleting 184, 211, 240
    visitors after backup 183
deleting: events 211
deleting: visitors 184, 240
delimited file 214
delimited file: importing employees 214
department 215
default 68
    preregistration lookup 206
department: default 68
department: lookup 206
department: preregistration lookup 206
departure time 235
dif file 265
Distributed Options tab
company 66
    user fields 79, 80, 82, 83, 85, 86
doc file 265

-E-
edit badge name 203
editing commands 159
editing commands: category 159
e-mail 215, 234, 235
    notification by 68
    sending report by 265
email notification 234, 235
e-mail: employee addresses 215
e-mail: notification of visitor arrival 234, 235
EMF format 66
employee 203, 213, 215, 267, 270
detail view 213
    importing 145, 150
    lookup 206
    preregistration lookup 206
    sending message to 234, 235
    sort 214
Employee Log 213
    user-defined fields 79, 80, 82, 83, 85, 86
Employee Log: opening 213
Employee Log: user-defined fields 79, 80, 82, 83, 85, 86
employee: adding 215
employee: field 203
employee: importing 214
employee: looking up 206
employee: preregistration lookup 206
employee: reports 267, 270
employee: sending message to 234, 235
encryption 183, 188
encryption: view current setting 183, 188
Event
    lookup visitor 206
    vs. reason 210
events 206, 210, 211, 237, 238, 239, 267, 270
events: adding 210
events: deleting 211
events: lookup visitor 206, 237, 238, 239
events: reports 267, 270
events: vs. reason 210
evfm file 181, 198
Excel file 265
exiting from EasyLobby 135, 200, 201
    self-registration mode 202, 243
exiting from EasyLobby SVM 200, 201
exiting from EasyLobby: self-registration mode 135, 202, 243
expiration date 206
expiration date: lookup 206
exporting 182
    reports 265
exporting: visitor logs 182
- F -

- F -

fields 68, 145, 150, 157, 203
  user-defined names 79, 80, 82, 83, 85, 86
fields:badge name 203
fields:bold labels 203
fields:Category 203
fields:default values 68
fields:Employee 203
fields:label for Category field 157
fields:preferences 145, 150
fields:Preregister 203
fields:Reason 203
fields:user-defined names 79, 80, 82, 83, 85, 86
file
  exporting report to 265
  naming backups 183
file naming 30, 54, 59
file naming:visitor logs 30, 54, 59
first name
  and badge name 203
first page printer 237, 238, 239, 271
format
  exported report 265
  Full view 203
    user-defined fields 79, 80, 82, 83, 85, 86
Full view:tabs 203
Full view:user-defined fields 79, 80, 82, 83, 85, 86
function keys 286

- G -

global settings 145, 150
Grid view 165, 167, 169, 241, 277
  employee 213
  packages 247
  using 205
Grid view:properties 205
Grid view:selecting multiple visitors 165, 167, 169, 241, 277
Grid view:using 205
group of employees 215
group of visitors 237, 238, 239
group printer 117, 120, 121, 123, 127, 234, 237, 238, 239, 274, 278
group printer:vs. label printer 234
group printer:printing on 237, 238, 239

- H -

HTML file 265

- I -

icons
  checked in and checked out 205
  report toolbar 264
  toolbar 287
  traffic signal 211, 214
icons:checked in and checked out 205
icons:toolbar 287
importing 214
  employees 145, 150
importing:employee 214
ink jet printer:printing on 237, 238, 239
installation 18, 24, 30, 181, 191
  hardware 17
  requirements 14
installation:badge printer 17
installation:EasyLobby Administrator 24, 191
installation:self-registration 30
installation:sharable 181

- J -

JPG format 66

- K -

keyboard 286

- L -

label position 237, 238, 239
label printer 17, 89, 90, 117, 120, 121, 123, 127, 274, 278
  printing on 234
  vs. group printer 234
Index

label printer:installing 17
label printer:printing on 234
label printer:vs. group printer 234
label stock 87, 89, 90, 101, 104, 105, 108, 110, 111, 113, 114, 115, 117, 120, 121, 123, 125, 127, 141, 272, 274, 278
laser printer:printing on 237, 238, 239
last name 203, 209
  lookup 206
last name:and badge name 203
last name:lookup visitor 206
last name:sort visitors 209
last name:sorting by 209
ldb file 198
local settings 145, 150
location 68
  check in 230
  check out 235
  lookup preregistered for 206, 208
  lookup visitor 206
  of visitor logs 181, 198
location:check in 230
location:check out 235
location:default for check in and out 68
location:list for preregistration 208
location:lookup preregistered for 206, 208
location:lookup visitor 206
location:of visitor logs 198
Log out of EasyLobby 200
logging in 198
logging into SVM 198
Login to EasyLobby 199
logo 157
  category 157, 160, 197
  company 66
  formats 66
  precedence rules 157, 160, 197
logo:category 157
logo:company 66
logo:precedence rules 157
logs 204
logs:viewing 204
lookup 237, 238, 239
  by active employee 214
  by category 211
  by company 206
by date 206, 211
by employee 206
by employee first name 214
by event 206
by last name 206
by location 206
by preregister 206
current visitors 206
employee 214
reasons 211
visitors 206
lookup:by company 206
lookup:by date 206
lookup:by department 206
lookup:by employee 206
lookup:by event 206, 237, 238, 239
lookup:by expiration date 206
lookup:by last name 206
lookup:by location 206
lookup:by preregister 206, 237, 238, 239
lookup:current visitors 206
lookup:visitors 206
Lotus 1-2-3 file 265

- M -
manager
  command access 280
manager:command access 280
Maximum Visitors Alert 169
memory requirements 14
mouse for self-registration 14
multiple badges 237, 238, 239
multiple visitors 165, 167, 169, 237, 238, 239, 241, 277
multiple visitors:selecting 165, 167, 169, 241, 277
multiple visits 230, 233

- N -
name
  visitor badge 203
naming visitor logs 30, 54, 59
networking SVM 181
new category 157, 160, 197
new visitor 218, 219, 221, 223
New Visitor Log window
New Visitor Log window
 administrators  54
notification by email  234, 235
Notification of a visit to an employee by auto dialer
 novice
 command access  280
 novice:command access  280
NT version supported  14
number for visitor  68

- O -
ODBC report file  265
opening  213
 backup files  184
 logs  198
opening:Employee Log window  213
opening:logs  198
operator
 command access  280
 operator name  198
 self-registration  201, 243
 operator name:self-registration  201, 243
 operator:command access  280
 optical character recognition  164, 224, 225, 226, 227, 228, 230, 232, 233
 Company tab  66
 User Fields tab  79, 80, 82, 83, 85, 86
 Options dialog:Badge tab  89, 90, 117, 120, 121, 123, 127, 274, 278
 Options dialog:Category tab  157
 Options dialog:Company tab  66
 Options dialog:Defaults tab  68
 Options dialog:Group tab  117, 120, 121, 123, 125, 127, 272, 274, 278
 Options dialog:User Fields tab  79, 80, 82, 83, 85, 86

- P -
Package  66, 244, 245, 246, 247, 253, 254, 280, 287
 email notification  68
packages
 checking out  245
 looking up  247
page-dependent printing  237, 238, 239, 271
 pages in report  264
 paginated text file  265
 password  198
 passwords  198
 pattern matching  206
 PCX format  66
 photo  30, 54, 59, 201, 203, 243, 287
 position of label  237, 238, 239, 287
 precedence rules  145, 150, 157
 titles and logos  157, 160, 197
 precedence rules:global vs. local settings  145, 150
 precedence rules:titles and logos  157
 preferences
 fields  145, 150
 pre-registering visitors  238
 preregistration  203, 208, 237, 238, 239
 lookup  206
 preregistration:check box  203
 preregistration:example lookup  208
 preregistration:group of visitors  237, 238, 239
 preregistration:lookup  206, 237, 238, 239
 preserving existing information  54
 preview  204
 preview badge  117, 120, 121, 123, 127, 204, 274, 276, 278
 Print Options window  237, 238, 239, 271
 Print Options window:changing badge printer  237, 238, 239
 Print Options window:start position of label  237, 238, 239
 printer  204
 printing  117, 120, 121, 123, 127, 234, 237, 238, 239, 264, 265, 271, 272, 274, 278
 report  264
 set-up  264
 printing a badge  234
printing:badges 117, 120, 121, 123, 127, 234, 274, 278
printing:changing badge printer 237, 238, 239, 271
printing:making multiple badges 237, 238, 239
printing:position of label on sheet 272
printing:report 264, 265
printing:setup 264, 265
products list 87, 89, 90, 101, 104, 105, 108, 110,
111, 113, 114, 115, 117, 120, 121, 123, 125, 127, 141,
272, 274, 278
prompts
visitor already checked in 230
visitor is not pre-registered 226
visitor matches Access Control List 232, 233
visitor matches pre-registered visitor 225

- Q -

question mark character 206
quick check out 236
Quick Out button 204, 235, 236
quitting from EasyLobby 135, 200, 201
self-registration mode 202, 243
quitting from EasyLobby SVM 200, 201
quitting from EasyLobby: self-registration mode 135,
202, 243

- R -

reading drivers license 224
reason 203, 237, 238
groups of visitors 239
sort reasons 211
vs. event 210
reason:adding 210
reason:for visit 203
reason:groups of visitors 237, 238, 239
reason:vs. event 210
rec file 265
record 218, 219, 221, 223, 230
multiple visits 233
record style file 265
record:adding 218, 219, 221, 223
record: multiple visits 230
repeat visitor 218, 219, 221, 223
report 262, 267, 270
closing 264
exporting 265
printing 264
viewing 264
report: creating 262
report: printing 264, 265
report: types of 267, 270
reports
creating 262
requirements 14
system 14
requirements: system 14
resize columns 205, 247
resize window 205, 247
automatic 286
resize window: Grid view 205
restoring logs 184
Rich Text Format file 265
rpt file 265
rtf file 265
running EasyLobby 198
running EasyLobby SVM 198

- S -
saving changes 215, 218, 219, 221, 223
packages 247
reasons 210
visitor grid view 205
scanner 236
scanner: bar code 236
scanning a card 164, 223, 224, 225, 226, 227, 228,
230, 232, 233
scanning a drivers license 224
security level
command access 280
security level: command access 280
security settings 233
choices 89, 90
selecting multiple visitors 165, 167, 169, 241, 277
selection lookup
employee 214
reasons 211
visitors 206
selection lookup: also see "lookup" 206
selection lookup: visitors 206
self-registration 14, 30, 135
Category field 157
exiting 202, 243
starting in mode 201, 243
self-registration: exiting 135, 202, 243
self-registration: installing for 30
self-registration: no Category field 157
self-registration: removing mouse 14
self-registration: starting in mode 201, 243
sharable mode 181, 183, 188
sharable mode: installation 181
sharable mode: view current setting 183, 188
sheet label starting position 117, 120, 121, 123, 127, 274, 278
shortcuts 286
signature
  capturing 164, 227
  hardware 164, 227
sort by
  check in 209
  employee 214
  employee last name 214
  reason 211
sorted lookup
  employee 214
  reasons 211
  visitors 209
sorting 209, 237, 238, 239
  packages 247
sorting: by check in 209, 237, 238, 239
sorting: by company 209
sorting: by last name 209
start position of label 237, 238, 239, 271, 272
starting EasyLobby 190, 198, 201, 243
starting EasyLobby SVM 198
starting position on sheet 117, 120, 121, 123, 127, 272, 274, 278
stock list 87, 89, 90, 101, 104, 105, 108, 110, 111, 113, 114, 115, 117, 120, 121, 123, 125, 127, 141, 272, 274, 278
stop light icon 211, 214
system requirements 14

- T -

tabs 203
tabs: in Full view 203
tab-separated
  text file 265
  values file 265

 TEMPbadge stock 87, 89, 90, 101, 104, 105, 108, 110, 111, 113, 114, 115, 117, 120, 121, 123, 125, 127, 141, 272, 274, 278
text
  matching 206
text file 265
theme for Grid 205
thumb 203, 287
thumbnail 203
time 117, 120, 121, 123, 127, 274, 278
  arrival 230
  departure 235
Time Based Alert 170
time: arrival 230
time: departure 235
time: on badge 117, 120, 121, 123, 127, 274, 278
title: category 157
title: precedence rules 157
titles
  category 157, 160, 197
  precedence rules 157, 160, 197
toolbar 287
  report 264
traffic signal icon 211, 214
tsv file 265
txt file 265
Twain 226
txt file 265

- U -

User Fields tab 79, 80, 82, 83, 85, 86, 203
User Fields tab: Full view 203
User Fields tab: Options dialog 79, 80, 82, 83, 85, 86
user-defined fields 215
  where used 79, 80, 82, 83, 85, 86
user-defined fields: employee 215
user-defined fields: where used 79, 80, 82, 83, 85, 86
users 183, 188
users: list of current 183, 188

© 2009 - 2012
- V -

vbk file 183
view 203
view badge 204
view:Full view 203
viewing 117, 120, 121, 123, 127, 204, 274, 276, 278
reports 264
viewing:badge 117, 120, 121, 123, 127, 204, 274, 276, 278
viewing:badge starting position 117, 120, 121, 123, 127, 274, 278
visitor 68, 206, 218, 219, 221, 223, 236, 237, 238, 267, 270
  checking in 230
  checking out 235
  email notification 68
  group of 239
Visitor Alert Prompt 233
visitor categories 157
visitor log 30, 59, 182, 240
  backing up 183
  current file name 188
  location 181, 198
  opening 198
  overview 54
  restoring 184
visitor log:creating 30, 54, 59
visitor log:deleting 184, 240
visitor log:exporting 182
visitor log:file name 183, 188
visitor log:location 181, 198
visitor log:naming 30, 54, 59
visitor log:opening 198
visitor number 68
visitor:checking in 230
visitor:checking out 235, 236
visitor:current lookup 206
visitor:group of 237, 238, 239
visitor:location lookup 206
visitor:looking up 206
visitor:new record 218, 219, 221, 223
visitor:repeat 218, 219, 221, 223
visitor:reports 267, 270
visitor:same company 218, 219, 221, 223

- W -

wildcards 206
Windows 14
  versions supported 14
Windows NT version 14
Windows:versions supported 14
wk* file 265
WMF format 66
Word file 265

- X -

xls file 265

- Z -

zoom in report view 264